buster-backports repo enabled

Latest update of apt-antix includes buster-backports.list which is enabled.
By default, only apps that have already been installed from this repo will get updates, which for antiX-19 and 19.1 is none.
If users install latest libreoffice via the package installer, it will download the version from buster-backports and any future updates from buster-backports automatically when upgrading.
If users are concerned about the inclusion of buster-backports.list, just delete it from /etc/apt/sources.list.d

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.