17.3 core live usb show empty folder on mount point

Forum Forums Official Releases antiX-17 “Heather Heyer” 17.3 core live usb show empty folder on mount point

This topic contains 0 replies, has 1 voice, and was last updated by accoustic Jan 3-5:44 pm.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #15012
    Member
    Avatar
    accoustic

    Hi All,
    I’m new to antix but already found I’m loving it so much, trying to build off from core iso 17.3 to live usb.
    However notice the auto mount custom txt mode doesn’t work. Does it been report or I missed something.

    My data usb drive is xfat

    Update,
    I did more testing today and found out it will mount another antix 17.3 live usb but not other usb stick or Hd and this is confuse me. May be some sort of permission rules?

    Update 2,
    I checked with ‘cat /etc/fstab’ it should up in mount. However it show no files. So is there anything I need to get exfat show up in antiX core?
    I also install exfat-utils as well
    I think it got mounted inside media folder, but when i click on it, it say empty folder.

    I will try to change the title. but please help i’m sure i must have missed some package to be install.
    Because it work perfectly in 17.3 Full version.

    P.S I updated the title.

    Thx
    Ben

    • This topic was modified 2 months, 2 weeks ago by accoustic.
    • This topic was modified 2 months, 2 weeks ago by accoustic.
    • This topic was modified 2 months, 2 weeks ago by accoustic.
    • This topic was modified 2 months, 2 weeks ago by accoustic.
    • This topic was modified 2 months, 2 weeks ago by accoustic.
    • This topic was modified 2 months, 2 weeks ago by accoustic.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.