Abrir automáticamente un pen drive con PCManFM (escritorio zzz-IceWM)

Forum Forums General Other Languages Spanish Abrir automáticamente un pen drive con PCManFM (escritorio zzz-IceWM)

  • This topic has 6 replies, 3 voices, and was last updated Aug 3-7:58 pm by peixe80.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #84128
    Member
    peixe80

      ¡Hola, gente!

      La verdad es que ya he conseguido familiarizarme bastante con antiX y estoy muy feliz. Finalmente estoy usando zzz-IceWM junto con el dock minimalista Plank. La barra de tareas de IceWM la he puesto oculta en el borde superior de la pantalla, pero puedo acceder a ella cuando lo necesito simplemente llevando el puntero hasta dicho borde. Mi gestor de archivos por defecto es PCManFM.

      No obstante, tengo un pequeño problema (nada importante, pero sí incómodo). Cada vez que enchufo un pen drive, se me abre automáticamente con zzzFM, pero yo quiero que se abra con PCManFM. En “Aplicaciones preferidas” tengo puesto PCManFM como gestor de archivos predeterminado. ¿Cómo puedo resolver esto?

      Muchas gracias y saludos.

      • This topic was modified 1 year, 10 months ago by peixe80.
      #84130
      Moderator
      BobC

        Instalé pcmanfm y cambié el administrador de archivos predeterminado. Luego inserté una unidad flash USB y se abrió con pcmanfm.

        ¿Está utilizando el escritorio rox-icewm predeterminado como yo?

        pd: yo realmente no hablo español. acabo de usar el traductor de google

        • This reply was modified 1 year, 10 months ago by BobC.
        Attachments:
        #84159
        Member
        peixe80

          Como dije en mi anterior mensaje, estoy usando zzz-IceWM. Con otros escritorios sí me funciona. Pregunto por la solución específica para zzz-IceWM. ¡Gracias!

          #84172
          Moderator
          BobC

            Lo siento, la solución que di funciona con el escritorio rox-icewm, pero no con el escritorio zzzfm-icewm.

            #84173
            Member
            iznit

              gksu zzzfm
              [ barra de herramientas ] Mostrar dispositivos …..

              luego haga clic con el botón izquierdo para seleccionar el enfoque en cualquier dispositivo que se muestre en el panel, luego…..

              clic derecho ….. Submenú Configuración ….. Montaje automático ….. Montaje extraíble

              También

              programa abierto “antiX Centro de control”….. Sección Discos…. Configurar Automount y verifique la configuración en el mismo

              Ojalá que esto es lo que buscas.

              .
              .
              .
              .

              gksu zzzfm
              [ toolbar ] Show Devices …..

              then left click to select focus on any device displayed in the pane, then

              right click ….. Settings submenu ….. Automount ….. Mount Removable

              Also

              open the program “antiX Control Centre”….. Click “Disks” section….. and verify the settings therein

              Hopefully this is what you seek.

              #84198
              Member
              peixe80

                gksu zzzfm
                [ barra de herramientas ] Mostrar dispositivos …..

                luego haga clic con el botón izquierdo para seleccionar el enfoque en cualquier dispositivo que se muestre en el panel, luego…..

                clic derecho ….. Submenú Configuración ….. Montaje automático ….. Montaje extraíble

                Muchas gracias @iznit. Me ha funcionado, aunque haciéndolo no como root, sino como usuario.

                No obstante, ahora me sucede que, siempre que desmonto el pen drive desde la barra de tareas de antiX, me sale un mensaje de error (adjunto captura de pantalla). ¿Cómo puedo evitar esto?

                Gracias y saludos.

                • This reply was modified 1 year, 10 months ago by peixe80.
                Attachments:
                #86835
                Member
                peixe80

                  Cierro este tema (ya resuelto) y abro otro distinto con el error que me da al desmontar unidades USB, ya que el problema todavía me persiste.

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.