[solved] ACPI Errors – BIOS?

Forum Forums General Hardware [solved] ACPI Errors – BIOS?

  • This topic has 1 reply, 1 voice, and was last updated Dec 28-12:23 pm by Anonymous.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #73423
    Anonymous

      Good Day Folks,

      I am noticing some ACPI errors, everything works, but I would prefer not to see errors on startup.

      
      [   13.449316] ACPI Error: [\_SB_.PCI0.LPCB.H_EC.CHRG] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
      [   13.449416] ACPI Error: Method parse/execution failed [\PNOT] (Node ffff88034116bf28), AE_NOT_FOUND (20160831/psparse-541)
      [   13.449488] ACPI Error: Method parse/execution failed [\_SB.AC._PSR] (Node ffff88034117caa0), AE_NOT_FOUND (20160831/psparse-541)
      [   13.449550] ACPI Exception: AE_NOT_FOUND, Error reading AC Adapter state (20160831/ac-127)

      I have disabled quite a few things in the bios, especially all virtual CPU stuff. I also get KVM-related messages, but all it says is that KVM is disabled in the BIOS.

      Any idea how I can remove these errors?

      • This topic was modified 2 years, 6 months ago by anticapitalista. Reason: solved
      #73955
      Anonymous

        These errors have been fixed. I updated my BIOS and the error messages are gone! This post is SOLVED

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.