After installation only Line Command

Forum Forums New users Welcome to antiX After installation only Line Command

  • This topic has 13 replies, 6 voices, and was last updated Jan 31-11:54 pm by mavrina.
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #131188
    Member
    mavrina

      Hello to all. I’m about new to Antix, on other PC I used MINT.
      After a first experiment on an old machine with Antix 32bit I decided to install Antix 64 on an HP portable pc
      I downloaded the Full version and installed
      everything seemed to be ok but at the end, after reboot I had the line prompt asking for user and password.
      It may be that the AUTOLOAD option that I thicked was not what I was thinking.
      anyway I gave User and password but the surprise was big when I received the followiing

      Last Login Mon Jan 29 21:24 CET …..
      You have no mail
      User@Django:

      Why the user interface is the LINE COMMAND?

      in all the other experiences I had with Linux (even the Antix32) at the end of the process I jumped in the graphic User Interface.

      What to do now? I repeated the installation via DVD twice

      thanks for the attention
      renato

      #131190
      Member
      abc-nix

        From the grub boot menu, select Advanced options and load the 5.10 kernel. You haven’t provided much information, but I suspect you installed antiX 23 full, that normally boots with kernel version 5.10, but after installing it is now booting with kernel version 6.1, which may have some incompatibility with your graphic card.

        If this doesn’t work either, login to the command line again and run
        sudo service slimski start
        And if you get to the graphic interface, share the system info of your computer
        inxi -Faz

        #131219
        Member
        madibi

          @mavrina
          I think that you installed antiX 23.
          When the same happened to me, with the same version, from the live, BEFORE installing on the pc, you should update & upgrade your system.
          The best option to do that is to use the app in the lower left corner, the 3rd from the antiX button, wait the end of the process, and then install the OS.
          Good luck 🙂
          m

          #131248
          Member
          marcelocripe

            @mavrina, please learn how to ask for help here on the antiX forum by reading the threads I linked in my real welcome (Welcome to antiX Linux and the forum (antiX 23)). Please note that there are 3 editions of antiX from series 19, 21 or 22 and 23 that have technical support in this forum. Each edition has 4 ISO images (full, base, net and core) on two different boot system types, SyVinit and Runit. If my sum is not wrong, at the present date there are about 32 different types of operating systems. That’s why you need to learn how to ask for help here on the antiX forum.

            marcelocripe
            (Original text in Brazilian Portuguese language)

            – – – – –

            @mavrina, por favor, aprenda a pedir ajuda aqui no fórum do antiX lendo os tópicos que eu indiquei na minha verdadeira boas-vindas (Seja bem-vindo (a) ao antiX Linux e ao fórum (antiX 23)). Saiba que existem 3 edições do antiX das séries 19, 21 ou 22 e 23 que possuem suporte técnico neste fórum. Cada edição possui 4 imagens ISOs (full, base, net e core) em dois tipos de sistema de inicialização diferentes, o SyVinit e o Runit. Se a minha soma não estiver errada, na presente data são cerca de 32 tipos diferentes de sistema operacionais. É por isso que você precisa aprender a pedir ajuda aqui no fórum do antiX. 

            marcelocripe
            (Texto original em idioma Português do Brasil)

            #131299
            Member
            mavrina

              hi, thanks
              with the command the GUI started
              the command inxi -Faz could not be executed

              then I used the normal INFO service and had the info that I attach

              I have also 2 pictures of the script at boot

              now I’m updating the system and then I will try to close and restart again

              thanks again
              I will tell about the result

              renato

              #131305
              Member
              mavrina

                thanks Marcelo

                #131322
                Member
                mavrina

                  after updating the situation was invaried ….
                  I am reinstalling from dvd

                  at a certai point it asks me to enter as root
                  then use cli-installer or antiX-cli-installer

                  then a question
                  do you want to repartition?
                  if I answer y or N the result is the same and there is a prompt containing (hd01, sd02, etc) and I dont know what to answer ….. I tried averything
                  I think that in the next hour I will go back to MINT Linux

                  any suggestion? thanks

                  #131327
                  Forum Admin
                  rokytnji

                    We have boot cheat codes you can enter for safe video boot.

                    https://antixlinuxfan.miraheze.org/wiki/Table_of_antiX_Boot_Parameters

                    Also. Are you md5sum checking your downloaded antiX isos before making your live usb drive. I take it you are using some Mint tool to make your usb drive.
                    Just guessing though.

                    Sometimes I drive a crooked road to get my mind straight.
                    I don't suffer from insanity. I enjoy every minute off it.
                    Motorcycle racing is rocket science.

                    Linux Registered User # 475019
                    How to Search for AntiX solutions to your problems

                    #131345
                    Moderator
                    caprea

                      Do you even come to a boot menu screen with the DVD ?
                      Like on this site
                      https://antixlinux.com/the-most-extensive-live-usb-on-the-planet/

                      #131348
                      Member
                      mavrina

                        yes, during one of my several attempts
                        the option that I tried was BOOT FROM HD

                        at this moment I cannot reconstruct the program behaviour …. I will try on another clean PC
                        thanks

                        #131352
                        Member
                        abc-nix

                          This is very strange. The graphic driver is OK, and slimski seems to start in the logs you shared, but for some reason the display manager fails. When you manually restart the service, it seems to work. I think maybe it is an ordering issue. What is the output of:
                          ls -1 /etc/rc2.d/*
                          slimski should be one of the last services to start, but maybe something else is conflicting and slimski is starting too soon.

                          #131519
                          Member
                          mavrina

                            slimdki is the one before the last

                            #131520
                            Member
                            mavrina

                              I think the problem is in the process to create and format partitions
                              I reveive error in formatting
                              I dont understand how many partitions to create and wich type

                              #131524
                              Member
                              mavrina

                                after many attempt I installed the 32bit version on the 64bit machine
                                but also in this case I boot with the Django prompt and I have to login as root and then give the commend
                                sudo service slimski start

                                really confusing

                              Viewing 14 posts - 1 through 14 (of 14 total)
                              • You must be logged in to reply to this topic.