After system updates kernel panic on boot

Forum Forums General Software After system updates kernel panic on boot

Tagged: 

  • This topic has 17 replies, 4 voices, and was last updated Mar 21-4:22 pm by lafricain.
Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #55831
    Member
    lafricain

      Hello,
      After the installation of antix, all work fine. But after the update the system freeze on boot with a kernel panic.
      First I thought it was my disk, but after changing it I noticed that it was some update.
      I think it’s a the new kernel which cause the issue, for this reason I would like to choose the old one on boot, but I failed to display the grub menu on boot. I change the file /etc/default/grub, update grub, but nothing appears on boot.

      #55835
      Moderator
      caprea

        The description of your problem is really too vague.
        I guess no one really understood what exactly happened or was done by you.
        Did you update the kernel manually and if to whitch ? antiX never updates the kernel by itself during an upgrade.
        If you can’t see the grub menu on boot, what do you see instead ?
        What did you change in /etc/default/grub ?
        Do I understand you right, that you already reinstalled antiX to another disk and after an upgrade the same thing happened ?
        Also the output of inxi -zv8 from terminal from the live-stick or the installed system would might help and shed some light.

        #55836
        Member
        Xecure

          antiX kernels DO NOT update automatically, so we are missing a lot of information related to your updates (nd probably to what kernel you were using).
          For now, try booting with a live antiX USB system, and use Control Centre > Maintenance > Boot Repair to reinstall and repair grub on your installed system. Once you are able to fix grub, you can select a different kernel version in the grub menu.

          If you are still experiencing problems, you can share with us your system specs (inxi -Fxz) and the list of packages that were last installed during updates (you can see them in /var/log/apt/history.log if I am not mistaken).

          Edit: caprea is a fast ninja

          • This reply was modified 3 years, 4 months ago by Xecure. Reason: A ninja got me first

          antiX Live system enthusiast.
          General Live Boot Parameters for antiX.

          #55839
          Member
          lafricain

            Hi,
            Thank you for the answer. I update the system manually with:
            apt update and apt upgrade and yes I install antix on two different disks, and the problem is the same on both only after updating the system. About what I see in grub on boot, this is the point, nothing, I failed to display grub. How to do this? I would like to display it and boot on an other kernel.

            #55840
            Forum Admin
            anticapitalista

              Which version of antiX are you using?
              Did you make any changes to the sources list?

              Philosophers have interpreted the world in many ways; the point is to change it.

              antiX with runit - leaner and meaner.

              #55854
              Member
              lafricain

                I use antix 19.03, in the source list I add my ubuntu ppa and a ppa for my canon printer. But if I understand well, antix doesn’t install new kernel automatically?

                #55855
                Forum Admin
                anticapitalista

                  antiX doesn’t install any kernel automatically.
                  Maybe the ppa you added is causing the issue.

                  Philosophers have interpreted the world in many ways; the point is to change it.

                  antiX with runit - leaner and meaner.

                  #55858
                  Member
                  lafricain

                    Ok I’ll try without the ppa. But I’m only installing two software. How to activate the recovery mode in grub?

                    #55859
                    Member
                    Xecure

                      How to activate the recovery mode in grub?

                      For now, try booting with a live antiX USB system, and use Control Centre > Maintenance > Boot Repair to reinstall and repair grub on your installed system. Once you are able to fix grub, you can select a different kernel version in the grub menu.

                      antiX Live system enthusiast.
                      General Live Boot Parameters for antiX.

                      #55861
                      Member
                      lafricain

                        Hi,
                        The problem is not grub. It’s an update of the system. I tried to update libreoffice, firefox and this with this two softaware it’s working. But I’m sure if I update all the system, it will freeze again after reboot.
                        I don’t understand why to reinstall boot with boot repair, because the system is working, it only doesn’t display the menu with the option. The first time when I add the freeze I tried to reinstall grub with boot repair, but it didn’t help.
                        In the attached file, you can see the error.
                        After the update of the system, the computer freeze on the line:
                        blk_update_request...

                        Thank you for help, if it is too complicated, I will just not update the system.

                        #55862
                        Member
                        Xecure

                          Sorry for the suggestion. I understood wrongly. I thought you meant that the grub menu didn’t load and you only got the grub recovery shell.

                          When you say:

                          the system is working, it only doesn’t display the menu with the option.

                          What options are missing? Is it in the grub menu or some other menu? Is it related to selecting different kernel versions? (Advanced antiX grub menu)?

                          Also, if you can share the terminal output of
                          inxi -Fxz
                          We could know a bit more about your system, and we may spot something that could be important to solve your issue.

                          antiX Live system enthusiast.
                          General Live Boot Parameters for antiX.

                          #55864
                          Moderator
                          caprea

                            On antiX you will find older installed kernels in the boot menu over the “Advanced options”
                            A “recovery mode” like it is offered on ubuntu, is not offered on antiX.

                            You can boot into a graphical mode, therefore you have to press the e key on the boot menu
                            go to the line that starts with linux
                            at the end of the line type a 3
                            This will boot into init3 and you will land at a shell.

                            But will this help you here much?
                            Normally there is no reason why an upgrade should break your system, if you didn’t change your sources.

                            Maybe
                            sudo dkms | grep blk_update_request
                            from init3 or from the newly installed system gives some information.

                            Edit: Sorry, the forum software sometimes acts strange, when it comes to uploading pictures.Renaming the jpg-file might helps.

                            • This reply was modified 3 years, 4 months ago by caprea.
                            #56077
                            Member
                            lafricain

                              On boot when I type e, nothing happens, boot continues. I use my ppa, the boot is ok. That means probably the update of the system cause the crash.

                              #56089
                              Member
                              Xecure

                                If you want to figure out which update is the one to blame, before updating, copy the output of
                                apt list upgradable
                                paste it (with the code blocks) and we will tell you if there is any updates that could lead to kernel panic.

                                Also, please share the inxi -Fxz output, we have asked a few times for hardware information, as this could help us identify another possible problem.

                                antiX Live system enthusiast.
                                General Live Boot Parameters for antiX.

                                #56097
                                Member
                                lafricain
                                  $ apt list --upgradable 
                                  En train de lister... Fait
                                  add-desktop-antix/buster 0.3.25 all [pouvant être mis à jour depuis : 0.3.22]
                                  add-key-antix/buster 0.4.4 all [pouvant être mis à jour depuis : 0.4.3]
                                  advert-block-antix/buster 0.2.26 all [pouvant être mis à jour depuis : 0.2.25]
                                  antix-archive-keyring/buster 20019.3.14 all [pouvant être mis à jour depuis : 20019.3.13]
                                  antix-goodies/buster 0.8.4.2 all [pouvant être mis à jour depuis : 0.7.18]
                                  antix-installer/buster 1.3.5 i386 [pouvant être mis à jour depuis : 1.3.3]
                                  antix-libs/buster 0.8.7 all [pouvant être mis à jour depuis : 0.8.3]
                                  antix-user/buster 0.1.13 i386 [pouvant être mis à jour depuis : 0.1.10]
                                  antix-viewer/buster 0.1.8 i386 [pouvant être mis à jour depuis : 0.1.4]
                                  app-select-antix/buster 1.0.3 all [pouvant être mis à jour depuis : 0.1.2]
                                  apt-notifier/buster 18.04.12 all [pouvant être mis à jour depuis : 18.04.11]
                                  apt-transport-https/stable,stable 1.8.2.2 all [pouvant être mis à jour depuis : 1.8.2.1]
                                  apt-utils/stable,stable 1.8.2.2 i386 [pouvant être mis à jour depuis : 1.8.2.1]
                                  apt/stable,stable 1.8.2.2 i386 [pouvant être mis à jour depuis : 1.8.2.1]
                                  automount-antix/buster 0.1.21 all [pouvant être mis à jour depuis : 0.1.20]
                                  base-files/stable 10.3+deb10u8 i386 [pouvant être mis à jour depuis : 10.3+deb10u6]
                                  bind9-host/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  bootrepair-antix/buster 17.18 i386 [pouvant être mis à jour depuis : 17.16]
                                  ca-certificates/stable-updates,stable 20200601~deb10u2 all [pouvant être mis à jour depuis : 20200601~deb10u1]
                                  chroot-rescue/buster 0.1.13 all [pouvant être mis à jour depuis : 0.1.12]
                                  cli-aptix/buster 0.2.26 all [pouvant être mis à jour depuis : 0.2.25]
                                  cli-installer-antix/buster 4.12 all [pouvant être mis à jour depuis : 4.8]
                                  cli-shell-utils/buster 0.3.35 all [pouvant être mis à jour depuis : 0.3.33]
                                  codecs-antix/buster 17.7 i386 [pouvant être mis à jour depuis : 17.5]
                                  connectshares-antix/buster 0.3.2 i386 [pouvant être mis à jour depuis : 0.3.1]
                                  connman-vpn/stable 1.36-2.1~deb10u1 i386 [pouvant être mis à jour depuis : 1.36-2.0antix2]
                                  connman/stable 1.36-2.1~deb10u1 i386 [pouvant être mis à jour depuis : 1.36-2.0antix2]
                                  console-grid-gui/buster 0.2.29 all [pouvant être mis à jour depuis : 0.2.28]
                                  control-centre-antix/buster 0.7.25 all [pouvant être mis à jour depuis : 0.7.24]
                                  cups-ppdc/stable 2.2.10-6+deb10u4 i386 [pouvant être mis à jour depuis : 2.2.10-6+deb10u3]
                                  ddm-mx/buster 19.11.02+antix3 all [pouvant être mis à jour depuis : 19.11.02+antix2]
                                  desktop-defaults-base-antix/buster 0.6.13 all [pouvant être mis à jour depuis : 0.6.12]
                                  desktop-defaults-core-antix/buster 0.6.8 all [pouvant être mis à jour depuis : 0.6.7]
                                  desktop-defaults-fluxbox-antix/buster 0.4.16 all [pouvant être mis à jour depuis : 0.4.15]
                                  desktop-defaults-icewm-antix/buster 0.4.22 all [pouvant être mis à jour depuis : 0.4.20]
                                  desktop-defaults-jwm-antix/buster 0.6.4 all [pouvant être mis à jour depuis : 0.6.3]
                                  desktop-defaults-rox-antix/buster 0.6.2 all [pouvant être mis à jour depuis : 0.5.16]
                                  desktop-defaults-spacefm-antix/buster 0.3.8 all [pouvant être mis à jour depuis : 0.3.7]
                                  desktop-session-antix/buster 0.5.22 all [pouvant être mis à jour depuis : 0.5.21]
                                  distro-info-data/stable 0.41+deb10u3 all [pouvant être mis à jour depuis : 0.41+deb10u2]
                                  ds-mouse-antix/buster 0.2.5 all [pouvant être mis à jour depuis : 0.2.3]
                                  elogind/buster 246.9.1-1.0antix1 i386 [pouvant être mis à jour depuis : 243.7-1.0antix1]
                                  eudev/buster 246:3.2.9.1.0antix3 i386 [pouvant être mis à jour depuis : 232:3.2.9.1]
                                  faq-docs-antix/buster 0.6.2 all [pouvant être mis à jour depuis : 0.6.1]
                                  feh/buster 3.6.3-1.0antix1 i386 [pouvant être mis à jour depuis : 3.5-1.0antix1]
                                  file/stable 1:5.35-4+deb10u2 i386 [pouvant être mis à jour depuis : 1:5.35-4+deb10u1]
                                  fonts-opensymbol/buster-backports 2:102.11+LibO7.0.4~rc2-1~bpo10+2 all [pouvant être mis à jour depuis : 2:102.11+LibO7.0.2-2~bpo10+1]
                                  formatusb/buster 0.1.6 i386 [pouvant être mis à jour depuis : 0.1.5]
                                  gdebi-core/buster 0.9.5.7+nmu4.antix1 all [pouvant être mis à jour depuis : 0.9.5.7+nmu3.antix2]
                                  gdebi/buster 0.9.5.7+nmu4.antix1 all [pouvant être mis à jour depuis : 0.9.5.7+nmu3.antix2]
                                  gir1.2-polkit-1.0/buster 0.105-29+antix1 i386 [pouvant être mis à jour depuis : 0.105-26+antix1]
                                  gparted-common/buster 1.2.0-1.0antix1 all [pouvant être mis à jour depuis : 1.0.0-0.antix1]
                                  gparted/buster 1.2.0-1.0antix1 i386 [pouvant être mis à jour depuis : 1.0.0-0.antix1]
                                  grub-common/stable 2.02+dfsg1-20+deb10u4 i386 [pouvant être mis à jour depuis : 2.02+dfsg1-20+deb10u2]
                                  grub-efi-ia32-bin/stable 2.02+dfsg1-20+deb10u4 i386 [pouvant être mis à jour depuis : 2.02+dfsg1-20+deb10u2]
                                  grub-pc-bin/stable 2.02+dfsg1-20+deb10u4 i386 [pouvant être mis à jour depuis : 2.02+dfsg1-20+deb10u2]
                                  grub-pc/stable 2.02+dfsg1-20+deb10u4 i386 [pouvant être mis à jour depuis : 2.02+dfsg1-20+deb10u2]
                                  grub2-common/stable 2.02+dfsg1-20+deb10u4 i386 [pouvant être mis à jour depuis : 2.02+dfsg1-20+deb10u2]
                                  herbstluftwm/buster 0.9.2-1.0antix1 i386 [pouvant être mis à jour depuis : 0.8.3-3.0antix1]
                                  icewm-common/buster 2.2.1-1.0antix1 i386 [pouvant être mis à jour depuis : 1.8.3-1.0antix1]
                                  icewm-icons-papirus-antix/buster 0.1.2 all [pouvant être mis à jour depuis : 0.1.1]
                                  icewm/buster 2.2.1-1.0antix1 i386 [pouvant être mis à jour depuis : 1.8.3-1.0antix1]
                                  intel-microcode/stable 3.20201118.1~deb10u1 i386 [pouvant être mis à jour depuis : 3.20200616.1~deb10u1]
                                  inxi-gui-antix/buster 0.3.12 all [pouvant être mis à jour depuis : 0.3.11]
                                  iproute2/stable 4.20.0-2+deb10u1 i386 [pouvant être mis à jour depuis : 4.20.0-2]
                                  iso-snapshot-antix/buster 0.3.24 i386 [pouvant être mis à jour depuis : 0.3.19]
                                  iso-template-antix/buster 19.18 all [pouvant être mis à jour depuis : 19.13]
                                  jwm/buster 2.3.7-5.0antix1 i386 [pouvant être mis à jour depuis : 2.3.7-2]
                                  libapt-inst2.0/stable,stable 1.8.2.2 i386 [pouvant être mis à jour depuis : 1.8.2.1]
                                  libapt-pkg5.0/stable,stable 1.8.2.2 i386 [pouvant être mis à jour depuis : 1.8.2.1]
                                  libbind9-161/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libbrotli1/stable,stable 1.0.7-2+deb10u1 i386 [pouvant être mis à jour depuis : 1.0.7-2]
                                  libcairo-gobject2/stable 1.16.0-4+deb10u1 i386 [pouvant être mis à jour depuis : 1.16.0-4]
                                  libcairo2/stable 1.16.0-4+deb10u1 i386 [pouvant être mis à jour depuis : 1.16.0-4]
                                  libck-connector0/buster 1.2.2-1~antix2 i386 [pouvant être mis à jour depuis : 1.2.1-8~antix1]
                                  libdns-export1104/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libdns1104/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libefiboot1/stable 37-2+deb10u1 i386 [pouvant être mis à jour depuis : 37-2]
                                  libefivar1/stable 37-2+deb10u1 i386 [pouvant être mis à jour depuis : 37-2]
                                  libelogind0/buster 246.9.1-1.0antix1 i386 [pouvant être mis à jour depuis : 243.7-1.0antix1]
                                  libeudev-dev/buster 246:3.2.9.1.0antix3 i386 [pouvant être mis à jour depuis : 232:3.2.9.1]
                                  libeudev1/buster 246:3.2.9.1.0antix3 i386 [pouvant être mis à jour depuis : 232:3.2.9.1]
                                  libexif12/stable,stable 0.6.21-5.1+deb10u5 i386 [pouvant être mis à jour depuis : 0.6.21-5.1+deb10u4]
                                  libfreetype6/stable,stable 2.9.1-3+deb10u2 i386 [pouvant être mis à jour depuis : 2.9.1-3+deb10u1]
                                  libgnutls30/stable 3.6.7-4+deb10u6 i386 [pouvant être mis à jour depuis : 3.6.7-4+deb10u5]
                                  libgssapi-krb5-2/stable,stable 1.17-3+deb10u1 i386 [pouvant être mis à jour depuis : 1.17-3]
                                  libimobiledevice6/stable 1.2.1~git20181030.92c5462-2+deb10u1 i386 [pouvant être mis à jour depuis : 1.2.1~git20181030.92c5462-2]
                                  libisc-export1100/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libisc1100/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libisccc161/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libisccfg163/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libjpeg62-turbo/stable 1:1.5.2-2+deb10u1 i386 [pouvant être mis à jour depuis : 1:1.5.2-2+b1]
                                  libk5crypto3/stable,stable 1.17-3+deb10u1 i386 [pouvant être mis à jour depuis : 1.17-3]
                                  libkrb5-3/stable,stable 1.17-3+deb10u1 i386 [pouvant être mis à jour depuis : 1.17-3]
                                  libkrb5support0/stable,stable 1.17-3+deb10u1 i386 [pouvant être mis à jour depuis : 1.17-3]
                                  libldap-2.4-2/stable 2.4.47+dfsg-3+deb10u6 i386 [pouvant être mis à jour depuis : 2.4.47+dfsg-3+deb10u2]
                                  libldap-common/stable 2.4.47+dfsg-3+deb10u6 all [pouvant être mis à jour depuis : 2.4.47+dfsg-3+deb10u2]
                                  liblwres161/stable 1:9.11.5.P4+dfsg-5.1+deb10u3 i386 [pouvant être mis à jour depuis : 1:9.11.5.P4+dfsg-5.1+deb10u2]
                                  libmagic-mgc/stable 1:5.35-4+deb10u2 i386 [pouvant être mis à jour depuis : 1:5.35-4+deb10u1]
                                  libmagic1/stable 1:5.35-4+deb10u2 i386 [pouvant être mis à jour depuis : 1:5.35-4+deb10u1]
                                  libmariadb3/stable 1:10.3.27-0+deb10u1 i386 [pouvant être mis à jour depuis : 1:10.3.23-0+deb10u1]
                                  libnss-myhostname/stable 241-7~deb10u6 i386 [pouvant être mis à jour depuis : 241-7~deb10u4]
                                  libp11-kit0/stable,stable 0.23.15-2+deb10u1 i386 [pouvant être mis à jour depuis : 0.23.15-2]
                                  libpam-elogind/buster 246.9.1-1.0antix1 i386 [pouvant être mis à jour depuis : 243.7-1.0antix1]
                                  libpolkit-agent-1-0/buster 0.105-29+antix1 i386 [pouvant être mis à jour depuis : 0.105-26+antix1]
                                  libpolkit-gobject-1-0/buster 0.105-29+antix1 all [pouvant être mis à jour depuis : 0.105-26+antix1]
                                  libpolkit-gobject-elogind-1-0/buster 0.105-29+antix1 i386 [pouvant être mis à jour depuis : 0.105-26+antix1]
                                  libproxy1v5/stable,stable 0.4.15-5+deb10u1 i386 [pouvant être mis à jour depuis : 0.4.15-5]
                                  libreoffice-style-colibre/buster-backports 1:7.0.4~rc2-1~bpo10+2 all [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  libsnmp-base/stable 5.7.3+dfsg-5+deb10u2 all [pouvant être mis à jour depuis : 5.7.3+dfsg-5+deb10u1]
                                  libsnmp30/stable 5.7.3+dfsg-5+deb10u2 i386 [pouvant être mis à jour depuis : 5.7.3+dfsg-5+deb10u1]
                                  libsqlite3-0/stable 3.27.2-3+deb10u1 i386 [pouvant être mis à jour depuis : 3.27.2-3]
                                  libssl1.1/stable 1.1.1d-0+deb10u5 i386 [pouvant être mis à jour depuis : 1.1.1d-0+deb10u3]
                                  libtiff5/stable 4.1.0+git191117-2~deb10u2 i386 [pouvant être mis à jour depuis : 4.1.0+git191117-2~deb10u1]
                                  libuno-cppu3/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  libuno-cppuhelpergcc3-3/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  libuno-purpenvhelpergcc3-3/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  libuno-sal3/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  libuno-salhelpergcc3-3/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  libxml2/stable 2.9.4+dfsg1-7+deb10u1 i386 [pouvant être mis à jour depuis : 2.9.4+dfsg1-7+b3]
                                  libzstd1/stable 1.3.8+dfsg-3+deb10u2 i386 [pouvant être mis à jour depuis : 1.3.8+dfsg-3]
                                  live-usb-maker-gui-antix/buster 0.2.18 i386 [pouvant être mis à jour depuis : 0.2.14]
                                  live-usb-maker/buster 0.4.8 all [pouvant être mis à jour depuis : 0.4.6]
                                  mariadb-common/stable 1:10.3.27-0+deb10u1 all [pouvant être mis à jour depuis : 1:10.3.23-0+deb10u1]
                                  mountbox-antix/buster 0.1.14 all [pouvant être mis à jour depuis : 0.1.12]
                                  nano/buster 5.6.1-0.antix1 i386 [pouvant être mis à jour depuis : 5.3.0-1.0antix1]
                                  ncdu/buster 1.15.1-1.0antix1 i386 [pouvant être mis à jour depuis : 1.13-1+b1]
                                  network-assistant/buster 0.1.6 i386 [pouvant être mis à jour depuis : 0.1.4]
                                  openssl/stable 1.1.1d-0+deb10u5 i386 [pouvant être mis à jour depuis : 1.1.1d-0+deb10u3]
                                  packageinstaller-pkglist/buster 0.3.27 all [pouvant être mis à jour depuis : 0.3.23]
                                  packageinstaller/buster 0.2.7 i386 [pouvant être mis à jour depuis : 0.2.4]
                                  papirus-mini-antix/buster 0.1.3 all [pouvant être mis à jour depuis : 0.1.1]
                                  policykit-1/buster 0.105-29+antix1 i386 [pouvant être mis à jour depuis : 0.105-26+antix1]
                                  python-apt-common/stable,stable 1.8.4.3 all [pouvant être mis à jour depuis : 1.8.4.1]
                                  python-lxml/stable,stable 4.3.2-1+deb10u2 i386 [pouvant être mis à jour depuis : 4.3.2-1]
                                  python3-apt/stable,stable 1.8.4.3 i386 [pouvant être mis à jour depuis : 1.8.4.1]
                                  python3-lxml/stable,stable 4.3.2-1+deb10u2 i386 [pouvant être mis à jour depuis : 4.3.2-1]
                                  remaster-antix/buster 0.7.22 all [pouvant être mis à jour depuis : 0.7.21]
                                  repo-list/buster 0.1.22 all [pouvant être mis à jour depuis : 0.1.20]
                                  repo-manager/buster 0.2.4.2 i386 [pouvant être mis à jour depuis : 0.2.4.1]
                                  rox-filer/buster 1:2.11-5.0antix2 i386 [pouvant être mis à jour depuis : 1:2.11-1.2]
                                  runit-helper/buster 2.10.1+antix1 all [pouvant être mis à jour depuis : 2.8.6]
                                  screenshot-antix/buster 0.2.7 all [pouvant être mis à jour depuis : 0.2.5]
                                  set-dpi-antix/buster 0.1.18 all [pouvant être mis à jour depuis : 0.1.16]
                                  slim-themes-extras-antix/buster 0.1.5 all [pouvant être mis à jour depuis : 0.1.4]
                                  sudo/stable,stable 1.8.27-1+deb10u3 i386 [pouvant être mis à jour depuis : 1.8.27-1+deb10u2]
                                  synaptic/buster 0.90.2+antix1 i386 [pouvant être mis à jour depuis : 0.90+antix3]
                                  tmux/buster 3.1c-1.0antix1 i386 [pouvant être mis à jour depuis : 3.1b-1.0antix1]
                                  tomb/buster 2.9+dfsg1-1.0antix1 i386 [pouvant être mis à jour depuis : 2.7+dfsg2-1]
                                  tzdata/stable-updates,stable 2021a-0+deb10u1 all [pouvant être mis à jour depuis : 2020a-0+deb10u1]
                                  uno-libs-private/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  unzip/stable 6.0-23+deb10u2 i386 [pouvant être mis à jour depuis : 6.0-23+deb10u1]
                                  ure/buster-backports 1:7.0.4~rc2-1~bpo10+2 i386 [pouvant être mis à jour depuis : 1:7.0.2-2~bpo10+1]
                                  virtualbox-guest-dkms/buster 6.1.18-dfsg-2~mx19+1 all [pouvant être mis à jour depuis : 6.1.14-dfsg-2~mx19+1]
                                  virtualbox-guest-utils/buster 6.1.18-dfsg-2~mx19+1 i386 [pouvant être mis à jour depuis : 6.1.14-dfsg-2~mx19+1]
                                  virtualbox-guest-x11/buster 6.1.18-dfsg-2~mx19+1 i386 [pouvant être mis à jour depuis : 6.1.14-dfsg-2~mx19+1]
                                  wallpaper-antix/buster 0.5.5 all [pouvant être mis à jour depuis : 0.5.4]
                                  xfburn/buster 0.6.2-1.0antix1 i386 [pouvant être mis à jour depuis : 0.5.5-2]
                                  xserver-common/stable,stable 2:1.20.4-1+deb10u2 all [pouvant être mis à jour depuis : 2:1.20.4-1+deb10u1]
                                  xserver-xorg-core/stable,stable 2:1.20.4-1+deb10u2 i386 [pouvant être mis à jour depuis : 2:1.20.4-1+deb10u1]
                                  youtube-dl/buster 2021.01.16-1.0antix1 all [pouvant être mis à jour depuis : 2020.09.14-1.0antix2]

                                  And inxi:

                                  $ inxi -Fxz
                                  System:
                                    Host: unika Kernel: 4.9.235-antix.1-486-smp i686 bits: 32 compiler: gcc 
                                    v: 8.3.0 Desktop: IceWM 1.8.3 
                                    Distro: antiX-19.3_386-full Manolis Glezos 15 October 2020 
                                    base: Debian GNU/Linux 10 (buster) 
                                  Machine:
                                    Type: Desktop System: VIA product: KT400-8235 v: N/A serial: <filter> 
                                    Mobo: N/A model: KT400-8235 serial: <filter> BIOS: Phoenix v: 6.00 PG 
                                    date: 10/08/2003 
                                  CPU:
                                    Topology: Single Core model: AMD Athlon XP 3000+ bits: 32 type: UP 
                                    arch: K7 Palomino+ L2 cache: 512 KiB 
                                    flags: pae sse bogomips: 4368 
                                    Speed: 2184 MHz min/max: N/A Core speed (MHz): 1: 2184 
                                  Graphics:
                                    Device-1: AMD RV280 [Radeon 9200 SE] vendor: PC Partner Limited 
                                    driver: radeon v: kernel bus ID: 01:00.0 
                                    Display: x11 server: X.Org 1.20.4 driver: ati,radeon 
                                    unloaded: fbdev,modesetting,vesa resolution: 1280x1024~60Hz 
                                    OpenGL: renderer: Mesa DRI R200 (RV280 5964) x86/MMX+/3DNow!+/SSE DRI2 
                                    v: 1.3 Mesa 18.3.6 direct render: Yes 
                                  Audio:
                                    Device-1: VIA VT8233/A/8235/8237 AC97 Audio vendor: Chaintech 
                                    driver: snd_via82xx v: kernel bus ID: 00:11.5 
                                    Sound Server: ALSA v: k4.9.235-antix.1-486-smp 
                                  Network:
                                    Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter 
                                    driver: 8139too v: 0.9.28 port: ac00 bus ID: 00:0c.0 
                                    IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: <filter> 
                                  Drives:
                                    Local Storage: total: 232.89 GiB used: 4.20 GiB (1.8%) 
                                    ID-1: /dev/sda vendor: Western Digital model: WD2500BEVT-22A23T0 
                                    size: 232.89 GiB 
                                  Partition:
                                    ID-1: / size: 226.23 GiB used: 4.20 GiB (1.9%) fs: ext4 dev: /dev/sda1 
                                    ID-2: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
                                  Sensors:
                                    Message: No sensors data was found. Is sensors configured? 
                                  Info:
                                    Processes: 149 Uptime: 1m Memory: 1000.6 MiB used: 109.0 MiB (10.9%) 
                                    Init: SysVinit runlevel: 5 Compilers: gcc: 8.3.0 Shell: bash v: 5.0.3 
                                    inxi: 3.0.36 
                                Viewing 15 posts - 1 through 15 (of 18 total)
                                • You must be logged in to reply to this topic.