How to silence the (arguably) annoying beep at every startup

Forum Forums General Tips and Tricks How to silence the (arguably) annoying beep at every startup

  • This topic has 2 replies, 2 voices, and was last updated Nov 15-12:54 am by Anonymous.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #913
    Moderator
    caprea

      AntiX 17 on a lenovo t60 ,everything is going great, except for one thing.
      There’s an annoying beep at every startup, which I can’get rid of.
      It’s exactly the moment between the boot finishes and the desktop comes up.

      $ inxi -zF
      System:    Host: antix1 Kernel: 4.10.5-antix.3-amd64-smp x86_64 bits: 64
                 Desktop: IceWM 1.4.2 Distro: antiX-17_x64-full Heather Heyer 24 October 2017
      Machine:   Device: laptop System: LENOVO product: 1952V8N v: ThinkPad T60 serial: N/A
                 Mobo: LENOVO model: 1952V8N serial: N/A
                 BIOS: LENOVO v: 79ETE7WW (2.27 ) date: 03/21/2011
      Battery    BAT0: charge: 48.3 Wh 98.5% condition: 49.0/56.2 Wh (87%)
      CPU:       Dual core Intel Core2 T7400 (-MCP-) cache: 4096 KB
                 clock speeds: max: 2167 MHz 1: 1000 MHz 2: 1333 MHz
      Graphics:  Card: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics Controller
                 Display Server: X.Org 1.19.2 driver: intel Resolution: 1400x1050@60.02hz
                 OpenGL: renderer: Mesa DRI Intel 945GM version: 2.1 Mesa 13.0.6
      Audio:     Card Intel NM10/ICH7 Family High Def. Audio Controller driver: snd_hda_intel
                 Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.3-amd64-smp
      Network:   Card-1: Intel 82573L Gigabit Ethernet Controller driver: e1000e
                 IF: eth0 state: down mac: <filter>
                 Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection
                 driver: iwl3945
                 IF: wlan0 state: up mac: <filter>
      Drives:    HDD Total Size: 60.0GB (9.5% used)
                 ID-1: /dev/sda model: SPCC_Solid_State size: 60.0GB
      Partition: ID-1: / size: 23G used: 3.2G (15%) fs: ext4 dev: /dev/sda1
                 ID-2: swap-1 size: 2.38GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
      Sensors:   System Temperatures: cpu: 44.0C mobo: 37.0C
                 Fan Speeds (in rpm): cpu: 2680
      Info:      Processes: 175 Uptime: 5 min Memory: 175.2/3001.8MB
                 Client: Shell (bash) inxi: 2.3.40 
      

      I allready looked for some options, but can’t find a solutuion.
      In bios all alarms are disabled
      snd_pcsp module is disabled by default in antix
      In / etc/default/grub theres GRUB_INIT_TUNE which is outcommented

      It would be nice, if someone could help, cause I dont like everyone in the house is falling out of bed, if I turn my laptop on in the night.

      • This topic was modified 6 years, 7 months ago by caprea.
      #915
      Moderator
      caprea

        Figured it out,
        In etc/modprobe.d/pc-speaker.conf I had to blacklist also pcspkr
        This is solved.

        #2594
        Anonymous

          Athough I like the beepybeep (and still enjoy listening to the huge midi music collection I’ve accumulated)…

          thanks for posting the solution, er, “tip” !

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.