antiX-17_x64-full freezes on install

Forum Forums New users New Users and General Questions antiX-17_x64-full freezes on install

Tagged: ,

  • This topic has 22 replies, 6 voices, and was last updated Apr 4-6:28 am by zpimp.
Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #7862
    Member
    Avatarmark

    I have the iso on CD, chksum indicates good download. I’m trying to create a bootable USB drive with 256 gig usb drive for my Asus Intel® Core™ i5-5200U CPU @ 2.20GHz × 4 with 8gig ram. There are 2 graphics chips, one intel one Nvidia 820m. I run the CD for a live install and antix freezes right after all the boot screens are complete. I get a mouse arrow that is movable for about 1 minute and then it freezes. I have to hard shutdown. Funny thing is antiX installs under Virtualbox no problem. I cannot create a bootable usb while running Virtualbox because the usb is not detected when I use the create usb drive tool. I have formated the usb to ext4 and is seen by Ubuntu. I have disabled secure boot in bios also with no luck…any help would be appreciated.
    Mark

    • This topic was modified 2 years, 4 months ago by mark.
    #7864
    Member
    AvatarBobC

    You should go to a terminal and run

    inxi -Fxz

    Post the output of that here. Also, to be clearer, maybe list the steps you did as a list in order, as its hard to understand what you created and how you are trying to boot.

    #7865
    Member
    capreacaprea

    Did you try the F4 options ,maybe choosing failsafe with the live-cd ?

    • This reply was modified 2 years, 4 months ago by caprea.
    #7867
    Member
    Avatarmark

    Did you try the F4 options ,maybe choosing failsafe with the live-cd ?

    Yes I tried the failsafe with the same result. Frozen screen all black.

    #7868
    Member
    Avatarmark

    You should go to a terminal and run

    inxi -Fxz

    Post the output of that here. Also, to be clearer, maybe list the steps you did as a list in order, as its hard to understand what you created and how you are trying to boot.

    I can’t get to a terminal to run the command in antiX. In Ubuntu, that command is not recognized.
    The steps I performed for a live install are…
    1)Burned the iso to DVD.
    2) inserted 256G thumb drive
    3)Set bios to boot DVD 1st.
    4)Turn off secure boot
    5)save and exit bios
    6)AntiX begins boot sequence
    7) Selected Custom from antiX boot menu. (tried all the other options too).
    8)select timezone
    9)select US 105 keyboard
    10)select default for other options.
    11)AntiX goes through boot text screens (some error messages that go by too fast, I’ll record and post)
    12) mouse appears on screen with all black background. Sometimes the mouse pointer is visible when it freezes, sometimes it disappears and freezes.

    Here is the inxi -Fxz output from Virtualbox…

    System: Host: antix1 Kernel: 4.10.5-antix.3-amd64-smp x86_64 bits: 64 gcc: 6.3.0
    Desktop: IceWM 1.4.2 Distro: antiX-17_x64-full Heather Heyer 24 October 2017
    Machine: Device: virtualbox System: innotek product: VirtualBox v: 1.2 serial: N/A
    Mobo: Oracle model: VirtualBox v: 1.2 serial: N/A
    BIOS: innotek v: VirtualBox date: 12/01/2006
    Battery BAT0: charge: 49.0 Wh 98.0% condition: 50.0/50.0 Wh (100%)
    model: innotek 1 status: Discharging
    CPU: Single core Intel Core i5-5200U (-UP-) arch: Broadwell rev.4 cache: 3072 KB
    flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3) bmips: 4391 speed: 2194 MHz (max)
    Graphics: Card: InnoTek Systemberatung VirtualBox Graphics Adapter bus-ID: 00:02.0
    Display Server: X.Org 1.19.2 drivers: modesetting (unloaded: fbdev,vesa)
    Resolution: 800×600@59.96hz
    OpenGL: renderer: Gallium 0.4 on llvmpipe (LLVM 3.9, 256 bits)
    version: 3.3 Mesa 13.0.6 Direct Render: Yes
    Audio: Card Intel 82801AA AC’97 Audio Controller
    driver: snd_intel8x0 ports: d100 d200 bus-ID: 00:05.0
    Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.3-amd64-smp
    Network: Card: Intel 82540EM Gigabit Ethernet Controller
    driver: e1000 v: 7.3.21-k8-NAPI port: d010 bus-ID: 00:03.0
    IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 08:00:27:e7:b2:c3
    WAN IP: 171.191.55.45
    IF: eth0 ip-v4: 10.0.2.15 ip-v6-link: fe80::a00:27ff:fee7:b2c3
    Drives: HDD Total Size: 8.6GB (46.5% used)
    ID-1: /dev/sda model: VBOX_HARDDISK size: 8.6GB
    Partition: ID-1: / size: 6.8G used: 2.8G (43%) fs: ext4 dev: /dev/sda1
    ID-2: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
    Sensors: None detected – is lm-sensors installed and configured?
    Info: Processes: 131 Uptime: 5 min Memory: 128.3/2003.0MB
    Init: SysVinit runlevel: 5 Gcc sys: 6.3.0
    Client: Shell (bash 4.4.121) inxi: 2.3.40

    • This reply was modified 2 years, 4 months ago by mark.
    • This reply was modified 2 years, 4 months ago by mark.
    • This reply was modified 2 years, 4 months ago by mark.
    #7876
    Member
    capreacaprea

    In Uefi-mode you maybe have to disable fast-boot also besides secure-boot.

    #7877
    Member
    AvatarBobC

    I think it sounds like it’s booting the operating system, but not able to bring up X-windows.

    What kind of graphics did you say it has? I have a Dell XPS I7 with combined nVidia/Intel graphics which runs that same AntiX version. Maybe give us a link to the motherboard so we can see the specs.

    Did you try safe video mode? Give that a try…

    So, you didn’t actually get to where you run the install, you are not able to boot completely from the DVD?

    PS: try Caprea’s suggestion first, if it still has trouble try mine.

    Under Ubuntu from a terminal to get the pci info that would say what graphics you have you could run
    lspci -vnn

    • This reply was modified 2 years, 4 months ago by BobC.
    • This reply was modified 2 years, 4 months ago by BobC.
    #7880
    Member
    Avatarmark

    I think it sounds like it’s booting the operating system, but not able to bring up X-windows.

    What kind of graphics did you say it has? I have a Dell XPS I7 with combined nVidia/Intel graphics which runs that same AntiX version. Maybe give us a link to the motherboard so we can see the specs.

    Did you try safe video mode? Give that a try…

    So, you didn’t actually get to where you run the install, you are not able to boot completely from the DVD?

    PS: try Caprea’s suggestion first, if it still has trouble try mine.

    Under Ubuntu from a terminal to get the pci info that would say what graphics you have you could run
    lspci -vnn

    Yes, it starts to boot X=Windows and freezes. It has an Nvidia GEFORCE 820m graphics chipset and an Intel Graphics chipset selectable under Windows10. AntiX boots and goes right past login for root without waiting for me to enter password.
    Tried failsafe mode, no joy.
    Did not check DVD for errors but iso MD5 was good.
    It is an ASUSTP300LD. I can’t find motherboard information.

    Below are screenshots of error messages.

    #7884
    Forum Admin
    DaveDave

    Maybe you could set in the bios the graphics to “performance ” where it would only use the nvidia chip and then configure the graphics for the switching setup… I think that uses bumblebee or something like that iirc. But it has been a while since I had a computer with switchable Intel / nvidia chips.

    Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown

    #7885
    Member
    AvatarBobC

    I found a thread, it suggested turning off the things caprea said.

    http://www.transformerforums.com/forum/asus-transformer-book-t300la-general-discussion/42246-transformer-t300l-boot-usb-stick-how.html

    I do have one of those dual graphics machines but it boots that particular version of AntiX 17 without problems, so that doesn’t help.

    #7886
    Member
    Avatarmark

    I finally got a live session going and installed antiX on thumb drive with persistence. Problem seems to have been with the default window manager. I selected min-JWM window manage and was able to get a live session. Thanks for the suggestions, Seems like some window manages lock my system for some reason. I’m not sure if I’m using the Nvidia chip or the Intel graphics chip.
    Mark

    #7898
    Member
    capreacaprea

    Interesting solution to choose another window-manager.
    You know that you can switch the desktops during a session in antiX ? (menu–desktop, this change will stay over boot)
    It should be the intel I think
    Maybe this gives information
    glxinfo|egrep "OpenGL vendor|OpenGL renderer"

    #7899
    Member
    linuxdaddylinuxdaddy

    Hi Mark,
    You wrote “It is an ASUSTP300LD. I can’t find motherboard information.”
    Here’s a link to the motherboard manual.
    https://www.manualslib.com/products/Asus-Tp300ld-4179571.html

    Normal == 🙂
    depends on the surrounding crowd ?!

    #7911
    Member
    Avatarmark

    Interesting solution to choose another window-manager.
    You know that you can switch the desktops during a session in antiX ? (menu–desktop, this change will stay over boot)
    It should be the intel I think
    Maybe this gives information
    glxinfo|egrep "OpenGL vendor|OpenGL renderer"

    Thanks, my usb stick froze just like the live DVD when I switched window managers. The usb no longer complete boot when Xwindows freezes.
    Here is the output of your command in Ubuntu and antiX.

    mark@mark-TP300LDB:~$ glxinfo|egrep “OpenGL vendor|OpenGL renderer”
    OpenGL vendor string: Intel Open Source Technology Center
    OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 5500 (Broadwell GT2)

    • This reply was modified 2 years, 4 months ago by mark.
    #7913
    Member
    Avatarmark

    Hi Mark,
    You wrote “It is an ASUSTP300LD. I can’t find motherboard information.”
    Here’s a link to the motherboard manual.
    https://www.manualslib.com/products/Asus-Tp300ld-4179571.html

    Thank you. That’s the laptop manual. It however doesn’t provide motherboard information. I wouldn’t know what to do with mobo info. BobC was asking for that.

Viewing 15 posts - 1 through 15 (of 23 total)
  • You must be logged in to reply to this topic.