Antix 19 i386: slim login with default user (only password, no autologin)

Forum Forums General Software Antix 19 i386: slim login with default user (only password, no autologin)

  • This topic has 2 replies, 2 voices, and was last updated Oct 23-4:08 am by silvioto.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28258
    Member
    silviotosilvioto

    I edited this section of slim.conf file to select automatically my user on login, and write then only password. This configuration don’t show my username selected, I must write before enter password. Is possible to enter only the password on login?
    Thanks.

    
    # Focus the password field on start when default_user is set
    # Set to "yes" to enable this feature
    focus_password      yes
    
    # Automatically login the default user (without entering
    # the password. Set to "yes" to enable this feature
    #auto_login          yes
    
    # default user, leave blank or remove this line
    # for avoid pre-loading the username.
    default_user        silvio
    
    • This topic was modified 1 month, 2 weeks ago by silvioto.
    Attachments:
    1. my-slim.txt
    #28419
    Member
    capreacaprea

    Hi silvioto, please look at the end of your my-slim.txt

    # Focus the password field on start when default_user is set
    # Set to “yes” to enable this feature
    focus_password yes

    # Automatically login the default user (without entering
    # the password. Set to “yes” to enable this feature
    auto_login no

    # default user, leave blank or remove this line
    # for avoid pre-loading the username.
    default_user silvio

    # current theme, use comma separated list to specify a set to
    # randomly choose from
    current_theme antiX

    # Lock file
    lockfile /var/run/slim.lock

    # Log file
    logfile /var/log/slim.log
    default_user
    auto_login yes

    lockfile /var/run/slim.lock
    logfile /var/log/slim.log

    Somehow these wrong lines must have slipped in.
    default_user
    auto_login yes

    Otherwise it should work as you wanted it to.

    #28438
    Member
    silviotosilvioto

    Thanks, you solution worked. I don’t know how the wrong code lines come, maybe trying to solve.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.