antiX-23-alpha1-runit-full (64bit) for testing

Forum Forums antiX-development Development antiX-23-alpha1-runit-full (64bit) for testing

Tagged: 

  • This topic has 436 replies, 24 voices, and was last updated Mar 21-8:50 pm by Brian Masinick.
Viewing 15 posts - 406 through 420 (of 437 total)
  • Author
    Posts
  • #102434
    Member
    Wallon

      Dear PPC

      
      Also, in the “desktop” file, nr 3 should eventually be the trashcan .desktop file and nr 4 the Install .desktop file (that is, if you do want to include a desktop icon for the Trash Can).
      

      Thank you for providing an icon on the desktop. This will do the antiX community a great service.

      It’s like that in every OS. (Windows, Linux, Android…). With the reflexes of all these OS, if you don’t have the icon on the desktop, people won’t empty the trash using a file manager.

      Best regards,
      Wallon

      #102441
      Member
      verdy

        Hello Wallon!

        The same is true for the English version.
        BleachBit (as root) doesn’t work from the application menu either.
        This is also true for antiX22.

        The BleachBit (as root) desktop file [bleachbit-root.desktop] contains the following line
        Exec=pkexec bleachbit
        but I get an error when I try to run it from the terminal.

        demo@antix1:~
        $ pkexec bleachbit
        Error getting authority: Error initializing authority: Error calling StartServiceByName for org.freedesktop. with unknown return code 127

        In my case, I run it from Menu -> Run as root. 🙂

        #102456
        Member
        Wallon

          Dear All,

          EID Belgium

          Unable to install the electronic ID card and the ID card reader.
          I put the terminal’s response in English;

          
          wallon@msi:~/Téléchargements
          $ LANGUAGE=en sudo apt install eid-mw eid-viewer
          Reading package lists... Done
          Building dependency tree... Done
          Reading state information... Done
          Some packages could not be installed. This may mean that you have
          requested an impossible situation or if you are using the unstable
          distribution that some required packages have not yet been created
          or been moved out of Incoming.
          The following information may help to resolve the situation:
          The following packages have unmet dependencies:
           eid-viewer : Depends: libeidviewer0 (>= 5.1.10v5.1.10-0deb10) but it is not going to be installed
                        Depends: libssl1.1 (>= 1.1.0) but it is not installable
          E: Unable to correct problems, you have held broken packages.
          

          Best regards,
          Wallon

          #102466
          Member
          RJP

            Just out of curiosity: Where antiX 23 can be downloaded?

            #102473
            Member
            Xunzi_23

              @RJP
              http://download.tuxfamily.org/antix/Testing/ Announcement on Page 1 of this thread.

              Please remember anticapitalista has already indicated a beta antiX 23 will be coming sometime soon.
              The alpha is not or more sure not properly upgradeable to coming version.

              #102485
              Member
              Wallon

                Dear All,

                I have a desktop with an Intel i5-6400 cpu (frequency between 0,8 GHZ to 3,3 GHZ).
                When my CPU is between 0% and 1%, the frequency is always at maximum 3.3 GHZ)
                antiX has installed the TPL package which is enabled on performance.
                Normally you install TPL on a laptop to save battery power.
                Can’t antiX avoid installing TPL on a desktop?

                
                wallon@msi:~
                $ sudo tlp-stat -p
                --- TLP 1.5.0 --------------------------------------------
                +++ Processor
                CPU model      = Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
                /sys/devices/system/cpu/cpu0/cpufreq/scaling_driver    = intel_pstate
                /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor  = performance
                /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_governors = performance powersave
                /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq  =   800000 [kHz]
                /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq  =  3300000 [kHz]
                /sys/devices/system/cpu/cpu0/cpufreq/energy_performance_preference = performance [HWP.EPP]
                /sys/devices/system/cpu/cpu0/cpufreq/energy_performance_available_preferences = default performance balance_performance balance_power power 
                /sys/devices/system/cpu/cpu1..cpu3: omitted for clarity, use -v to show all
                /sys/devices/system/cpu/intel_pstate/status            = active
                /sys/devices/system/cpu/intel_pstate/min_perf_pct      =  24 [%]
                /sys/devices/system/cpu/intel_pstate/max_perf_pct      = 100 [%]
                /sys/devices/system/cpu/intel_pstate/no_turbo          =   0
                /sys/devices/system/cpu/intel_pstate/hwp_dynamic_boost =   0
                /sys/devices/system/cpu/intel_pstate/turbo_pct         =  24 [%]
                /sys/devices/system/cpu/intel_pstate/num_pstates       =  26
                /sys/module/workqueue/parameters/power_efficient       = Y
                /proc/sys/kernel/nmi_watchdog                          = (not available)
                +++ Platform Profile
                /sys/firmware/acpi/platform_profile                    = (not available)
                /sys/firmware/acpi/platform_profile_choices            = (not available)
                

                Best regards,
                Wallon

                #102543
                Member
                RJP

                  Very slow internet with Broadcom BCM4311. The fix is to re-install firmware-b43-installer.

                  sudo rfkill unblock all
                  sudo apt update
                  sudo apt purge firmware-b43-installer
                  sudo apt install firmware-b43-installer
                  sudo modprobe -r b43
                  sudo modprobe b43

                  Also packages upower and ibam would be good included in antiX for monitoring battery.

                  ############

                  Edit: of course firmware-b43-installer must be installed also

                  • This reply was modified 1 year, 1 month ago by RJP.
                  #102551
                  Member
                  grey_rat

                    calciumsodium, video can be played in different codecs, range 8-94% should not be in the same conditions. See option “Stats for Nerds” when video is playing http://habrastorage.org/webt/hh/ld/82/hhld82xcmbxqnpisaxh5bjkaoqe.jpeg

                    • This reply was modified 1 year, 1 month ago by grey_rat.
                    • This reply was modified 1 year, 1 month ago by grey_rat.
                    #102554
                    Forum Admin
                    anticapitalista

                      I can easily add a trash can on the desktop.
                      However, there is no ‘Empty Trash’ function when clicking on it.

                      Philosophers have interpreted the world in many ways; the point is to change it.

                      antiX with runit - leaner and meaner.

                      #102555
                      Forum Admin
                      anticapitalista

                        Also packages upower and ibam would be good included in antiX for monitoring battery.

                        ibam is not in the bookworm repos.

                        Philosophers have interpreted the world in many ways; the point is to change it.

                        antiX with runit - leaner and meaner.

                        #102556
                        Member
                        Xunzi_23

                          TLP can be useful, relly helps my Thinkpad.
                          Maybe some bwtter optimized settings could be made in /etc/tlp.conf

                          http://linrunner.de/tlp/settings/ gives relevant info.

                          On my setup with a processor similar to the I5 shown in post from Wallon my BIOS
                          settings have a huge influence. They must as I can clock to crazy speeds or for
                          day to day use underclock. With antiX I rarely see more than 7%CPU across 4 cores.

                          #102557
                          Member
                          calciumsodium

                            video can be played in different codecs, range 8-94% should not be in the same conditions.

                            Hello @grey_rat,

                            I want to understand.

                            What does “video can be played in different codecs” mean? What does a codec mean in this context?

                            What does “range 8-94% should not be in the same conditions” mean?

                            Can you please give me more explanation to try to understand what you mean?

                            It seems like you have a lot of experience with browser settings.

                            Thanks.

                            #102558
                            Member
                            calciumsodium

                              For Mesa 22+ need install 21.3.9 “mesa-amber” http://ftp-master.debian.org/new/mesa-amber_21.3.9-1.html
                              For G31 need enabled hardware acceleration https://www.antixforum.com/forums/topic/browsers-for-old-cpus/page/9/#post-98718
                              In Firefox <84, palemoon, seamonkey hardware acceleration disabled by default
                              For Firefox 92+ need OpenGL 3 Video Cards. For G31 media.av1.enabled – false or extension h264ify, gfx.webrender.unaccelerated-widget.force — true https://www.antixforum.com/forums/topic/browsers-for-old-cpus/page/10/#post-101210

                              I tried to look at your earlier link about mesa-amber. How does one install this mesa-amber because I could not find an install candidate in the debian repos.

                              #102560
                              Member
                              grey_rat

                                I tried to look at your earlier link about mesa-amber. How does one install this mesa-amber because I could not find an install candidate in the debian repos.

                                https://www.antixforum.com/forums/topic/debian-12-bookworm-reaches-first-code-freeze/#post-98136
                                Мaybe something is already in Antix23

                                Hardware acceleration in browser:
                                G31 – OpenGL 2 Video Card
                                For PaleMoon, Seamonkey, Firefox <91 need OpenGL 2+ Video Cards
                                For Firefox 92+ need OpenGL 3+ Video Cards
                                For Chrome (Chromium) need OpenGL 2+ Video Cards
                                Chrome (Chromium) automatically enabled hardware acceleration
                                PaleMoon, Seamonkey, Firefox <91 need manually enabled hardware acceleration
                                MPV enabled hardware acceleration OpenGL 2+

                                YouTube can show video in various codecs:
                                AV1 – av01 very heavy
                                AVC (H264) – avc1 fast
                                VP9 – vp09 very fast

                                How To Activate and Use YouTube ‘Stats for Nerds’ Feature
                                http://www.tutorialspoint.com/how-to-activate-and-use-youtube-stats-for-nerds-feature

                                addon “enhanced-h264ify”
                                http://chrome.google.com/webstore/detail/enhanced-h264ify/omkfmpieigblcllmkgbflkikinpkodlk?hl=en
                                http://addons.mozilla.org/en-US/firefox/addon/enhanced-h264ify/

                                • This reply was modified 1 year, 1 month ago by grey_rat.
                                #102563
                                Member
                                RJP

                                  Suggestion: There should be entry for changing default session in antiXCC

                                Viewing 15 posts - 406 through 420 (of 437 total)
                                • You must be logged in to reply to this topic.