antiX-bullseye-a2-runit_x64-full.iso available

Forum Forums antiX-development Development antiX-bullseye-a2-runit_x64-full.iso available

  • This topic has 152 replies, 16 voices, and was last updated Jul 8-5:18 pm by Ampersand.
Viewing 15 posts - 106 through 120 (of 153 total)
  • Author
    Posts
  • #58249
    Member
    Koo
    Helpful
    Up
    0

    @Xecure
    Thanks for the reply on the repo’s I just tried your address’s and still get no release file. But look don’t worry about it I will wait for the final version and install it on my main system I have a spot reserved.

    I installed 19.3.1 on my main the other day but it did not go well with the latest kernel, seems to that the firmware is not right.
    Also install the latest MX-19.4.1_x64 “ahs” worked just fine only installed for testing purpose. Great system but not for me.. If they had a minimal install maybe.
    Running Arch Linux arch 5.11.16-arch1-1 on my main minimal install with my usual i3-gaps and stuff. Outstanding

    Thanks to the team keep up the Great work.

    T430 i7-3632QM 16gb , antiX-19.2.1-runit_x64-base Hannie Schaft 29 March 2020 , 5.8.16-antix.1-amd64-smp

    #58271
    Member
    skidoo
    Helpful
    Up
    0

    Running Arch Linux arch 5.11.16-arch1-1 on my main minimal install

    Polly wants cracker, or what?
    ;^)

    https://www.reddit.com/r/linuxmemes/comments/9xgfxq/why_i_use_arch_btw/
    https://www.pinterest.com/pin/656681189400170671/

    .

    #58280
    Member
    Koo
    Helpful
    Up
    0

    @skidoo no I don’t want cracker sad joke but, I used Arch for over four year before ever using Debian.

    Here is a joke for you. https://www.youtube.com/watch?v=wXSnJjwtCfs Title Linux GUI Apps Coming To WSL2 – Linux Windows

    T430 i7-3632QM 16gb , antiX-19.2.1-runit_x64-base Hannie Schaft 29 March 2020 , 5.8.16-antix.1-amd64-smp

    #58282
    Moderator
    Brian Masinick
    Helpful
    Up
    0

    You are right about that Koo!

    Big joke for anyone who uses a light, nimble system.

    antiX is great.

    I’ve also had good results in Neverware CloudReady a Chromebook alternative.

    I tried it on a couple of my oldest computer systems and kept it on at least one, since I have several copies of antiX on most of my computer systems.

    I use antiX more often but CloudReady is a worthwhile alternative for a change of pace and I was pleased with the performance.

    It works with a Google account and it is not a Google product.

    Brian Masinick

    #58286
    Member
    Koo
    Helpful
    Up
    0

    @ Brian
    I still use antiX on my laptops and will again on my main I felt is was time for a change, and I’m not afraid to say it. I can tell you I have sent a lot more money on Linux over my time then I have ever on windows which is nil and all of it on antiX.

    T430 i7-3632QM 16gb , antiX-19.2.1-runit_x64-base Hannie Schaft 29 March 2020 , 5.8.16-antix.1-amd64-smp

    #58328
    Moderator
    Brian Masinick
    Helpful
    Up
    0

    Agree with you on this too.

    I use and contribute to Linux related projects and definitely antiX and I also try others.

    I rarely ever touch Windows, never on my own personal systems any more.

    Brian Masinick

    #58695
    Moderator
    Brian Masinick
    Helpful
    Up
    0
    apt policy iso-snapshot-antix
    iso-snapshot-antix:
      Installed: 0.4.05
      Candidate: 0.4.05
      Version table:
     *** 0.4.05 500
            500 https://mirror.csclub.uwaterloo.ca/mxlinux/antix//bullseye bullseye/main amd64 Packages
            100 /var/lib/dpkg/status

    I have updated my installed antiX 21 instance, checked on iso-snapshot-antix, found the package to be updated.

    I then ran an iso-snapshot, followed by Format USB, and then Live USB Maker, all of which have been very recently updated.

    This time the results are very positive. I received no surprise messages and all three utilities worked as expected.

    I’m now running off a USB image of antiX 21 created by this process. I assert that at least the functions noted have been improved.
    While further testing is certainly needed, I’m pleased with the recent progress on these tools, which have been improved for BOTH antiX 19.4 and antiX 21.

    Good work!

    Brian Masinick

    #58696
    Moderator
    Brian Masinick
    Helpful
    Up
    0

    I also found that the Alternatives Configurator now works as expected. I tried many selections; the ones that have more than one selection now allow you to alter the default selected choice in each category. Moreover, I attempted to install a few additional applications for one or two categories, and when I started Alternatives Configurator again, the new choices were also available.

    Brian Masinick

    #58723
    Member
    Jing-Jo
    Helpful
    Up
    0

    Hi
    Just to let you know that I have successfully antiX-bullseye-a2-runit_x64-full.iso installed on my
    Lenova Laptop – 8Gb Ram
    Issue 1:
    At first Synaptic didn’t want to update . I remembered reading on this forum something like < setting the date and time correctly > . I did so .
    After that, all went well
    Of all the packages I wanted to install, << QMPlay2 >> was not available.
    Note: it is available in antiX 19.4 .
    Also got a message , as follows:
    The repositories << https;//mirror.kku.ac.th/mx-packages/antix/bullseye Release >>
    does not have a release file ( maybe related to qmplay2 ? ? )

    I have done no testing yet.

    Thanks for a nice release

    #58725
    Member
    Xecure
    Helpful
    Up
    0

    Of all the packages I wanted to install, << QMPlay2 >> was not available.
    The repositories << https;//mirror.kku.ac.th/mx-packages/antix/bullseye Release >>
    does not have a release file ( maybe related to qmplay2 ? ? )

    Correct. Change the mirror using repo-manager. On my mirror qmplay2 is available

    $ inxi -S
    System:
      Host: antix21 Kernel: 5.10.27-antix.1-amd64-smp x86_64 bits: 64
      Distro: antiX-bullseye-a2-runit_x64-full Grup Yorum 26 March 2021
    $ apt policy qmplay2
    qmplay2:
      Installed: (none)
      Candidate: 1:20.07.04-1~mx19+1
      Version table:
         1:20.07.04-1~mx19+1 500
            500 http://ftp.halifax.rwth-aachen.de/mxlinux/packages/antix/bullseye bullseye/main amd64 Packages
    #58789
    Member
    Jing-Jo
    Helpful
    Up
    0

    Hi
    1
    I tried your and other mirror choices.
    They all give me the same repo sourses ( as it should ) , but qmplay2 was not available
    2
    I went to http://ftp.halifax on the browser and I don’t see
    — bullseye/main amd64 Packages
    I do see however — bullseye/pool/main/q/qmplay2/..( 5 packages )
    I tried adding them to synaptic ( 1st time in my computer life ) but did not succeed
    3
    I can download qmplay2 and 2 dependencies, but don’t know how to install from commandline (my 1st time in debian
    )
    I searched the net for Howto….but nothing good came from it
    4
    As I am in no hurry at all for qmplay2, we can leave it at that for now.
    5
    of course, later on ( august/september ) I will need it ( not just want ) as I use it for years for semi/professional purpose ( not watching movies for fun )
    But then….I got antiX 19.4 installed too ( and 21 later )

    Thanks a lot. It was fun 🙂

    • This reply was modified 2 months, 2 weeks ago by Jing-Jo.
    #58796
    Moderator
    ModdIt
    Helpful
    Up
    0

    Hi jing-jo
    I find RTWH Aachen is unreliable, been that way for a longer period.
    In control center “Software Tab” page you can find fastest mirror for your location or easily pick mirrors from a list.

    I can download qmplay2 and 2 dependencies, but don’t know how to install from commandline

    Assuming you downloaded to downloads, an example below. You can also use dpkg or gdebi. I recommend apt.

    sudo apt install /home/demo/Downloads/freetube_0.12.0_amd64.deb

    #58801
    Member
    Jing-Jo
    Helpful
    Up
    0

    Hi
    sudo apt install /home/lenovo4/Downloads/qmplay2..xyz works, but I need dependencies
    1–libcdio18 ( I only find libcdio19 )
    2–libsidplayfp4 ( I only find libsidplayfp5 )
    There is a message about… unstable … packages not created yet or packages removed

    Guys, thank you very much…I learned something…but unfortunately, my time for this week is up.
    See you on Monday

    Jing-Jo

    edit: There is of course the possibility I slipped up somewhere somehow. Will see later about that !

    #58802
    Moderator
    ModdIt
    Helpful
    Up
    0

    Bullseye a2 runit, fresh download Live stick fully updated.

    In control center: use internet server to set time and date gives me 2 AM shows
    my set Timezone: Berlin. Correct is 11:36.

    Any one else experiencing ICEWM Crashing/Lockups ?, No input possible, conky ceases
    to display any graphs. Only thing I can do is hard shutdown and reboot.

    Reminds me of an older bug.

    #58808
    Moderator
    Brian Masinick
    Helpful
    Up
    0

    Bullseye a2 runit, fresh download Live stick fully updated.

    In control center: use internet server to set time and date gives me 2 AM shows
    my set Timezone: Berlin. Correct is 11:36.

    Any one else experiencing ICEWM Crashing/Lockups ?, No input possible, conky ceases
    to display any graphs. Only thing I can do is hard shutdown and reboot.

    Reminds me of an older bug.

    I’ve seen lock-ups with kernels in the 5.10 series, mostly in the revision range 15-22. It’s gone now, ever since I started using 5.10.27 kernel (or older 4.19 series kernels). Which kernel were you running when you experienced the lockup?

    Brian Masinick

Viewing 15 posts - 106 through 120 (of 153 total)
  • You must be logged in to reply to this topic.