Antix IceWM default theme (clear blue) bugs

Forum Forums Official Releases antiX-21/22 “Grup Yorum” Antix IceWM default theme (clear blue) bugs

  • This topic has 5 replies, 3 voices, and was last updated Jan 31-1:03 am by christophe.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #75667
    Member
    fladd

      The default IceWM theme in Antix (clear blue) has two bugs:

      1. In the small, medium and large variant, the workspace indicators in the task bar have a bright bar (a couple of pixels) at the bottom. The background image that is used here is just not large enough, so it starts repeating, and since it has a gradient (more bright at the top), this looks like a bright bar at the bottom.

      2. In the huge variant, there is such a bright bar everywhere in the task bar. Again, here the background images just have the wrong sizes.

      #75669
      Anonymous

        Try UNcommenting this line within default.theme then restart a fresh IceWM session:

        #DesktopBackgroundCenter=1

        Does this resolve the issue? If not, experiment with changing the various colorcodes specified within the “TaskBar” section of the default.theme file.

        #76379
        Member
        fladd

          No, those settings do not help. The problem is with the images.

          #76382
          Anonymous

            Okay, I see what you’ve described… but only when the “huge” variant for one of the Clearview themes is selected.
            (light stripe from repeating gradient image seen in taskbar)
            Clearview Blue Huge
            Clearview Glass Huge
            Clearview Orange Huge

            #76442
            Member
            fladd

              Default theme medium size (literally right after booting the ISO):

              http://imgur.com/TuZRDlX

              • This reply was modified 2 years, 2 months ago by fladd.
              • This reply was modified 2 years, 2 months ago by fladd.
              #76445
              Moderator
              christophe

                That’s supposed to be that way. It’s attempting to show depth, as if the “button” were actually “pressed-in.”

                confirmed antiX frugaler, since 2019

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.