AntiX não se instala no notebook Samsung Essentials E20

Forum Forums General Other Languages Portuguese AntiX não se instala no notebook Samsung Essentials E20

Tagged: 

  • This topic has 2 replies, 2 voices, and was last updated Feb 16-2:59 am by SergioH.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #54057
    Member
    SergioH

    Em meu notebook Samsung Essentials E20, quando dou boot pelo pen drive do AntiX 19.3 de 64 bits, chega a aparecer o menu de entrada, mas, logo após a escolha de qualquer opção de “live” ou instalação, mesmo a FailSafe, o sistema não carrega, ficando a tela vazia.

    Esse mesmo notebook tem instalado o Linux Q4OS e aceitou “lives” do BunsenLabs Lithium e do Debian Buster. O mesmo pen drive com AntiX funcionou bem em outro notebook (um STI 1422 fabricado 10 anos atrás).

    DADOS TÉCNICOS:
    Fabricante da BaseBoard: SAMSUNG ELECTRONICS CO., LTD.
    BaseBoard: NP350XBE-KDABR
    BaseBoard: SGLA149A07-C01-G001-S0001+10.0.18362

    Modelo do sistema: 550XBE/350XBE
    Tipo do sistema: PC baseado em X64
    SKU do sistema: SCAI-A5A5-A5A5-A5A5-PREU
    Processador: Intel(R) Celeron(R) CPU 4205U @ 1.80GHz 2 Núcleos
    Versão/data do BIOS: American Megatrends Inc. P10REU.088.200306.JJ, 06/03/2020
    Versão do SMBIOS: 3.2
    Modo da BIOS: UEFI

    #54065
    Member
    Xecure
    Helpful
    Up
    0

    Texto traduzido:
    Como o antiX tenta dar suporte a computadores antigos, ele vem por padrão com uma versão do kernel Linux anterior ao Debian e outras distros Linux. Isso leva a alguns problemas ao inicializar máquinas mais novas com a edição padrão do antiX.

    Para resolver esse problema, a equipe de desenvolvimento também lançou uma edição do antiX com uma versão mais recente do kernel (4.19). Você pode baixá-lo aqui:
    http://sft.if.usp.br/mx-linux/ANTIX/Final/antiX-19/4.19_kernel/

    Se a máquina for muito, muito nova (como CPUs Intel de 10ª geração), eles precisam de uma versão de kernel ainda mais recente. Eu construí um ISO antiX não oficial com o kernel 5.8 mais recente fornecido pela equipe de desenvolvimento do antiX aqui, mas não o use a menos que você não consiga inicializar a versão 4.19.

    ——————————————————-

    Original text:
    As antiX tries to give support to old computers, it comes by default by a Linux kernel version older than Debian and other Linux Distros. This leads to some trouble booting newer machines with the default antiX edition.

    To solve this problem, the dev team also released a antiX edition with a newer kernel version (4.19). You can download it here:
    https://sourceforge.net/projects/antix-linux/files/Final/antiX-19/4.19_kernel/

    If the machine is very very new (like Intel 10th generation CPUs), they need an even newer kernel version. I built a non-official antiX ISO with the newer 5.8 kernel provided by the antiX dev team here, but don’t use it unless you cannot get the 4.19 version to boot.

    antiX Live system enthusiast.
    General Live Boot Parameters for antiX.

    #54476
    Member
    SergioH
    Helpful
    Up
    0

    Xecure, muito obrigado! Já pensava que era incompatibilidade de kernel, vou experimentar com a versão 4.19. O AntiX é muito interessante, quero experimentá-lo e testá-lo onde puder.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.