antiX screenshots – General

Forum Forums General Screenshots antiX screenshots – General

Tagged: 

This topic contains 34 replies, has 18 voices, and was last updated by tbuser48 Jan 11-6:20 pm.

Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
    Posts
  • #4342
    Member
    Kogomo
    Kogomo

    Nit a screenshot but a picture. I think MX-17 will be my choice, it was easy to set it up to work through the DVI and picks up my wifi right away.
    Great Job MX team. (currently running live USB)

    Attachments:

    'But I don't want to go among mad people,' said Alice.
    'Oh, you can't help that,' said the cat. 'We're all mad here"
    -Lewis Carroll

    #4354
    Forum Admin
    rokytnji
    rokytnji

    AntiX. MX. It is all good. We are all brothers in a common cause.

    Beer, Bikes, and BBQ. It's what we do
    Linux Registered User # 475019
    How to Search for AntiX solutions to your problems

    #4367
    Member
    lowrider
    lowrider

    New here, but not new to antiX

    #4445
    Member
    mrneilypops
    mrneilypops

    • This reply was modified 3 weeks ago by mrneilypops.
    • This reply was modified 3 weeks ago by mrneilypops.

    https://mrneilypops.org
    https://scrot.moe

    #5050
    Member
    tbuser48
    tbuser48

    Panasonic CF-M34 MK7. For your enjoyment.

    System: Host: m34 Kernel: 4.10.5-antix.1-486-smp i686 bits: 32 gcc: 6.3.0 Desktop: Blackbox
    Distro: antiX-17_386-full Heather Heyer 24 October 2017
    Machine: Device: laptop System: Matsushita product: CF-M34CGFLKM v: 007 serial: N/A
    Mobo: Matsushita model: CF-M34-7 v: 007 serial: N/A
    BIOS: Phoenix K.K. v: V7.00L13 date: 02/23/2004
    Battery BATA: charge: 40.4 Wh 94.0% condition: 43.0/44.4 Wh (97%)
    model: Panasonic 2P3S status: Discharging
    CPU: Single core Intel Pentium M (-UP-) arch: Banias rev.5 cache: 1024 KB
    flags: (sse sse2) bmips: 1995 speed: 1000 MHz (max)
    Graphics: Card: Intel 82852/855GM Integrated Graphics Device bus-ID: 00:02.0
    Display Server: X.Org 1.19.2 drivers: intel (unloaded: modesetting,fbdev,vesa)
    Resolution: 800×600@60.32hz
    OpenGL: renderer: Mesa DRI Intel 852GM/855GM x86/MMX/SSE2
    version: 1.3 Mesa 13.0.6 Direct Render: Yes
    Audio: Card Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC’97 Audio Controller
    driver: snd_intel8x0 ports: 1c00 1880 bus-ID: 00:1f.5
    Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.1-486-smp
    Network: Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
    driver: 8139too v: 0.9.28 port: 3000 bus-ID: 02:02.0
    IF: eth1 state: down mac: <filter>
    Card-2: Intel PRO/Wireless 2915ABG [Calexico2] Network Connection
    driver: ipw2200 v: 1.2.2kmprq bus-ID: 02:03.0
    IF: eth2 state: up mac: <filter>
    Drives: HDD Total Size: 32.0GB (17.7% used)
    ID-1: /dev/sda model: TS32GSSD25 size: 32.0GB
    Partition: ID-1: / size: 27G used: 3.4G (14%) fs: ext4 dev: /dev/sda1
    ID-2: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
    Sensors: System Temperatures: cpu: 38.8C mobo: N/A
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes: 131 Uptime: 31 min Memory: 187.8/487.4MB Init: SysVinit runlevel: 5 Gcc sys: 6.3.0
    Client: Unknown : icewm inxi: 2.3.40

    Attachments:
Viewing 5 posts - 31 through 35 (of 35 total)

You must be logged in to reply to this topic.