Antix21 Flatpak Installation geht nicht

Forum Forums General Other Languages German Antix21 Flatpak Installation geht nicht

Tagged: ,

  • This topic has 2 replies, 3 voices, and was last updated Mar 15-4:22 pm by PPC.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #79121
    Member
    charon2022

      Hallo liebe Community,

      möchte gerne unter antix21 flatpak mit flathub nutzen.
      Bekomme folgende Fehlermeldung:

      (flatpak remote-add:6596): WARNING **: 16:28:03.994: Unable to register authentication agent: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.PolicyKit1 was not provided by any .service files

      Was kann ich tun??

      LG CHARON

      #79122
      Member
      ModdIt

        Hi charon*

        haben Sie schon im Forum gesucht und vorgegebene Vorschläge ausprobiert
        beginnend hier https://www.antixforum.com/forums/topic/how-to-install-applications-2020-version/

        Einige Flatpack-Anwendungen werden korrekt funktionieren, andere nicht. Wo immer möglich, ist es besser, die
        normale Paketquellen zu verwenden.
        Wenn etwas nicht verfügbar ist, fragen Sie höflich nach, vielleicht kann man Ihnen das, was Sie brauchen, zur
        Verfügung stellen oder auf eine bessere Alternative hinweisen.

        Bitte geben Sie auch nicht der Distribution die Schuld, die Verfechter neuen Paketformate behaupten oft, alle Anforderungen
        werden in einem oft riesigen Download-Paket mitgebracht. Dann stellt man fest, dass ist irreführend, statt leichtgewichtiger
        Effizienz die antiX bietet können Sie schnell mit einer Festplatte voller halbfunktionelle Bloat enden.

        For those who speak English:

        did you already search in the forum and try many suggestions
        starting here https://www.antixforum.com/forums/topic/how-to-install-applications-2020-version/

        Some flatpack applications will work correctly others will not. Wherever possible it is better to use
        debian or antiX packages, if something is not available politely ask, it might be possible to provide
        what you need or point to a better alternative.

        And please also do not blame the distro, the new package formats often claim to have all requirements
        in one often huge download bundle. Then you find that is misleading and instead of the lightweight effiency
        offered by antiX you could quickly end up with a disk full of partly working bloat.

        • This reply was modified 1 year, 11 months ago by ModdIt.
        • This reply was modified 1 year, 11 months ago by ModdIt.
        #79129
        Member
        PPC

          Try the procedure explained here: https://www.antixforum.com/forums/topic/short-essential-how-to-list-for-the-complete-linux-newbie/page/3/#post-75917 and in the following post on the same thread.

          P.

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.