Atom Netbook, Antix 17 is the only new distro I could get to work

Forum Forums Official Releases antiX-17 “Heather Heyer” Atom Netbook, Antix 17 is the only new distro I could get to work

  • This topic has 2 replies, 2 voices, and was last updated Nov 14-8:12 pm by JoeHill.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2481
    Member
    JoeHillJoeHill

    This is an old Intel Atom N270 netebook with a dodgy BIOS. All the other distros I tried would run/install OK, but give kernel panic within a few minutes and reboot or lock up. Maybe the hardware is fritzing out, or maybe it was systemd issues, but it runs great on Antix17 (Debian Testing). Antix16 failed to load the Intel graphics drive, and left me stuck with 800×600 vesa graphics, but Antix17 is loading the Intel graphics driver correctly..

    Anyway great work, and thanks. I like the themes you created for all the window managers. These are the first new icewm themes I’ve seen in a while.

    #2501
    Forum Admin
    rokytnjirokytnji

    Howdy and Welcome. Could you post a from a terminal < Try and use the code button , then copy and past into post terminal readout, then hit code button again. Then type in reply. Then the submit button on bottom. inxi -Fxz

    • This reply was modified 2 years ago by rokytnji.
    • This reply was modified 2 years ago by rokytnji.

    Sometimes I drive a crooked road to get my mind straight.
    Not all who Wander are Lost.
    Linux Registered User # 475019
    How to Search for AntiX solutions to your problems

    #2568
    Member
    JoeHillJoeHill
    $ inxi -Fxz
    System:    Host: antix1 Kernel: 4.10.5-antix.1-486-smp i686 bits: 32 gcc: 6.3.0
               Desktop: IceWM 1.4.2 Distro: antiX-17_386-full Heather Heyer 24 October 2017
    Machine:   Device: other-vm? System: SYLVANIA product: Synet581 v: IA-M10.1E.14 serial: N/A
               Mobo: SYLVANIA model: Synet581 v: IA-M10.1E.14 serial: N/A
               BIOS: INSYDE v: IA-M10.1E date: 04/18/2008
    Battery    BAT0: charge: 9.1 Wh 57.4% condition: 15.8/15.8 Wh (100%)
               model: SYLVANIA Synet581 status: Discharging
    CPU:       Single core Intel Atom N270 (-HT-) arch: Bonnell rev.2 cache: 512 KB
               flags: (pae sse sse2 sse3 ssse3) bmips: 3199
               clock speeds: max: 1600 MHz 1: 800 MHz 2: 1600 MHz
    Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
               bus-ID: 00:02.0
               Display Server: X.Org 1.19.5
               drivers: intel (unloaded: modesetting,fbdev,vesa)
               Resolution: 1024x600@58.59hz
               OpenGL: renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
               version: 1.4 Mesa 17.2.4 Direct Render: Yes
    Audio:     Card Intel NM10/ICH7 Family High Def. Audio Controller
               driver: snd_hda_intel bus-ID: 00:1b.0
               Sound: Advanced Linux Sound Architecture v: k4.10.5-antix.1-486-smp
    Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
               driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 01:00.0
               IF: eth0 state: down mac: <filter>
               Card-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
               driver: ath5k bus-ID: 02:00.0
               IF: wlan0 state: down mac: <filter>
    Drives:    HDD Total Size: 16.2GB (37.9% used)
               ID-1: /dev/sda model: SanDisk_pSSD_8GB size: 8.2GB
               ID-2: USB /dev/sdb model: USB_Flash_Disk size: 8.1GB
    Partition: ID-1: / size: 7.2G used: 3.2G (48%) fs: ext4 dev: /dev/sda1
               ID-2: swap-1 size: 0.31GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
    Sensors:   System Temperatures: cpu: 30.0C mobo: N/A
               Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 139 Uptime: 2 min Memory: 69.4/991.9MB
               Init: SysVinit runlevel: 5 Gcc sys: 7.2.1
               Client: Shell (bash 4.4.121) inxi: 2.3.43 
    
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.