Audio not working after using mute [solved]

Forum Forums General Software Audio not working after using mute [solved]

  • This topic has 6 replies, 4 voices, and was last updated Aug 29-10:03 pm by DragonGirlsAndTrucks.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #115148
    Member
    DragonGirlsAndTrucks

      [ Dell XFR E6420 ]
      [ antiX-22_x64-full Grup Yorum 18 October 2022 ]
      [ pulseaudio 14.2 ]
      [ Volume Icon 0.4.6 ]

      I accidentally clicked the mute icon on my taskbar but sound wasn’t restored after clicking it back on. I’ve rebooted, manually killed and restarted pulse audio, checked every audio setting I know to check, but I still can’t play sound of any kind. I’m not too versed in Linux, or antiX to know where else to look. Any suggestions would be appreciated.

      Thank you.

      • This topic was modified 10 months, 3 weeks ago by anticapitalista. Reason: added solved
      #115150
      Member
      stevesr0

        Hi DragonGirlsAndTrucks,

        Do you have the Pulse Audio Volume Control app (PAVU) installed?

        If so, what does it show as available and selected?

        stevesr0

        • This reply was modified 10 months, 4 weeks ago by stevesr0.
        #115196
        Member
        sybok

          Hi, apart from ‘pavucontrol’, you could try running the command ‘alsamixer’ (in a terminal) and see whether the master is muted there.
          Sometimes (after a reboot) I have to increase volume there as well.

          #115232
          Member
          DragonGirlsAndTrucks

            Hi friends. Thanks for the info.

            I installed puvucontrol, but there didn’t seem to be an issue there. I also noticed that consolekit was missing, so I installed that.

            I have tried audio with both my speakers and headphones to ensure it wasn’t the hardware itself and made sure to change output devices when doing so.

            I have some screenshots attached of settings.

            #115237
            Member
            DragonGirlsAndTrucks
              #115248
              Moderator
              caprea

                On your first screenshot alsamixer.jpg the master channel is muted. MM
                Did you try to unmute it by pressing the letter m on your keyboard, while you are in alsamixer there ?

                #115257
                Member
                DragonGirlsAndTrucks

                  Aaaaand I did not know that’s what that meant – I thought M was representative of Master. I have sound. Amazing.

                  Thank you so much for being so patient.

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.