Audio on headphone only

Forum Forums New users New Users and General Questions Audio on headphone only

Tagged: 

  • This topic has 8 replies, 5 voices, and was last updated May 16-2:49 pm by laristo.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #21621
    Member
    laristo

      Good day all,
      I had been running Antix 17 on a live usb

        without

      audio problems. Over time the boot time got way to long and I installed the live session onto my hard drive.
      The only problem is that the laptop (HP I5) speakers do not work. The headphones work normally.
      Alsamixer shows only the master volume and the capture volume.

      Attachments:
      #21623
      Member
      laristo

        Sorry for the confusion. Here is my actual AlsaMixer screen capture.

        Many thanks for your help

        Attachments:
        #21632
        Member
        fatmac

          Your picture of your alsa screen shows your headphones as ‘muted’ (MM).

          Linux (& BSD) since 1999
          Ultra Small Form Factor & thin client computers

          #21637
          Moderator
          caprea

            Besides unmuting the channels in alsa-mixer, that are muted (you can do this by going to the channels and pressing the m-key)
            On the screenshots it looks like pulseaudio is installed. If you haven’t already, please install pavucontrol.
            Play some music and try the settings in pavucontrol.

            #21667
            Member
            laristo

              Thank you for your rapid response.
              I have installed pavu control and tried to listen to a known song.
              I have set the headphone to un-muted and forced the volume control.
              The headphones switch to on when plugged in and work normally.
              Attached are a couple of screens showing my test parameters.
              I rebooted my live session and the sound does not work on speaker.
              I have been trying multiple Linux distros and may have mistakingly thought
              that the speaker worked with antix live. the sound does work with MX,Ubuntu and w10.

              I have settled on Antix because it works across my very old penthium all the way to my
              HP I5 laptop.

              I really appreciate to continued support!

              #21671
              Anonymous

                hi laristo,

                you can also check the output settings for xmms.
                right click — options — preferences.
                and make sure the output plugin is configured for the right card.

                #21673
                Anonymous

                  on a clean install mine gets set to hdmi and I have to change it in
                  xmms and soundcard chooser in the control-center to generic to get the
                  audio ports to work.

                  #21674
                  Anonymous
                    #21678
                    Member
                    laristo

                      Many thanks to all !!!
                      The speakers now work. Sadly I did not change anything. Hopefully it will stay that way.
                      I did check the xms preference they do show the right output.

                      Of all the distros I have tried Antix is the one that helped me understand how linux works.

                      I hope to be able to help others as I learn more about it.
                      So to all of you who help others many thanks!!!

                    Viewing 9 posts - 1 through 9 (of 9 total)
                    • You must be logged in to reply to this topic.