Blink Once and Get Systemd

Forum Forums Official Releases antiX-16 “Berta Cáceres” Blink Once and Get Systemd

This topic contains 21 replies, has 5 voices, and was last updated by fungalnet Jul 27-10:14 am.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #11474
    Member

    rsmereka

    Hello All,

    One of my AntiX laptops (the one that is running x64) has had sysV init removed and systemd installed. This laptop is using the ‘testing’ repo.

    First some stats:

    inxi - zv7
    System:    Host: antix1 Kernel: 4.4.10-antix.1-amd64-smp x86_64 bits: 64 compiler: gcc v: 4.9.3 
               Desktop: IceWM 1.4.2 dm: slim Distro: antiX-16_x64-full Berta Cáceres 26 June 2016 
    Machine:   Type: Laptop System: Dell product: Latitude E5420 v: 01 serial: <filter> Chassis: type: 9 
               serial: <filter> 
               Mobo: Dell model: 0H5TG2 v: A01 serial: <filter> BIOS: Dell v: A02 date: 07/10/2011 
    Battery:   ID-1: BAT0 charge: 62.2 Wh condition: 36.6/62.2 Wh (59%) volts: 12.5/11.1 
               model: Samsung SDI DELL 5CGM418 type: Li-ion serial: <filter> status: Full 
    Memory:    Array-1: capacity: 16 GiB slots: 2 EC: None max module size: 8 GiB note: est. 
               Device-1: ChannelA-DIMM0 size: 2 GiB speed: 1333 MT/s type: DDR3 detail: synchronous 
               bus width: 64 bits total: 64 bits manufacturer: 830B part-no: NT2GC64B88B0NS-CG serial: <filter> 
               Device-2: ChannelB-DIMM0 size: 2 GiB speed: 1333 MT/s type: DDR3 detail: synchronous 
               bus width: 64 bits total: 64 bits manufacturer: 830B part-no: NT2GC64B88B0NS-CG serial: <filter> 
    CPU:       Topology: Dual Core model: Intel Core i5-2410M bits: 64 type: MT MCP arch: Sandy Bridge rev: 7 
               L2 cache: 3072 KiB bogomips: 18356 
               Speed: 800 MHz min/max: 800/2900 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 1511 
               Flags: acpi aes aperfmperf apic arat arch_perfmon avx bts clflush cmov constant_tsc cx16 cx8 de 
               ds_cpl dtes64 dtherm dts eagerfpu epb ept est flexpriority fpu fxsr ht ida lahf_lm lm mca mce mmx 
               monitor msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pebs pge pln pni popcnt pse 
               pse36 pts rdtscp rep_good sep ss sse sse2 sse4_1 sse4_2 ssse3 syscall tm tm2 tpr_shadow tsc 
               tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr 
    Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics driver: i915 v: kernel 
               bus ID: 00:02.0 chip ID: 8086:0116 
               Display: server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1366x768~60Hz 
               OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 18.1.3 compat-v: 3.0 
               direct render: Yes 
    Audio:     Card-1: Intel 6 Series/C200 Series Family High Definition Audio driver: snd_hda_intel v: kernel 
               bus ID: 00:1b.0 chip ID: 8086:1c20 
               Sound Server: ALSA v: k4.4.10-antix.1-amd64-smp 
    Network:   Card-1: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: kernel bus ID: 02:00.0 
               chip ID: 8086:0082 
               IF: wlan0 state: down mac: <filter> 
               Card-2: Broadcom Limited NetXtreme BCM5761 Gigabit Ethernet PCIe driver: tg3 v: 3.137 port: N/A 
               bus ID: 0a:00.0 chip ID: 14e4:1681 
               IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter> 
               IP v4: <filter> scope: global broadcast: <filter> 
               IP v6: <filter> scope: link 
               WAN IP: <filter> 
    Drives:    HDD Total Size: 232.89 GiB used: 10.42 GiB (4.5%) 
               ID-1: /dev/sda vendor: Western Digital model: WD2500BEKT-75PVMT0 size: 232.89 GiB speed: 3.0 Gb/s 
               serial: <filter> rev: 1A01 scheme: MBR 
               Optical-1: /dev/sr0 vendor: PLDS model: DVD+-RW DS-8A5SH rev: XD13 dev-links: cdrom,cdrw,dvd,dvdrw 
               Features: speed: 8 multisession: yes audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
    RAID:      Message: No RAID data was found. 
    Partition: ID-1: / size: 227.11 GiB used: 10.42 GiB (4.6%) fs: ext4 dev: /dev/sda1 label: rootantiX-16 
               uuid: 42873058-2d93-47ae-93f8-25ae26837181 
               ID-2: swap-1 size: 2.02 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 label: antiXswap 
               uuid: f34a5d1e-9670-4b11-9602-8eb1338a376d 
    Unmounted: Message: No unmounted partitions found. 
    USB:       Hub: 1:1 usb: 2.0 type: Full speed (or root) hub chip ID: 1d6b:0002 
               Hub: 1:2 usb: 2.0 type: Intel Integrated Rate Matching Hub chip ID: 8087:0024 
               Device-1: Ricoh bus ID: 1:3 usb: 2.0 type: Video chip ID: 05ca:181e 
               Hub: 2:1 usb: 2.0 type: Full speed (or root) hub chip ID: 1d6b:0002 
               Hub: 2:2 usb: 2.0 type: Intel Integrated Rate Matching Hub chip ID: 8087:0024 
               Device-2: Logitech M-BJ58/M-BJ69 Optical Wheel Mouse bus ID: 2:3 usb: 2.0 type: Mouse 
               chip ID: 046d:c00e 
    Sensors:   System Temperatures: cpu: 51.0 C mobo: 36.0 C sodimm: 43.0 C 
               Fan Speeds (RPM): cpu: 0 
    Info:      Processes: 178 Uptime: 28m Memory: 3.76 GiB used: 243.0 MiB (6.3%) Init: systemd v: 239 runlevel: 5 
               default: 5 Compilers: gcc: 7.3.0 alt: 7 Shell: bash (su) v: 4.4.23 running in: roxterm inxi: 3.0.10
    inxi -r
    Repos:     Active apt repos in: /etc/apt/sources.list.d/antix.list 
               1: deb http://repo.antixlinux.com/testing testing main nosystemd
               2: deb-src http://repo.antixlinux.com/testing testing main nosystemd
               No active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
               Active apt repos in: /etc/apt/sources.list.d/debian.list 
               1: deb http://ftp.gr.debian.org/debian/ testing main contrib non-free
               2: deb http://security.debian.org/ testing/updates main contrib non-free
               No active apt repos in: /etc/apt/sources.list.d/mx.list 
               No active apt repos in: /etc/apt/sources.list.d/onion.list 
               No active apt repos in: /etc/apt/sources.list.d/siduction.list 
               No active apt repos in: /etc/apt/sources.list.d/various.list

    Upon doing a ‘apt-get dist-upgrade’, I noticed that sysVinit was going to be removed and systemd installed but I caught this too late and the update completed.

    How do I undo this? Is it as simple as removing systemd and re-installing sysVinit?

    TIA

    #11476
    Member

    736b69646f6f

    Hopefully someone else can advise if “removing systemd and re-installing sysVinit” will fix.
    Maybe I added it, but I thought stock antiX had a “lock” in place to prevent accidental installation of systemd.

    / etc / apt / preferences.d / 0nosystemd

    Package: *systemd*
    Pin: origin “”
    Pin-Priority: -1

    #11479
    Member
    Sadshark [p.n.2001]
    Sadshark [p.n.2001]

    Unfortunately when using the testing repos this can happen. Usually anti will post a warning about it if he can see it coming, but it’s hard to keep track of all of the stuff that uses systemd nowadays.

    Running Antix 17 on my Compaq Mini 110c-1100
    On my desktop running Kubuntu 18.04 LTS
    The antinatalist antifascist childfree vegan mini-manifesto
    Bertolt Brecht's beautiful poem, the Unconquerable Inscription.

    #11481
    Member

    736b69646f6f

    With the pin in place, there’s nothing to keep track of or worry about. Apt will be unable to install any “stuff that uses systemd” due to unmet dependencies.

    #11501
    Member

    rsmereka

    I checked my /etc/apt/preferences.d/0nosystemd and it was not present. What was there was the file 00systemd with the same contents. I renamed the file from the old name to the new name. The net effect of this was that the login screen (in addition to the initial problem of ignoring the user name for the first five, or so, minutes) goes back to the user name prompt after the first attempt to log in.

    I ran an attempt to update (apt-get update && apt-get dist-upgrade) before and after renaming the file. In both cases an upgrade of systemd was scheduled. I backed out of this.

    I was tempted to remove systemd and re-install sysvinit-core and sysvinit-utils but was uncertain what would happen.

    • This reply was modified 3 months, 3 weeks ago by rsmereka.
    • This reply was modified 3 months, 3 weeks ago by rsmereka.
    #11504
    Forum Admin
    anticapitalista
    anticapitalista

    Could you post the complete output of apt-get update && apt-get dist-upgrade

    Do not hit enter if you are not sure what to do.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #11505
    Member

    rsmereka

    Sure,

    Here you go:

    apt-get update && apt-get dist-upgrade
    Hit:1 http://repo.antixlinux.com/testing testing InRelease
    Hit:2 http://security.debian.org testing/updates InRelease                                             
    Hit:3 http://ftp.gr.debian.org/debian testing InRelease                                                
    Reading package lists... Done                      
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Calculating upgrade... Done
    The following NEW packages will be installed:
      liblz1
    The following packages will be upgraded:
      binutils binutils-common binutils-x86-64-linux-gnu keyutils libapr1 libbinutils libc-bin libc-dev-bin libc-l10n libc6 libc6-dev libdbusmenu-glib4
      libdbusmenu-gtk3-4 libegl-mesa0 libegl1-mesa libfribidi0 libgbm1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglx-mesa0 libio-socket-ssl-perl
      libkeyutils1 liblmdb0 libncurses5 libncurses6 libncursesw5 libncursesw6 libnpth0 libnss-myhostname liborcus-0.13-0 libpam-systemd libpcre3
      libpcrecpp0v5 libsystemd0 libtinfo5 libtinfo6 libudev1 libva-drm2 libva-wayland2 libva-x11-2 libva2 libwayland-egl1-mesa libxapian30 libxatracker2
      libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-sync1 libxcb-xfixes0
      libxcb-xinerama0 libxcb-xkb1 libxcb1 libxnvctrl0 links2 linux-libc-dev locales multiarch-support ncurses-base ncurses-bin ncurses-term python3-pil
      sgml-data systemd systemd-sysv udev whois winff winff-data winff-doc winff-gtk2 yudit-common
    77 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 45.2 MB of archives.
    After this operation, 2,132 kB of additional disk space will be used.
    Do you want to continue? [Y/n] n
    Abort.

    I did not follow through and process this because an upgrade to systemd is scheduled.

    TIA

    #11507
    Forum Admin
    anticapitalista
    anticapitalista

    Do you have eudev installed? How about libsystemdo?
    What does a re-install sysvinit-core and sysvinit-utils show?

    apt-get install sysvinit-core sysvinit-utils

    Philosophers have interpreted the world in many ways; the point is to change it.

    #11508
    Forum Admin
    anticapitalista
    anticapitalista

    Basically, we need to find out what removed sysvinit and brought in systemd. Have you looked in /var/log/apt/term.log or /var/log/apt/history.log for any clues?

    Philosophers have interpreted the world in many ways; the point is to change it.

    #11509
    Member

    rsmereka

    ‘eudev’ and ‘libeudev1’ are not installed. ‘libsystemd0’ is installed.

    apt-get update && apt-get install sysvinit-core sysvinit-utils
    Hit:1 http://repo.antixlinux.com/testing testing InRelease
    Hit:2 http://security.debian.org testing/updates InRelease                                       
    Hit:3 http://ftp.gr.debian.org/debian testing InRelease        
    Reading package lists... Done       
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    sysvinit-utils is already the newest version (2.88dsf-59.10).
    The following package was automatically installed and is no longer required:
      systemd
    Use 'apt autoremove' to remove it.
    The following additional packages will be installed:
      libsystemd0 systemd
    Suggested packages:
      systemd-container bootlogd
    Recommended packages:
      libpam-systemd
    The following packages will be REMOVED:
      libpam-systemd systemd-sysv
    The following NEW packages will be installed:
      sysvinit-core
    The following packages will be upgraded:
      libsystemd0 systemd
    2 upgraded, 1 newly installed, 2 to remove and 73 not upgraded.
    1 not fully installed or removed.
    Need to get 3,392 kB/3,527 kB of archives.
    After this operation, 279 kB disk space will be freed.
    Do you want to continue? [Y/n] n
    Abort.

    I did not carry through with this install as I did not like what was going to be install or upgraded.

    • This reply was modified 3 months, 3 weeks ago by rsmereka.
    #11511
    Forum Admin
    anticapitalista
    anticapitalista

    How about apt-get install eudev

    • This reply was modified 3 months, 3 weeks ago by anticapitalista.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #11513
    Member

    rsmereka

    >Basically, we need to find out what removed sysvinit and brought in systemd. Have you looked in /var/log/apt/term.log or /var/log/apt/history.log for any clues?

    Best I can figure, the sysvinit stuff got removed and the systemd stuff installed on Jul 13. I don’t know why.

    term.log
    
    Log started: 2018-07-03  13:56:19
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135076 files and directories currently installed.)
    Preparing to unpack .../0-python3.6_3.6.6-1_amd64.deb ...
    Unpacking python3.6 (3.6.6-1) over (3.6.6~rc1-4) ...
    Preparing to unpack .../1-libpython3.6-stdlib_3.6.6-1_amd64.deb ...
    Unpacking libpython3.6-stdlib:amd64 (3.6.6-1) over (3.6.6~rc1-4) ...
    Preparing to unpack .../2-python3.6-minimal_3.6.6-1_amd64.deb ...
    Unpacking python3.6-minimal (3.6.6-1) over (3.6.6~rc1-4) ...
    Preparing to unpack .../3-libpython3.6-minimal_3.6.6-1_amd64.deb ...
    Unpacking libpython3.6-minimal:amd64 (3.6.6-1) over (3.6.6~rc1-4) ...
    Preparing to unpack .../4-libquadmath0_8.1.0-9_amd64.deb ...
    Unpacking libquadmath0:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../5-libitm1_8.1.0-9_amd64.deb ...
    Unpacking libitm1:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../6-gcc-8-base_8.1.0-9_amd64.deb ...
    Unpacking gcc-8-base:amd64 (8.1.0-9) over (8.1.0-8) ...
    Setting up gcc-8-base:amd64 (8.1.0-9) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135076 files and directories currently installed.)
    Preparing to unpack .../libstdc++6_8.1.0-9_amd64.deb ...
    Unpacking libstdc++6:amd64 (8.1.0-9) over (8.1.0-8) ...
    Setting up libstdc++6:amd64 (8.1.0-9) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135076 files and directories currently installed.)
    Preparing to unpack .../0-libmpx2_8.1.0-9_amd64.deb ...
    Unpacking libmpx2:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../1-liblsan0_8.1.0-9_amd64.deb ...
    Unpacking liblsan0:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../2-libtsan0_8.1.0-9_amd64.deb ...
    Unpacking libtsan0:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../3-libcc1-0_8.1.0-9_amd64.deb ...
    Unpacking libcc1-0:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../4-libatomic1_8.1.0-9_amd64.deb ...
    Unpacking libatomic1:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../5-libgomp1_8.1.0-9_amd64.deb ...
    Unpacking libgomp1:amd64 (8.1.0-9) over (8.1.0-8) ...
    Preparing to unpack .../6-libgcc1_1%3a8.1.0-9_amd64.deb ...
    Unpacking libgcc1:amd64 (1:8.1.0-9) over (1:8.1.0-8) ...
    Setting up libgcc1:amd64 (1:8.1.0-9) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135076 files and directories currently installed.)
    Preparing to unpack .../libaudit1_1%3a2.8.3-1+b1_amd64.deb ...
    Unpacking libaudit1:amd64 (1:2.8.3-1+b1) over (1:2.8.3-1) ...
    Setting up libaudit1:amd64 (1:2.8.3-1+b1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135077 files and directories currently installed.)
    Preparing to unpack .../libselinux1_2.8-1+b1_amd64.deb ...
    Unpacking libselinux1:amd64 (2.8-1+b1) over (2.8-1) ...
    Setting up libselinux1:amd64 (2.8-1+b1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135078 files and directories currently installed.)
    Preparing to unpack .../libsemanage1_2.8-1+b1_amd64.deb ...
    Unpacking libsemanage1:amd64 (2.8-1+b1) over (2.8-1) ...
    Setting up libsemanage1:amd64 (2.8-1+b1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135079 files and directories currently installed.)
    Preparing to unpack .../00-libnewt0.52_0.52.20-5_amd64.deb ...
    Unpacking libnewt0.52:amd64 (0.52.20-5) over (0.52.20-4) ...
    Preparing to unpack .../01-whiptail_0.52.20-5_amd64.deb ...
    Unpacking whiptail (0.52.20-5) over (0.52.20-4) ...
    Preparing to unpack .../02-rsyslog_8.36.0-1.0nosystemd1_amd64.deb ...
    Unpacking rsyslog (8.36.0-1.0nosystemd1) over (8.35.0-1.0nosystemd1) ...
    Preparing to unpack .../03-libasan4_7.3.0-24_amd64.deb ...
    Unpacking libasan4:amd64 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../04-libubsan0_7.3.0-24_amd64.deb ...
    Unpacking libubsan0:amd64 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../05-libcilkrts5_7.3.0-24_amd64.deb ...
    Unpacking libcilkrts5:amd64 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../06-gcc-7_7.3.0-24_amd64.deb ...
    Unpacking gcc-7 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../07-libgcc-7-dev_7.3.0-24_amd64.deb ...
    Unpacking libgcc-7-dev:amd64 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../08-libgfortran4_7.3.0-24_amd64.deb ...
    Unpacking libgfortran4:amd64 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../09-cpp-7_7.3.0-24_amd64.deb ...
    Unpacking cpp-7 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../10-gcc-7-base_7.3.0-24_amd64.deb ...
    Unpacking gcc-7-base:amd64 (7.3.0-24) over (7.3.0-23) ...
    Preparing to unpack .../11-libcryptsetup12_2%3a2.0.3-4_amd64.deb ...
    Unpacking libcryptsetup12:amd64 (2:2.0.3-4) over (2:2.0.2-1) ...
    Preparing to unpack .../12-cryptsetup-bin_2%3a2.0.3-4_amd64.deb ...
    Unpacking cryptsetup-bin (2:2.0.3-4) over (2:2.0.2-1) ...
    Preparing to unpack .../13-cryptsetup_2%3a2.0.3-4_all.deb ...
    Unpacking cryptsetup (2:2.0.3-4) over (2:2.0.2-1) ...
    Selecting previously unselected package cryptsetup-run.
    Preparing to unpack .../14-cryptsetup-run_2%3a2.0.3-4_amd64.deb ...
    Unpacking cryptsetup-run (2:2.0.3-4) ...
    Selecting previously unselected package cryptsetup-initramfs.
    Preparing to unpack .../15-cryptsetup-initramfs_2%3a2.0.3-4_all.deb ...
    Unpacking cryptsetup-initramfs (2:2.0.3-4) ...
    Preparing to unpack .../16-libgtk-3-common_3.22.30-2_all.deb ...
    Unpacking libgtk-3-common (3.22.30-2) over (3.22.29-3) ...
    Preparing to unpack .../17-libfribidi0_0.19.7-3_amd64.deb ...
    Unpacking libfribidi0:amd64 (0.19.7-3) over (0.19.7-2) ...
    Preparing to unpack .../18-libharfbuzz0b_1.8.1-1_amd64.deb ...
    Unpacking libharfbuzz0b:amd64 (1.8.1-1) over (1.7.6-1+b1) ...
    Preparing to unpack .../19-libpango1.0-0_1.42.1-2_amd64.deb ...
    Unpacking libpango1.0-0:amd64 (1.42.1-2) over (1.42.0-1) ...
    Preparing to unpack .../20-libpangoft2-1.0-0_1.42.1-2_amd64.deb ...
    Unpacking libpangoft2-1.0-0:amd64 (1.42.1-2) over (1.42.0-1) ...
    Preparing to unpack .../21-libpangocairo-1.0-0_1.42.1-2_amd64.deb ...
    Unpacking libpangocairo-1.0-0:amd64 (1.42.1-2) over (1.42.0-1) ...
    Preparing to unpack .../22-libpangoxft-1.0-0_1.42.1-2_amd64.deb ...
    Unpacking libpangoxft-1.0-0:amd64 (1.42.1-2) over (1.42.0-1) ...
    Preparing to unpack .../23-libpango-1.0-0_1.42.1-2_amd64.deb ...
    Unpacking libpango-1.0-0:amd64 (1.42.1-2) over (1.42.0-1) ...
    Preparing to unpack .../24-libxml2_2.9.4+dfsg1-7+b1_amd64.deb ...
    Unpacking libxml2:amd64 (2.9.4+dfsg1-7+b1) over (2.9.4+dfsg1-7) ...
    Preparing to unpack .../25-libsoup2.4-1_2.62.2-2_amd64.deb ...
    Unpacking libsoup2.4-1:amd64 (2.62.2-2) over (2.62.1-1) ...
    Preparing to unpack .../26-libgtk-3-0_3.22.30-2_amd64.deb ...
    Unpacking libgtk-3-0:amd64 (3.22.30-2) over (3.22.29-3) ...
    Preparing to unpack .../27-libgtk2.0-common_2.24.32-2_all.deb ...
    Unpacking libgtk2.0-common (2.24.32-2) over (2.24.32-1) ...
    Preparing to unpack .../28-libgtk2.0-0_2.24.32-2_amd64.deb ...
    Unpacking libgtk2.0-0:amd64 (2.24.32-2) over (2.24.32-1) ...
    Preparing to unpack .../29-libnss3_2%3a3.38-1_amd64.deb ...
    Unpacking libnss3:amd64 (2:3.38-1) over (2:3.37.1-1) ...
    Preparing to unpack .../30-firefox-esr_52.9.0esr-1_amd64.deb ...
    Leaving 'diversion of /usr/bin/firefox to /usr/bin/firefox.real by firefox-esr'
    Unpacking firefox-esr (52.9.0esr-1) over (52.8.1esr-2) ...
    Preparing to unpack .../31-gir1.2-pango-1.0_1.42.1-2_amd64.deb ...
    Unpacking gir1.2-pango-1.0:amd64 (1.42.1-2) over (1.42.0-1) ...
    Preparing to unpack .../32-gir1.2-gtk-3.0_3.22.30-2_amd64.deb ...
    Unpacking gir1.2-gtk-3.0:amd64 (3.22.30-2) over (3.22.29-3) ...
    Preparing to unpack .../33-libsoup-gnome2.4-1_2.62.2-2_amd64.deb ...
    Unpacking libsoup-gnome2.4-1:amd64 (2.62.2-2) over (2.62.1-1) ...
    Preparing to unpack .../34-gir1.2-soup-2.4_2.62.2-2_amd64.deb ...
    Unpacking gir1.2-soup-2.4:amd64 (2.62.2-2) over (2.62.1-1) ...
    Preparing to unpack .../35-gtk-update-icon-cache_3.22.30-2_amd64.deb ...
    Unpacking gtk-update-icon-cache (3.22.30-2) over (3.22.29-3) ...
    Preparing to unpack .../36-gtk2-engines-pixbuf_2.24.32-2_amd64.deb ...
    Unpacking gtk2-engines-pixbuf:amd64 (2.24.32-2) over (2.24.32-1) ...
    Preparing to unpack .../37-libapparmor1_2.12-4+b1_amd64.deb ...
    Unpacking libapparmor1:amd64 (2.12-4+b1) over (2.12-4) ...
    Selecting previously unselected package libcppunit-1.14-0:amd64.
    Preparing to unpack .../38-libcppunit-1.14-0_1.14.0-3_amd64.deb ...
    Unpacking libcppunit-1.14-0:amd64 (1.14.0-3) ...
    Preparing to unpack .../39-libdw1_0.170-0.5_amd64.deb ...
    Unpacking libdw1:amd64 (0.170-0.5) over (0.170-0.4) ...
    Preparing to unpack .../40-libelf1_0.170-0.5_amd64.deb ...
    Unpacking libelf1:amd64 (0.170-0.5) over (0.170-0.4) ...
    Preparing to unpack .../41-libgtk-3-bin_3.22.30-2_amd64.deb ...
    Unpacking libgtk-3-bin (3.22.30-2) over (3.22.29-3) ...
    Preparing to unpack .../42-libharfbuzz-icu0_1.8.1-1_amd64.deb ...
    Unpacking libharfbuzz-icu0:amd64 (1.8.1-1) over (1.7.6-1+b1) ...
    Preparing to unpack .../43-libkpathsea6_2018.20180416.47457-5_amd64.deb ...
    Unpacking libkpathsea6:amd64 (2018.20180416.47457-5) over (2018.20180416.47457-4) ...
    Preparing to unpack .../44-libllvm6.0_1%3a6.0.1-2_amd64.deb ...
    Unpacking libllvm6.0:amd64 (1:6.0.1-2) over (1:6.0-3+b1) ...
    Selecting previously unselected package libtorrent20:amd64.
    Preparing to unpack .../45-libtorrent20_0.13.7-1_amd64.deb ...
    Unpacking libtorrent20:amd64 (0.13.7-1) ...
    Preparing to unpack .../46-libvte-2.91-common_0.52.2-1_all.deb ...
    Unpacking libvte-2.91-common (0.52.2-1) over (0.52.0-1) ...
    Preparing to unpack .../47-libvte-2.91-0_0.52.2-1_amd64.deb ...
    Unpacking libvte-2.91-0:amd64 (0.52.2-1) over (0.52.0-1) ...
    Preparing to unpack .../48-libvte9_1%3a0.28.2-5+b3_amd64.deb ...
    Unpacking libvte9 (1:0.28.2-5+b3) over (1:0.28.2-5+b2) ...
    Preparing to unpack .../49-libxml2-utils_2.9.4+dfsg1-7+b1_amd64.deb ...
    Unpacking libxml2-utils (2.9.4+dfsg1-7+b1) over (2.9.4+dfsg1-7) ...
    Preparing to unpack .../50-libxmlsec1_1.2.26-3_amd64.deb ...
    Unpacking libxmlsec1:amd64 (1.2.26-3) over (1.2.25-2) ...
    Preparing to unpack .../51-libxmlsec1-nss_1.2.26-3_amd64.deb ...
    Unpacking libxmlsec1-nss:amd64 (1.2.26-3) over (1.2.25-2) ...
    Preparing to unpack .../52-linux-libc-dev_4.16.16-2_amd64.deb ...
    Unpacking linux-libc-dev:amd64 (4.16.16-2) over (4.16.12-1) ...
    Preparing to unpack .../53-python-cairo_1.16.2-1+b1_amd64.deb ...
    Unpacking python-cairo:amd64 (1.16.2-1+b1) over (1.16.2-1) ...
    Preparing to unpack .../54-python-dbus_1.2.8-2+b1_amd64.deb ...
    Unpacking python-dbus (1.2.8-2+b1) over (1.2.8-2) ...
    Preparing to unpack .../55-python-gi_3.28.2-1+b1_amd64.deb ...
    Unpacking python-gi (3.28.2-1+b1) over (3.28.2-1) ...
    Preparing to unpack .../56-python-lxml_4.2.1-1+b1_amd64.deb ...
    Unpacking python-lxml:amd64 (4.2.1-1+b1) over (4.2.1-1) ...
    Preparing to unpack .../57-python-urwid_2.0.1-2+b1_amd64.deb ...
    Unpacking python-urwid (2.0.1-2+b1) over (2.0.1-2) ...
    Preparing to unpack .../58-python3-cairo_1.16.2-1+b1_amd64.deb ...
    Unpacking python3-cairo:amd64 (1.16.2-1+b1) over (1.16.2-1) ...
    Preparing to unpack .../59-python3-cups_1.9.73-2+b1_amd64.deb ...
    Unpacking python3-cups (1.9.73-2+b1) over (1.9.73-2) ...
    Preparing to unpack .../60-python3-dbus_1.2.8-2+b1_amd64.deb ...
    Unpacking python3-dbus (1.2.8-2+b1) over (1.2.8-2) ...
    Preparing to unpack .../61-python3-gi_3.28.2-1+b1_amd64.deb ...
    Unpacking python3-gi (3.28.2-1+b1) over (3.28.2-1) ...
    Preparing to unpack .../62-python3-lxml_4.2.1-1+b1_amd64.deb ...
    Unpacking python3-lxml:amd64 (4.2.1-1+b1) over (4.2.1-1) ...
    Preparing to unpack .../63-python3-ptyprocess_0.6.0-1_all.deb ...
    Unpacking python3-ptyprocess (0.6.0-1) over (0.5.2-1) ...
    Preparing to unpack .../64-python3-reportlab-accel_3.4.0-3+b2_amd64.deb ...
    Unpacking python3-reportlab-accel:amd64 (3.4.0-3+b2) over (3.4.0-3+b1) ...
    Preparing to unpack .../65-rtorrent_0.9.7-1_amd64.deb ...
    Unpacking rtorrent (0.9.7-1) over (0.9.6-3+b2) ...
    Setting up libquadmath0:amd64 (8.1.0-9) ...
    Setting up libgomp1:amd64 (8.1.0-9) ...
    Setting up libkpathsea6:amd64 (2018.20180416.47457-5) ...
    Setting up libcppunit-1.14-0:amd64 (1.14.0-3) ...
    Setting up libatomic1:amd64 (8.1.0-9) ...
    Setting up libtorrent20:amd64 (0.13.7-1) ...
    Setting up python-urwid (2.0.1-2+b1) ...
    Setting up libcc1-0:amd64 (8.1.0-9) ...
    Setting up libgtk2.0-common (2.24.32-2) ...
    Setting up python3-cups (1.9.73-2+b1) ...
    Setting up python3-dbus (1.2.8-2+b1) ...
    Setting up libcryptsetup12:amd64 (2:2.0.3-4) ...
    Processing triggers for mime-support (3.61) ...
    Setting up libllvm6.0:amd64 (1:6.0.1-2) ...
    Processing triggers for desktop-file-utils (0.23-3) ...
    Setting up libgtk-3-common (3.22.30-2) ...
    Setting up libelf1:amd64 (0.170-0.5) ...
    Setting up libtsan0:amd64 (8.1.0-9) ...
    Processing triggers for libglib2.0-0:amd64 (2.56.1-2) ...
    Setting up linux-libc-dev:amd64 (4.16.16-2) ...
    Setting up libnss3:amd64 (2:3.38-1) ...
    Setting up libharfbuzz0b:amd64 (1.8.1-1) ...
    Setting up python3-gi (3.28.2-1+b1) ...
    Setting up libxml2:amd64 (2.9.4+dfsg1-7+b1) ...
    Setting up liblsan0:amd64 (8.1.0-9) ...
    Setting up gcc-7-base:amd64 (7.3.0-24) ...
    Setting up libpython3.6-minimal:amd64 (3.6.6-1) ...
    Setting up libxmlsec1:amd64 (1.2.26-3) ...
    Setting up libmpx2:amd64 (8.1.0-9) ...
    Setting up gtk-update-icon-cache (3.22.30-2) ...
    Setting up python-gi (3.28.2-1+b1) ...
    Setting up libvte-2.91-common (0.52.2-1) ...
    Setting up rtorrent (0.9.7-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Setting up libapparmor1:amd64 (2.12-4+b1) ...
    Setting up python-lxml:amd64 (4.2.1-1+b1) ...
    Setting up cryptsetup-bin (2:2.0.3-4) ...
    Setting up python-cairo:amd64 (1.16.2-1+b1) ...
    Setting up libfribidi0:amd64 (0.19.7-3) ...
    Processing triggers for man-db (2.8.3-2) ...
    Setting up python3-reportlab-accel:amd64 (3.4.0-3+b2) ...
    Setting up python3-cairo:amd64 (1.16.2-1+b1) ...
    Setting up libnewt0.52:amd64 (0.52.20-5) ...
    Setting up python-dbus (1.2.8-2+b1) ...
    Processing triggers for hicolor-icon-theme (0.17-2) ...
    Setting up python3-ptyprocess (0.6.0-1) ...
    Setting up libxmlsec1-nss:amd64 (1.2.26-3) ...
    Setting up libitm1:amd64 (8.1.0-9) ...
    Setting up rsyslog (8.36.0-1.0nosystemd1) ...
    [....] Stopping enhanced syslogd: rsyslogd[?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    [....] Starting enhanced syslogd: rsyslogd[?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    Setting up libpython3.6-stdlib:amd64 (3.6.6-1) ...
    Setting up libharfbuzz-icu0:amd64 (1.8.1-1) ...
    Setting up libasan4:amd64 (7.3.0-24) ...
    Setting up libgfortran4:amd64 (7.3.0-24) ...
    Setting up python3-lxml:amd64 (4.2.1-1+b1) ...
    Setting up libdw1:amd64 (0.170-0.5) ...
    Setting up libcilkrts5:amd64 (7.3.0-24) ...
    Setting up libubsan0:amd64 (7.3.0-24) ...
    Setting up whiptail (0.52.20-5) ...
    Setting up libsoup2.4-1:amd64 (2.62.2-2) ...
    Setting up libxml2-utils (2.9.4+dfsg1-7+b1) ...
    Setting up python3.6-minimal (3.6.6-1) ...
    Setting up cryptsetup-run (2:2.0.3-4) ...
    Installing new version of config file /etc/default/cryptdisks ...
    Installing new version of config file /etc/init.d/cryptdisks ...
    Installing new version of config file /etc/init.d/cryptdisks-early ...
    Setting up libsoup-gnome2.4-1:amd64 (2.62.2-2) ...
    Setting up gir1.2-soup-2.4:amd64 (2.62.2-2) ...
    Setting up libgcc-7-dev:amd64 (7.3.0-24) ...
    Setting up cpp-7 (7.3.0-24) ...
    Setting up cryptsetup-initramfs (2:2.0.3-4) ...
    update-initramfs: deferring update (trigger activated)
    Setting up libpango-1.0-0:amd64 (1.42.1-2) ...
    Setting up python3.6 (3.6.6-1) ...
    Setting up gcc-7 (7.3.0-24) ...
    Setting up cryptsetup (2:2.0.3-4) ...
    Setting up libpangoft2-1.0-0:amd64 (1.42.1-2) ...
    Setting up libpangoxft-1.0-0:amd64 (1.42.1-2) ...
    Setting up libpangocairo-1.0-0:amd64 (1.42.1-2) ...
    Setting up libgtk-3-0:amd64 (3.22.30-2) ...
    Setting up gir1.2-pango-1.0:amd64 (1.42.1-2) ...
    Setting up libgtk-3-bin (3.22.30-2) ...
    Setting up gtk2-engines-pixbuf:amd64 (2.24.32-2) ...
    Setting up libgtk2.0-0:amd64 (2.24.32-2) ...
    Setting up libpango1.0-0:amd64 (1.42.1-2) ...
    Setting up gir1.2-gtk-3.0:amd64 (3.22.30-2) ...
    Setting up libvte-2.91-0:amd64 (0.52.2-1) ...
    Setting up firefox-esr (52.9.0esr-1) ...
    Setting up libvte9 (1:0.28.2-5+b3) ...
    Processing triggers for libc-bin (2.27-3) ...
    Processing triggers for initramfs-tools (0.130) ...
    update-initramfs: Generating /boot/initrd.img-4.4.10-antix.1-amd64-smp
    cryptsetup: WARNING: The initramfs image may not contain cryptsetup binaries 
        nor crypto modules. If that's on purpose, you may want to uninstall the 
        'cryptsetup-initramfs' package in order to disable the cryptsetup initramfs 
        integration and avoid this warning.
    I: The initramfs will attempt to resume from /dev/sda2
    I: (UUID=f34a5d1e-9670-4b11-9602-8eb1338a376d)
    I: Set the RESUME variable to override this.
    Log ended: 2018-07-03  13:58:53
    
    Log started: 2018-07-04  10:56:52
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135122 files and directories currently installed.)
    Preparing to unpack .../libseccomp2_2.3.3-3_amd64.deb ...
    Unpacking libseccomp2:amd64 (2.3.3-3) over (2.3.3-2) ...
    Setting up libseccomp2:amd64 (2.3.3-3) ...
    Selecting previously unselected package libdbusmenu-gtk3-4:amd64.
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135122 files and directories currently installed.)
    Preparing to unpack .../0-libdbusmenu-gtk3-4_16.04.1+17.04.20170109.1-5_amd64.deb ...
    Unpacking libdbusmenu-gtk3-4:amd64 (16.04.1+17.04.20170109.1-5) ...
    Selecting previously unselected package libindicator3-7:amd64.
    Preparing to unpack .../1-libindicator3-7_0.5.0-3+b1_amd64.deb ...
    Unpacking libindicator3-7:amd64 (0.5.0-3+b1) ...
    Selecting previously unselected package libappindicator3-1:amd64.
    Preparing to unpack .../2-libappindicator3-1_0.4.92-5_amd64.deb ...
    Unpacking libappindicator3-1:amd64 (0.4.92-5) ...
    Preparing to unpack .../3-clipit_1.4.4-1_amd64.deb ...
    Unpacking clipit (1.4.4-1) over (1.4.2-1.2) ...
    Preparing to unpack .../4-libbrotli1_1.0.5-1_amd64.deb ...
    Unpacking libbrotli1:amd64 (1.0.5-1) over (1.0.4-1) ...
    Preparing to unpack .../5-libexiv2-14_0.25-4_amd64.deb ...
    Unpacking libexiv2-14:amd64 (0.25-4) over (0.25-3.1) ...
    Preparing to unpack .../6-libgsl23_2.5+dfsg-4_amd64.deb ...
    Unpacking libgsl23:amd64 (2.5+dfsg-4) over (2.4+dfsg-6) ...
    Preparing to unpack .../7-libgslcblas0_2.5+dfsg-4_amd64.deb ...
    Unpacking libgslcblas0:amd64 (2.5+dfsg-4) over (2.4+dfsg-6) ...
    Preparing to unpack .../8-libtiff5_4.0.9-6_amd64.deb ...
    Unpacking libtiff5:amd64 (4.0.9-6) over (4.0.9-5) ...
    Preparing to unpack .../9-python3-pexpect_4.6.0-1_all.deb ...
    Unpacking python3-pexpect (4.6.0-1) over (4.2.1-1) ...
    Setting up libbrotli1:amd64 (1.0.5-1) ...
    Setting up libindicator3-7:amd64 (0.5.0-3+b1) ...
    Setting up libexiv2-14:amd64 (0.25-4) ...
    Processing triggers for mime-support (3.61) ...
    Processing triggers for desktop-file-utils (0.23-3) ...
    Setting up libdbusmenu-gtk3-4:amd64 (16.04.1+17.04.20170109.1-5) ...
    Processing triggers for menu (2.1.47+b1) ...
    Setting up libtiff5:amd64 (4.0.9-6) ...
    Processing triggers for libc-bin (2.27-3) ...
    Setting up python3-pexpect (4.6.0-1) ...
    Processing triggers for man-db (2.8.3-2) ...
    Setting up libappindicator3-1:amd64 (0.4.92-5) ...
    Setting up libgslcblas0:amd64 (2.5+dfsg-4) ...
    Processing triggers for hicolor-icon-theme (0.17-2) ...
    Setting up clipit (1.4.4-1) ...
    Installing new version of config file /etc/xdg/autostart/clipit-startup.desktop ...
    Setting up libgsl23:amd64 (2.5+dfsg-4) ...
    Processing triggers for libc-bin (2.27-3) ...
    Log ended: 2018-07-04  10:57:20
    
    Log started: 2018-07-05  10:10:36
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135143 files and directories currently installed.)
    Preparing to unpack .../00-libcupsppdc1_2.2.8-4_amd64.deb ...
    Unpacking libcupsppdc1:amd64 (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../01-libcupsmime1_2.2.8-4_amd64.deb ...
    Unpacking libcupsmime1:amd64 (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../02-libcupsimage2_2.2.8-4_amd64.deb ...
    Unpacking libcupsimage2:amd64 (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../03-libcupscgi1_2.2.8-4_amd64.deb ...
    Unpacking libcupscgi1:amd64 (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../04-cups-core-drivers_2.2.8-4_amd64.deb ...
    Unpacking cups-core-drivers (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../05-cups-server-common_2.2.8-4_all.deb ...
    Unpacking cups-server-common (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../06-cups-ipp-utils_2.2.8-4_amd64.deb ...
    Unpacking cups-ipp-utils (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../07-cups-common_2.2.8-4_all.deb ...
    Unpacking cups-common (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../08-cups-client_2.2.8-4_amd64.deb ...
    Unpacking cups-client (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../09-cups-ppdc_2.2.8-4_amd64.deb ...
    Unpacking cups-ppdc (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../10-cups-daemon_2.2.8-4_amd64.deb ...
    Unpacking cups-daemon (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../11-libcups2_2.2.8-4_amd64.deb ...
    Unpacking libcups2:amd64 (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../12-cups_2.2.8-4_amd64.deb ...
    Unpacking cups (2.2.8-4) over (2.2.8-3.0nosystemd1) ...
    Preparing to unpack .../13-smtube_18.3.0-1_amd64.deb ...
    Unpacking smtube (18.3.0-1) over (18.3.0-1~mx17+1) ...
    Processing triggers for ufw (0.35-6) ...
    Setting up cups-server-common (2.2.8-4) ...
    Processing triggers for mime-support (3.61) ...
    Processing triggers for desktop-file-utils (0.23-3) ...
    Setting up cups-common (2.2.8-4) ...
    Setting up smtube (18.3.0-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Processing triggers for man-db (2.8.3-2) ...
    Processing triggers for hicolor-icon-theme (0.17-2) ...
    Setting up libcups2:amd64 (2.2.8-4) ...
    Setting up cups-ipp-utils (2.2.8-4) ...
    Setting up libcupsmime1:amd64 (2.2.8-4) ...
    Setting up cups-daemon (2.2.8-4) ...
    [....] Restarting Common Unix Printing System: cupsd[?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    Setting up cups-core-drivers (2.2.8-4) ...
    Setting up libcupsppdc1:amd64 (2.2.8-4) ...
    Setting up libcupsimage2:amd64 (2.2.8-4) ...
    Setting up cups-client (2.2.8-4) ...
    Setting up libcupscgi1:amd64 (2.2.8-4) ...
    Setting up cups-ppdc (2.2.8-4) ...
    Setting up cups (2.2.8-4) ...
    Updating PPD files for cups ...
    Processing triggers for libc-bin (2.27-3) ...
    Log ended: 2018-07-05  10:11:18
    
    Log started: 2018-07-05  10:11:40
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135145 files and directories currently installed.)
    Removing libtorrent19:amd64 (0.13.6-2) ...
    Processing triggers for libc-bin (2.27-3) ...
    Log ended: 2018-07-05  10:11:42
    
    Log started: 2018-07-11  09:39:57
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135140 files and directories currently installed.)
    Preparing to unpack .../bash_4.4.18-3.1_amd64.deb ...
    Unpacking bash (4.4.18-3.1) over (4.4.18-3) ...
    Setting up bash (4.4.18-3.1) ...
    update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135140 files and directories currently installed.)
    Preparing to unpack .../archives/sed_4.5-1_amd64.deb ...
    Unpacking sed (4.5-1) over (4.4-2) ...
    Setting up sed (4.5-1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135140 files and directories currently installed.)
    Preparing to unpack .../00-libcupsmime1_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking libcupsmime1:amd64 (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../01-cups-core-drivers_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking cups-core-drivers (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../02-cups-server-common_2.2.8-4.0nosystemd1_all.deb ...
    Unpacking cups-server-common (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../03-cups-ipp-utils_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking cups-ipp-utils (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../04-libcupsimage2_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking libcupsimage2:amd64 (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../05-cups-common_2.2.8-4.0nosystemd1_all.deb ...
    Unpacking cups-common (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../06-cups-client_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking cups-client (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../07-libcupscgi1_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking libcupscgi1:amd64 (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../08-libcupsppdc1_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking libcupsppdc1:amd64 (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../09-cups-ppdc_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking cups-ppdc (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../10-cups-daemon_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking cups-daemon (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../11-libcups2_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking libcups2:amd64 (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../12-cups_2.2.8-4.0nosystemd1_amd64.deb ...
    Unpacking cups (2.2.8-4.0nosystemd1) over (2.2.8-4) ...
    Preparing to unpack .../13-libsystemd0_239-5_amd64.deb ...
    Unpacking libsystemd0:amd64 (239-5) over (238-5) ...
    Preparing to unpack .../14-udev_239-5_amd64.deb ...
    Unpacking udev (239-5) over (238-5) ...
    Preparing to unpack .../15-libudev1_239-5_amd64.deb ...
    Unpacking libudev1:amd64 (239-5) over (238-5) ...
    Setting up libudev1:amd64 (239-5) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135138 files and directories currently installed.)
    Preparing to unpack .../00-iproute2_4.17.0-2_amd64.deb ...
    Unpacking iproute2 (4.17.0-2) over (4.16.0-4) ...
    Preparing to unpack .../01-dict_1.12.1+dfsg-7_amd64.deb ...
    Unpacking dict (1.12.1+dfsg-7) over (1.12.1+dfsg-6) ...
    Preparing to unpack .../02-dictionaries-common_1.27.7_all.deb ...
    Leaving 'diversion of /usr/share/dict/words to /usr/share/dict/words.pre-dictionaries-common by dictionaries-common'
    Unpacking dictionaries-common (1.27.7) over (1.27.6) ...
    Preparing to unpack .../03-glib-networking-common_2.56.1-1_all.deb ...
    Unpacking glib-networking-common (2.56.1-1) over (2.56.0-1) ...
    Preparing to unpack .../04-glib-networking_2.56.1-1_amd64.deb ...
    Unpacking glib-networking:amd64 (2.56.1-1) over (2.56.0-1) ...
    Preparing to unpack .../05-glib-networking-services_2.56.1-1_amd64.deb ...
    Unpacking glib-networking-services (2.56.1-1) over (2.56.0-1) ...
    Preparing to unpack .../06-libhd21_21.56-1_amd64.deb ...
    Unpacking libhd21:amd64 (21.56-1) over (21.55-1) ...
    Preparing to unpack .../07-hwinfo_21.56-1_amd64.deb ...
    Unpacking hwinfo (21.56-1) over (21.55-1) ...
    Preparing to unpack .../08-libapparmor1_2.12-5_amd64.deb ...
    Unpacking libapparmor1:amd64 (2.12-5) over (2.12-4+b1) ...
    Preparing to unpack .../09-libboost-system1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-system1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../10-libboost-chrono1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-chrono1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../11-libboost-date-time1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-date-time1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../12-libboost-filesystem1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../13-libboost-iostreams1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../14-libboost-thread1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-thread1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../15-libboost-locale1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-locale1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../16-libboost-program-options1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-program-options1.62.0:amd64 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../17-libboost-python1.62.0_1.62.0+dfsg-6_amd64.deb ...
    Unpacking libboost-python1.62.0 (1.62.0+dfsg-6) over (1.62.0+dfsg-5.1) ...
    Preparing to unpack .../18-libegl-mesa0_18.1.3-1_amd64.deb ...
    Unpacking libegl-mesa0:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../19-libgbm1_18.1.3-1_amd64.deb ...
    Unpacking libgbm1:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../20-libgl1-mesa-dri_18.1.3-1_amd64.deb ...
    Unpacking libgl1-mesa-dri:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../21-libglx-mesa0_18.1.3-1_amd64.deb ...
    Unpacking libglx-mesa0:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../22-libglapi-mesa_18.1.3-1_amd64.deb ...
    Unpacking libglapi-mesa:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../23-libegl1-mesa_18.1.3-1_amd64.deb ...
    Unpacking libegl1-mesa:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../24-libgl1-mesa-glx_18.1.3-1_amd64.deb ...
    Unpacking libgl1-mesa-glx:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../25-libgphoto2-port12_2.5.18-2_amd64.deb ...
    Unpacking libgphoto2-port12:amd64 (2.5.18-2) over (2.5.18-1) ...
    Preparing to unpack .../26-libgphoto2-6_2.5.18-2_amd64.deb ...
    Unpacking libgphoto2-6:amd64 (2.5.18-2) over (2.5.18-1) ...
    Preparing to unpack .../27-libharfbuzz0b_1.8.2-2_amd64.deb ...
    Unpacking libharfbuzz0b:amd64 (1.8.2-2) over (1.8.1-1) ...
    Preparing to unpack .../28-libharfbuzz-icu0_1.8.2-2_amd64.deb ...
    Unpacking libharfbuzz-icu0:amd64 (1.8.2-2) over (1.8.1-1) ...
    Preparing to unpack .../29-libnorm1_1.5.7+dfsg1-1_amd64.deb ...
    Unpacking libnorm1:amd64 (1.5.7+dfsg1-1) over (1.5r6+dfsg1-9) ...
    Preparing to unpack .../30-libnss-myhostname_239-5_amd64.deb ...
    Unpacking libnss-myhostname:amd64 (239-5) over (238-5) ...
    Preparing to unpack .../31-libplist3_2.0.0-4_amd64.deb ...
    Unpacking libplist3:amd64 (2.0.0-4) over (2.0.0-3) ...
    Preparing to unpack .../32-libupower-glib3_0.99.8-2_amd64.deb ...
    Unpacking libupower-glib3:amd64 (0.99.8-2) over (0.99.8-1) ...
    Preparing to unpack .../33-libwayland-egl1-mesa_18.1.3-1_amd64.deb ...
    Unpacking libwayland-egl1-mesa:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../34-libxapian30_1.4.6-2_amd64.deb ...
    Unpacking libxapian30:amd64 (1.4.6-2) over (1.4.5-1) ...
    Preparing to unpack .../35-libxatracker2_18.1.3-1_amd64.deb ...
    Unpacking libxatracker2:amd64 (18.1.3-1) over (18.1.2-1) ...
    Preparing to unpack .../36-python-numpy_1%3a1.14.5-1+b1_amd64.deb ...
    Unpacking python-numpy (1:1.14.5-1+b1) over (1:1.14.4-1) ...
    Preparing to unpack .../37-sshfs_2.10+repack-2_amd64.deb ...
    Unpacking sshfs (2.10+repack-2) over (2.10-1) ...
    Preparing to unpack .../38-upower_0.99.8-2_amd64.deb ...
    Unpacking upower (0.99.8-2) over (0.99.8-1) ...
    Preparing to unpack .../39-xserver-xorg-input-mouse_1%3a1.9.3-1_amd64.deb ...
    Unpacking xserver-xorg-input-mouse (1:1.9.3-1) over (1:1.9.2-1+b1) ...
    Setting up libxapian30:amd64 (1.4.6-2) ...
    Processing triggers for ufw (0.35-6) ...
    Setting up libgphoto2-port12:amd64 (2.5.18-2) ...
    Setting up cups-server-common (2.2.8-4.0nosystemd1) ...
    Setting up libboost-date-time1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up glib-networking-common (2.56.1-1) ...
    Setting up xserver-xorg-input-mouse (1:1.9.3-1) ...
    Setting up libnss-myhostname:amd64 (239-5) ...
    Setting up dictionaries-common (1.27.7) ...
    Setting up libboost-program-options1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up cups-common (2.2.8-4.0nosystemd1) ...
    Processing triggers for libglib2.0-0:amd64 (2.56.1-2) ...
    Setting up libgbm1:amd64 (18.1.3-1) ...
    Setting up dict (1.12.1+dfsg-7) ...
    Setting up libplist3:amd64 (2.0.0-4) ...
    Setting up libsystemd0:amd64 (239-5) ...
    Setting up libgphoto2-6:amd64 (2.5.18-2) ...
    Processing triggers for menu (2.1.47+b1) ...
    Setting up libharfbuzz0b:amd64 (1.8.2-2) ...
    Setting up glib-networking-services (2.56.1-1) ...
    Setting up libglapi-mesa:amd64 (18.1.3-1) ...
    Setting up libxatracker2:amd64 (18.1.3-1) ...
    Setting up iproute2 (4.17.0-2) ...
    Installing new version of config file /etc/iproute2/ematch_map ...
    Installing new version of config file /etc/iproute2/rt_protos ...
    Setting up python-numpy (1:1.14.5-1+b1) ...
    Setting up libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up libnorm1:amd64 (1.5.7+dfsg1-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Setting up udev (239-5) ...
    [....] Stopping the hotplug events dispatcher: systemd-udevd[?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    [....] Starting the hotplug events dispatcher: systemd-udevdstarting version 239
    [?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    update-initramfs: deferring update (trigger activated)
    Setting up libapparmor1:amd64 (2.12-5) ...
    Setting up glib-networking:amd64 (2.56.1-1) ...
    Setting up libwayland-egl1-mesa:amd64 (18.1.3-1) ...
    Setting up libupower-glib3:amd64 (0.99.8-2) ...
    Processing triggers for man-db (2.8.3-2) ...
    Setting up libhd21:amd64 (21.56-1) ...
    Setting up libboost-python1.62.0 (1.62.0+dfsg-6) ...
    Setting up libegl-mesa0:amd64 (18.1.3-1) ...
    Setting up sshfs (2.10+repack-2) ...
    Processing triggers for dbus (1.12.8-3.0+nosystemd1) ...
    Setting up libboost-system1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up libcups2:amd64 (2.2.8-4.0nosystemd1) ...
    Setting up libegl1-mesa:amd64 (18.1.3-1) ...
    Setting up libharfbuzz-icu0:amd64 (1.8.2-2) ...
    Setting up libboost-thread1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up hwinfo (21.56-1) ...
    Setting up cups-ipp-utils (2.2.8-4.0nosystemd1) ...
    Setting up libgl1-mesa-dri:amd64 (18.1.3-1) ...
    Setting up libcupsmime1:amd64 (2.2.8-4.0nosystemd1) ...
    Setting up cups-daemon (2.2.8-4.0nosystemd1) ...
    [....] Restarting Common Unix Printing System: cupsd[?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    Setting up upower (0.99.8-2) ...
    Setting up cups-core-drivers (2.2.8-4.0nosystemd1) ...
    Setting up libcupsppdc1:amd64 (2.2.8-4.0nosystemd1) ...
    Setting up libcupsimage2:amd64 (2.2.8-4.0nosystemd1) ...
    Setting up libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up cups-client (2.2.8-4.0nosystemd1) ...
    Setting up libcupscgi1:amd64 (2.2.8-4.0nosystemd1) ...
    Setting up libboost-chrono1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up libglx-mesa0:amd64 (18.1.3-1) ...
    Setting up cups-ppdc (2.2.8-4.0nosystemd1) ...
    Setting up cups (2.2.8-4.0nosystemd1) ...
    Updating PPD files for cups ...
    Setting up libboost-locale1.62.0:amd64 (1.62.0+dfsg-6) ...
    Setting up libgl1-mesa-glx:amd64 (18.1.3-1) ...
    Processing triggers for dictionaries-common (1.27.7) ...
    Processing triggers for initramfs-tools (0.130) ...
    update-initramfs: Generating /boot/initrd.img-4.4.10-antix.1-amd64-smp
    cryptsetup: WARNING: The initramfs image may not contain cryptsetup binaries 
        nor crypto modules. If that's on purpose, you may want to uninstall the 
        'cryptsetup-initramfs' package in order to disable the cryptsetup initramfs 
        integration and avoid this warning.
    I: The initramfs will attempt to resume from /dev/sda2
    I: (UUID=f34a5d1e-9670-4b11-9602-8eb1338a376d)
    I: Set the RESUME variable to override this.
    Processing triggers for libc-bin (2.27-3) ...
    Log ended: 2018-07-11  09:42:01
    
    Log started: 2018-07-12  13:06:35
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135139 files and directories currently installed.)
    Preparing to unpack .../libapt-pkg5.0_1.6.3_amd64.deb ...
    Unpacking libapt-pkg5.0:amd64 (1.6.3) over (1.6.2) ...
    Setting up libapt-pkg5.0:amd64 (1.6.3) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135139 files and directories currently installed.)
    Preparing to unpack .../libapt-inst2.0_1.6.3_amd64.deb ...
    Unpacking libapt-inst2.0:amd64 (1.6.3) over (1.6.2) ...
    Preparing to unpack .../archives/apt_1.6.3_amd64.deb ...
    Unpacking apt (1.6.3) over (1.6.2) ...
    Setting up apt (1.6.3) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135139 files and directories currently installed.)
    Preparing to unpack .../apt-utils_1.6.3_amd64.deb ...
    Unpacking apt-utils (1.6.3) over (1.6.2) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135138 files and directories currently installed.)
    Removing cherrytree (0.37.6-1) ...
    Removing python-appindicator (0.4.92-5) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 134949 files and directories currently installed.)
    Preparing to unpack .../libappindicator3-1_0.4.92-6_amd64.deb ...
    Unpacking libappindicator3-1:amd64 (0.4.92-6) over (0.4.92-5) ...
    Preparing to unpack .../clipit_1.4.4-2_amd64.deb ...
    Unpacking clipit (1.4.4-2) over (1.4.4-1) ...
    Preparing to unpack .../libappindicator1_0.4.92-6_amd64.deb ...
    Unpacking libappindicator1:amd64 (0.4.92-6) over (0.4.92-5) ...
    Setting up libapt-inst2.0:amd64 (1.6.3) ...
    Processing triggers for mime-support (3.61) ...
    Processing triggers for desktop-file-utils (0.23-3) ...
    Setting up apt-utils (1.6.3) ...
    Setting up libappindicator1:amd64 (0.4.92-6) ...
    Processing triggers for libc-bin (2.27-3) ...
    Processing triggers for man-db (2.8.3-2) ...
    Processing triggers for shared-mime-info (1.9-2) ...
    Setting up libappindicator3-1:amd64 (0.4.92-6) ...
    Processing triggers for hicolor-icon-theme (0.17-2) ...
    Setting up clipit (1.4.4-2) ...
    Processing triggers for libc-bin (2.27-3) ...
    Log ended: 2018-07-12  13:07:47
    
    Log started: 2018-07-12  13:08:26
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 134948 files and directories currently installed.)
    Removing libappindicator1:amd64 (0.4.92-6) ...
    Removing libdbusmenu-gtk4:amd64 (16.04.1+17.04.20170109.1-5) ...
    Removing python-gtksourceview2 (2.10.1-3) ...
    Removing libgtksourceview2.0-0:amd64 (2.10.5-3) ...
    Removing libgtksourceview2.0-common (2.10.5-3) ...
    Removing libindicator7:amd64 (0.5.0-3+b1) ...
    Removing python-chardet (3.0.4-1) ...
    Removing python-enchant (2.0.0-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Processing triggers for man-db (2.8.3-2) ...
    Log ended: 2018-07-12  13:08:33
    
    Log started: 2018-07-13  11:07:41
    Selecting previously unselected package systemd.
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 134635 files and directories currently installed.)
    Preparing to unpack .../systemd_239-5_amd64.deb ...
    Unpacking systemd (239-5) ...
    Setting up systemd (239-5) ...
    Created symlink /etc/systemd/system/dbus-org.freedesktop.timesync1.service → /lib/systemd/system/systemd-timesyncd.service.
    Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
    Initializing machine ID from D-Bus machine ID.
    dpkg: sysvinit-core: dependency problems, but removing anyway as you requested:
     init depends on systemd-sysv | sysvinit-core; however:
      Package systemd-sysv is not installed.
      Package sysvinit-core is to be removed.
    
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135367 files and directories currently installed.)
    Removing sysvinit-core (2.88dsf-59.10) ...
    Selecting previously unselected package systemd-sysv.
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135344 files and directories currently installed.)
    Preparing to unpack .../systemd-sysv_239-5_amd64.deb ...
    Unpacking systemd-sysv (239-5) ...
    Setting up systemd-sysv (239-5) ...
    Generating grub configuration file ...
    Found background: /usr/share/wallpaper/back.jpg
    Found background image: /usr/share/wallpaper/back.jpg
    Found linux image: /boot/vmlinuz-4.4.10-antix.1-amd64-smp
    Found initrd image: /boot/initrd.img-4.4.10-antix.1-amd64-smp
    Found memtest86+ image: /boot/memtest86+.bin
    Found memtest86+ multiboot image: /boot/memtest86+_multiboot.bin
    done
    Selecting previously unselected package libpam-systemd:amd64.
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135361 files and directories currently installed.)
    Preparing to unpack .../00-libpam-systemd_239-5_amd64.deb ...
    Unpacking libpam-systemd:amd64 (239-5) ...
    Preparing to unpack .../01-openssh-sftp-server_1%3a7.7p1-3_amd64.deb ...
    Unpacking openssh-sftp-server (1:7.7p1-3) over (1:7.7p1-2.0nosystemd1) ...
    Preparing to unpack .../02-openssh-server_1%3a7.7p1-3_amd64.deb ...
    Unpacking openssh-server (1:7.7p1-3) over (1:7.7p1-2.0nosystemd1) ...
    Preparing to unpack .../03-openssh-client_1%3a7.7p1-3_amd64.deb ...
    Unpacking openssh-client (1:7.7p1-3) over (1:7.7p1-2.0nosystemd1) ...
    Preparing to unpack .../04-libavutil55_7%3a3.4.3-1_amd64.deb ...
    Unpacking libavutil55:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../05-libswresample2_7%3a3.4.3-1_amd64.deb ...
    Unpacking libswresample2:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../06-libavcodec-extra57_7%3a3.4.3-1_amd64.deb ...
    Unpacking libavcodec-extra57:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../07-libavformat57_7%3a3.4.3-1_amd64.deb ...
    Unpacking libavformat57:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../08-libavresample3_7%3a3.4.3-1_amd64.deb ...
    Unpacking libavresample3:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../09-libpostproc54_7%3a3.4.3-1_amd64.deb ...
    Unpacking libpostproc54:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../10-libswscale4_7%3a3.4.3-1_amd64.deb ...
    Unpacking libswscale4:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../11-libavfilter6_7%3a3.4.3-1_amd64.deb ...
    Unpacking libavfilter6:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../12-libavdevice57_7%3a3.4.3-1_amd64.deb ...
    Unpacking libavdevice57:amd64 (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../13-ffmpeg_7%3a3.4.3-1_amd64.deb ...
    Unpacking ffmpeg (7:3.4.3-1) over (7:3.4.2-2+b2) ...
    Preparing to unpack .../14-policykit-1_0.105-21_amd64.deb ...
    Unpacking policykit-1 (0.105-21) over (0.105-20.0nosystemd1) ...
    Preparing to unpack .../15-libpolkit-backend-1-0_0.105-21_amd64.deb ...
    Unpacking libpolkit-backend-1-0:amd64 (0.105-21) over (0.105-20.0nosystemd1) ...
    Preparing to unpack .../16-gir1.2-polkit-1.0_0.105-21_amd64.deb ...
    Unpacking gir1.2-polkit-1.0 (0.105-21) over (0.105-20.0nosystemd1) ...
    Preparing to unpack .../17-libpolkit-agent-1-0_0.105-21_amd64.deb ...
    Unpacking libpolkit-agent-1-0:amd64 (0.105-21) over (0.105-20.0nosystemd1) ...
    Preparing to unpack .../18-libpolkit-gobject-1-0_0.105-21_amd64.deb ...
    Unpacking libpolkit-gobject-1-0:amd64 (0.105-21) over (0.105-20.0nosystemd1) ...
    Preparing to unpack .../19-libavcodec-extra_7%3a3.4.3-1_all.deb ...
    Unpacking libavcodec-extra (7:3.4.3-1) over (7:3.4.2-2) ...
    Preparing to unpack .../20-mupdf_1.13.0+ds1-2_amd64.deb ...
    Unpacking mupdf (1.13.0+ds1-2) over (1.13.0+ds1-1) ...
    Processing triggers for ufw (0.35-6) ...
    Setting up libpam-systemd:amd64 (239-5) ...
    Setting up libavutil55:amd64 (7:3.4.3-1) ...
    Processing triggers for mime-support (3.61) ...
    Processing triggers for desktop-file-utils (0.23-3) ...
    Setting up libswresample2:amd64 (7:3.4.3-1) ...
    Setting up libavcodec-extra57:amd64 (7:3.4.3-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Setting up libswscale4:amd64 (7:3.4.3-1) ...
    Processing triggers for systemd (239-5) ...
    Setting up libpostproc54:amd64 (7:3.4.3-1) ...
    Processing triggers for man-db (2.8.3-2) ...
    Setting up mupdf (1.13.0+ds1-2) ...
    Processing triggers for dbus (1.12.8-3.0+nosystemd1) ...
    Setting up openssh-client (1:7.7p1-3) ...
    Setting up libavformat57:amd64 (7:3.4.3-1) ...
    Setting up libpolkit-gobject-1-0:amd64 (0.105-21) ...
    Setting up libavresample3:amd64 (7:3.4.3-1) ...
    Setting up libpolkit-agent-1-0:amd64 (0.105-21) ...
    Setting up gir1.2-polkit-1.0 (0.105-21) ...
    Setting up libavfilter6:amd64 (7:3.4.3-1) ...
    Setting up libavcodec-extra (7:3.4.3-1) ...
    Setting up libpolkit-backend-1-0:amd64 (0.105-21) ...
    Setting up openssh-sftp-server (1:7.7p1-3) ...
    Setting up libavdevice57:amd64 (7:3.4.3-1) ...
    Setting up policykit-1 (0.105-21) ...
    Setting up openssh-server (1:7.7p1-3) ...
    [....] Restarting OpenBSD Secure Shell server: sshd[?25l7[1G[[32m ok [39;49m8[?12l[?25h.
    Setting up ffmpeg (7:3.4.3-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Log ended: 2018-07-13  11:08:47
    
    Log started: 2018-07-17  14:53:15
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135362 files and directories currently installed.)
    Preparing to unpack .../libext2fs2_1.44.3-1_amd64.deb ...
    Unpacking libext2fs2:amd64 (1.44.3-1) over (1.44.2-1) ...
    Setting up libext2fs2:amd64 (1.44.3-1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135362 files and directories currently installed.)
    Preparing to unpack .../00-e2fsprogs_1.44.3-1_amd64.deb ...
    Unpacking e2fsprogs (1.44.3-1) over (1.44.2-1) ...
    Preparing to unpack .../01-cups-ipp-utils_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking cups-ipp-utils (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../02-libcupscgi1_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking libcupscgi1:amd64 (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../03-libcupsimage2_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking libcupsimage2:amd64 (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../04-cups-core-drivers_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking cups-core-drivers (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../05-cups-server-common_2.2.8-5.0nosystemd1_all.deb ...
    Unpacking cups-server-common (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../06-cups-common_2.2.8-5.0nosystemd1_all.deb ...
    Unpacking cups-common (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../07-cups-client_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking cups-client (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../08-libquadmath0_8.1.0-10_amd64.deb ...
    Unpacking libquadmath0:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../09-libitm1_8.1.0-10_amd64.deb ...
    Unpacking libitm1:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../10-gcc-8-base_8.1.0-10_amd64.deb ...
    Unpacking gcc-8-base:amd64 (8.1.0-10) over (8.1.0-9) ...
    Setting up gcc-8-base:amd64 (8.1.0-10) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135364 files and directories currently installed.)
    Preparing to unpack .../libgcc1_1%3a8.1.0-10_amd64.deb ...
    Unpacking libgcc1:amd64 (1:8.1.0-10) over (1:8.1.0-9) ...
    Setting up libgcc1:amd64 (1:8.1.0-10) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135364 files and directories currently installed.)
    Preparing to unpack .../0-libmpx2_8.1.0-10_amd64.deb ...
    Unpacking libmpx2:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../1-liblsan0_8.1.0-10_amd64.deb ...
    Unpacking liblsan0:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../2-libtsan0_8.1.0-10_amd64.deb ...
    Unpacking libtsan0:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../3-libcc1-0_8.1.0-10_amd64.deb ...
    Unpacking libcc1-0:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../4-libatomic1_8.1.0-10_amd64.deb ...
    Unpacking libatomic1:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../5-libgomp1_8.1.0-10_amd64.deb ...
    Unpacking libgomp1:amd64 (8.1.0-10) over (8.1.0-9) ...
    Preparing to unpack .../6-libstdc++6_8.1.0-10_amd64.deb ...
    Unpacking libstdc++6:amd64 (8.1.0-10) over (8.1.0-9) ...
    Setting up libstdc++6:amd64 (8.1.0-10) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135364 files and directories currently installed.)
    Preparing to unpack .../0-libcupsppdc1_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking libcupsppdc1:amd64 (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../1-libcupsmime1_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking libcupsmime1:amd64 (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../2-cups-ppdc_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking cups-ppdc (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../3-cups-daemon_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking cups-daemon (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../4-libcups2_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking libcups2:amd64 (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../5-cups_2.2.8-5.0nosystemd1_amd64.deb ...
    Unpacking cups (2.2.8-5.0nosystemd1) over (2.2.8-4.0nosystemd1) ...
    Preparing to unpack .../6-asunder_2.9.3-2_amd64.deb ...
    Unpacking asunder (2.9.3-2) over (2.9.3-1) ...
    Preparing to unpack .../7-libunistring2_0.9.10-1_amd64.deb ...
    Unpacking libunistring2:amd64 (0.9.10-1) over (0.9.8-1) ...
    Setting up libunistring2:amd64 (0.9.10-1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135365 files and directories currently installed.)
    Preparing to unpack .../00-gir1.2-polkit-1.0_0.105-21.0nosystemd1_amd64.deb ...
    Unpacking gir1.2-polkit-1.0 (0.105-21.0nosystemd1) over (0.105-21) ...
    Preparing to unpack .../01-policykit-1_0.105-21.0nosystemd1_amd64.deb ...
    Created symlink /run/systemd/system/polkit.service → /dev/null.
    Unpacking policykit-1 (0.105-21.0nosystemd1) over (0.105-21) ...
    Preparing to unpack .../02-libpolkit-backend-1-0_0.105-21.0nosystemd1_amd64.deb ...
    Unpacking libpolkit-backend-1-0:amd64 (0.105-21.0nosystemd1) over (0.105-21) ...
    Preparing to unpack .../03-libpolkit-agent-1-0_0.105-21.0nosystemd1_amd64.deb ...
    Unpacking libpolkit-agent-1-0:amd64 (0.105-21.0nosystemd1) over (0.105-21) ...
    Preparing to unpack .../04-libpolkit-gobject-1-0_0.105-21.0nosystemd1_amd64.deb ...
    Unpacking libpolkit-gobject-1-0:amd64 (0.105-21.0nosystemd1) over (0.105-21) ...
    Preparing to unpack .../05-openssh-sftp-server_1%3a7.7p1-3.0nosystemd1_amd64.deb ...
    Unpacking openssh-sftp-server (1:7.7p1-3.0nosystemd1) over (1:7.7p1-3) ...
    Preparing to unpack .../06-libcom-err2_1.44.3-1_amd64.deb ...
    Unpacking libcom-err2:amd64 (1.44.3-1) over (1.44.2-1) ...
    Preparing to unpack .../07-openssh-server_1%3a7.7p1-3.0nosystemd1_amd64.deb ...
    Unpacking openssh-server (1:7.7p1-3.0nosystemd1) over (1:7.7p1-3) ...
    Preparing to unpack .../08-openssh-client_1%3a7.7p1-3.0nosystemd1_amd64.deb ...
    Unpacking openssh-client (1:7.7p1-3.0nosystemd1) over (1:7.7p1-3) ...
    Preparing to unpack .../09-binutils-x86-64-linux-gnu_2.30.90.20180710-1_amd64.deb ...
    Unpacking binutils-x86-64-linux-gnu (2.30.90.20180710-1) over (2.30-22) ...
    Preparing to unpack .../10-binutils-common_2.30.90.20180710-1_amd64.deb ...
    Unpacking binutils-common:amd64 (2.30.90.20180710-1) over (2.30-22) ...
    Preparing to unpack .../11-binutils_2.30.90.20180710-1_amd64.deb ...
    Unpacking binutils (2.30.90.20180710-1) over (2.30-22) ...
    Preparing to unpack .../12-libbinutils_2.30.90.20180710-1_amd64.deb ...
    Unpacking libbinutils:amd64 (2.30.90.20180710-1) over (2.30-22) ...
    Preparing to unpack .../13-bubblewrap_0.3.0-1_amd64.deb ...
    Unpacking bubblewrap (0.3.0-1) over (0.2.1-1) ...
    Preparing to unpack .../14-libasan4_7.3.0-25_amd64.deb ...
    Unpacking libasan4:amd64 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../15-libubsan0_7.3.0-25_amd64.deb ...
    Unpacking libubsan0:amd64 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../16-libcilkrts5_7.3.0-25_amd64.deb ...
    Unpacking libcilkrts5:amd64 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../17-gcc-7_7.3.0-25_amd64.deb ...
    Unpacking gcc-7 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../18-libgcc-7-dev_7.3.0-25_amd64.deb ...
    Unpacking libgcc-7-dev:amd64 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../19-libgfortran4_7.3.0-25_amd64.deb ...
    Unpacking libgfortran4:amd64 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../20-cpp-7_7.3.0-25_amd64.deb ...
    Unpacking cpp-7 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../21-gcc-7-base_7.3.0-25_amd64.deb ...
    Unpacking gcc-7-base:amd64 (7.3.0-25) over (7.3.0-24) ...
    Preparing to unpack .../22-e2fslibs_1.44.3-1_amd64.deb ...
    Unpacking e2fslibs:amd64 (1.44.3-1) over (1.44.2-1) ...
    Preparing to unpack .../23-libpng16-16_1.6.34-2_amd64.deb ...
    Unpacking libpng16-16:amd64 (1.6.34-2) over (1.6.34-1) ...
    Preparing to unpack .../24-feh_2.27-1_amd64.deb ...
    Unpacking feh (2.27-1) over (2.26.3-1+b1) ...
    Preparing to unpack .../25-fonts-opensymbol_2%3a102.10+LibO6.0.6~rc1-1_all.deb ...
    Unpacking fonts-opensymbol (2:102.10+LibO6.0.6~rc1-1) over (2:102.10+LibO6.0.5-1) ...
    Preparing to unpack .../26-html2text_1.3.2a-23_amd64.deb ...
    Unpacking html2text (1.3.2a-23) over (1.3.2a-22) ...
    Preparing to unpack .../27-libcomerr2_1.44.3-1_amd64.deb ...
    Unpacking libcomerr2:amd64 (1.44.3-1) over (1.44.2-1) ...
    Preparing to unpack .../28-libexo-common_0.12.2-1_all.deb ...
    Unpacking libexo-common (0.12.2-1) over (0.12.1-1) ...
    Preparing to unpack .../29-libexo-helpers_0.12.2-1_all.deb ...
    Unpacking libexo-helpers (0.12.2-1) over (0.12.1-1) ...
    Preparing to unpack .../30-libexo-2-0_0.12.2-1_amd64.deb ...
    Unpacking libexo-2-0:amd64 (0.12.2-1) over (0.12.1-1) ...
    Preparing to unpack .../31-libexo-1-0_0.12.2-1_amd64.deb ...
    Unpacking libexo-1-0:amd64 (0.12.2-1) over (0.12.1-1) ...
    Preparing to unpack .../32-libkpathsea6_2018.20180710.48169-1_amd64.deb ...
    Unpacking libkpathsea6:amd64 (2018.20180710.48169-1) over (2018.20180416.47457-5) ...
    Preparing to unpack .../33-ure_6.0.6~rc1-1_amd64.deb ...
    Unpacking ure (6.0.6~rc1-1) over (6.0.5-1) ...
    Preparing to unpack .../34-uno-libs3_6.0.6~rc1-1_amd64.deb ...
    Unpacking uno-libs3 (6.0.6~rc1-1) over (6.0.5-1) ...
    Preparing to unpack .../35-libreoffice-impress_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-impress (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../36-libreoffice-draw_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-draw (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../37-libreoffice-gtk2_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-gtk2 (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../38-libreoffice-writer_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-writer (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../39-libreoffice-systray_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-systray (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../40-libreoffice-base-core_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-base-core (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../41-libreoffice-math_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-math (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../42-libreoffice-style-tango_1%3a6.0.6~rc1-1_all.deb ...
    Unpacking libreoffice-style-tango (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../43-libreoffice-style-galaxy_1%3a6.0.6~rc1-1_all.deb ...
    Unpacking libreoffice-style-galaxy (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../44-libreoffice-common_1%3a6.0.6~rc1-1_all.deb ...
    Unpacking libreoffice-common (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../45-libreoffice-calc_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-calc (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../46-libreoffice-core_1%3a6.0.6~rc1-1_amd64.deb ...
    Unpacking libreoffice-core (1:6.0.6~rc1-1) over (1:6.0.5-1) ...
    Preparing to unpack .../47-libss2_1.44.3-1_amd64.deb ...
    Unpacking libss2:amd64 (1.44.3-1) over (1.44.2-1) ...
    Preparing to unpack .../48-libtalloc2_2.1.14-1_amd64.deb ...
    Unpacking libtalloc2:amd64 (2.1.14-1) over (2.1.11-2) ...
    Preparing to unpack .../49-python-lxml_4.2.3-1_amd64.deb ...
    Unpacking python-lxml:amd64 (4.2.3-1) over (4.2.1-1+b1) ...
    Preparing to unpack .../50-python-talloc_2.1.14-1_amd64.deb ...
    Unpacking python-talloc:amd64 (2.1.14-1) over (2.1.11-2) ...
    Preparing to unpack .../51-python3-lxml_4.2.3-1_amd64.deb ...
    Unpacking python3-lxml:amd64 (4.2.3-1) over (4.2.1-1+b1) ...
    Setting up libquadmath0:amd64 (8.1.0-10) ...
    Setting up libcom-err2:amd64 (1.44.3-1) ...
    Setting up libgomp1:amd64 (8.1.0-10) ...
    Setting up libkpathsea6:amd64 (2018.20180710.48169-1) ...
    Setting up libatomic1:amd64 (8.1.0-10) ...
    Processing triggers for ufw (0.35-6) ...
    Setting up libss2:amd64 (1.44.3-1) ...
    Setting up libcc1-0:amd64 (8.1.0-10) ...
    Setting up cups-server-common (2.2.8-5.0nosystemd1) ...
    Setting up e2fslibs:amd64 (1.44.3-1) ...
    Processing triggers for mime-support (3.61) ...
    Setting up python3-lxml:amd64 (4.2.3-1) ...
    Processing triggers for desktop-file-utils (0.23-3) ...
    Setting up libpng16-16:amd64 (1.6.34-2) ...
    Setting up cups-common (2.2.8-5.0nosystemd1) ...
    Setting up libtsan0:amd64 (8.1.0-10) ...
    Processing triggers for gnome-icon-theme (3.12.0-3) ...
    Setting up e2fsprogs (1.44.3-1) ...
    update-initramfs: deferring update (trigger activated)
    Setting up liblsan0:amd64 (8.1.0-10) ...
    Setting up gcc-7-base:amd64 (7.3.0-25) ...
    Setting up binutils-common:amd64 (2.30.90.20180710-1) ...
    Setting up libexo-common (0.12.2-1) ...
    Setting up asunder (2.9.3-2) ...
    Setting up libmpx2:amd64 (8.1.0-10) ...
    Setting up bubblewrap (0.3.0-1) ...
    Processing triggers for libc-bin (2.27-3) ...
    Setting up feh (2.27-1) ...
    Setting up html2text (1.3.2a-23) ...
    Processing triggers for systemd (239-5) ...
    Setting up python-lxml:amd64 (4.2.3-1) ...
    Processing triggers for man-db (2.8.3-2) ...
    Processing triggers for shared-mime-info (1.9-2) ...
    Setting up libtalloc2:amd64 (2.1.14-1) ...
    Setting up libcomerr2:amd64 (1.44.3-1) ...
    Processing triggers for dbus (1.12.8-3.0+nosystemd1) ...
    Setting up fonts-opensymbol (2:102.10+LibO6.0.6~rc1-1) ...
    Setting up uno-libs3 (6.0.6~rc1-1) ...
    Setting up openssh-client (1:7.7p1-3.0nosystemd1) ...
    Processing triggers for hicolor-icon-theme (0.17-2) ...
    Setting up libexo-helpers (0.12.2-1) ...
    Setting up ure (6.0.6~rc1-1) ...
    Setting up libexo-2-0:amd64 (0.12.2-1) ...
    Setting up libitm1:amd64 (8.1.0-10) ...
    Processing triggers for rsyslog (8.36.0-1.0nosystemd1) ...
    Setting up libpolkit-gobject-1-0:amd64 (0.105-21.0nosystemd1) ...
    Processing triggers for fontconfig (2.13.0-5) ...
    Setting up libcups2:amd64 (2.2.8-5.0nosystemd1) ...
    Setting up python-talloc:amd64 (2.1.14-1) ...
    Setting up libasan4:amd64 (7.3.0-25) ...
    Setting up libgfortran4:amd64 (7.3.0-25) ...
    Setting up libbinutils:amd64 (2.30.90.20180710-1) ...
    Setting up libcilkrts5:amd64 (7.3.0-25) ...
    Setting up libpolkit-agent-1-0:amd64 (0.105-21.0nosystemd1) ...
    Setting up libexo-1-0:amd64 (0.12.2-1) ...
    Setting up cups-ipp-utils (2.2.8-5.0nosystemd1) ...
    Setting up gir1.2-polkit-1.0 (0.105-21.0nosystemd1) ...
    Setting up libubsan0:amd64 (7.3.0-25) ...
    Setting up libcupsmime1:amd64 (2.2.8-5.0nosystemd1) ...
    Setting up cups-daemon (2.2.8-5.0nosystemd1) ...
    Installing new version of config file /etc/apparmor.d/usr.sbin.cupsd ...
    Setting up cups-core-drivers (2.2.8-5.0nosystemd1) ...
    Setting up libgcc-7-dev:amd64 (7.3.0-25) ...
    Setting up cpp-7 (7.3.0-25) ...
    Setting up libcupsppdc1:amd64 (2.2.8-5.0nosystemd1) ...
    Setting up libcupsimage2:amd64 (2.2.8-5.0nosystemd1) ...
    Setting up libpolkit-backend-1-0:amd64 (0.105-21.0nosystemd1) ...
    Setting up openssh-sftp-server (1:7.7p1-3.0nosystemd1) ...
    Setting up cups-client (2.2.8-5.0nosystemd1) ...
    Setting up libcupscgi1:amd64 (2.2.8-5.0nosystemd1) ...
    Setting up binutils-x86-64-linux-gnu (2.30.90.20180710-1) ...
    Setting up policykit-1 (0.105-21.0nosystemd1) ...
    Removed /run/systemd/system/polkit.service.
    Failed to get unit file state for polkit.service: No such file or directory
    polkit.service is a disabled or a static unit not running, not starting it.
    Setting up cups-ppdc (2.2.8-5.0nosystemd1) ...
    Setting up cups (2.2.8-5.0nosystemd1) ...
    Updating PPD files for cups ...
    Setting up openssh-server (1:7.7p1-3.0nosystemd1) ...
    Job for ssh.service failed because a timeout was exceeded.
    See "systemctl status ssh.service" and "journalctl -xe" for details.
    invoke-rc.d: initscript ssh, action "restart" failed.
    ● ssh.service - OpenBSD Secure Shell server
       Loaded: loaded (]8;;file://antix1/lib/systemd/system/ssh.service/lib/systemd/system/ssh.service]8;;; enabled; vendor preset: enabled)
       Active: activating (auto-restart) (Result: timeout) since Tue 2018-07-17 14:57:43 EDT; 17ms ago
         Docs: ]8;;man:sshd(8)man:sshd(8)]8;;
               ]8;;man:sshd_config(5)man:sshd_config(5)]8;;
      Process: 7806 ExecStart=/usr/sbin/sshd -D $SSHD_OPTS (code=exited, status=0/SUCCESS)
      Process: 7803 ExecStartPre=/usr/sbin/sshd -t (code=exited, status=0/SUCCESS)
     Main PID: 7806 (code=exited, status=0/SUCCESS)
    dpkg: error processing package openssh-server (--configure):
     installed openssh-server package post-installation script subprocess returned error exit status 1
    Setting up binutils (2.30.90.20180710-1) ...
    Setting up gcc-7 (7.3.0-25) ...
    Setting up libreoffice-style-galaxy (1:6.0.6~rc1-1) ...
    Setting up libreoffice-style-tango (1:6.0.6~rc1-1) ...
    Setting up libreoffice-common (1:6.0.6~rc1-1) ...
    Setting up libreoffice-core (1:6.0.6~rc1-1) ...
    Setting up libreoffice-gtk2 (1:6.0.6~rc1-1) ...
    Setting up libreoffice-systray (1:6.0.6~rc1-1) ...
    Setting up libreoffice-draw (1:6.0.6~rc1-1) ...
    Setting up libreoffice-impress (1:6.0.6~rc1-1) ...
    Setting up libreoffice-math (1:6.0.6~rc1-1) ...
    Setting up libreoffice-base-core (1:6.0.6~rc1-1) ...
    Setting up libreoffice-calc (1:6.0.6~rc1-1) ...
    Setting up libreoffice-writer (1:6.0.6~rc1-1) ...
    Processing triggers for initramfs-tools (0.130) ...
    update-initramfs: Generating /boot/initrd.img-4.4.10-antix.1-amd64-smp
    cryptsetup: WARNING: The initramfs image may not contain cryptsetup binaries 
        nor crypto modules. If that's on purpose, you may want to uninstall the 
        'cryptsetup-initramfs' package in order to disable the cryptsetup initramfs 
        integration and avoid this warning.
    I: The initramfs will attempt to resume from /dev/sda2
    I: (UUID=f34a5d1e-9670-4b11-9602-8eb1338a376d)
    I: Set the RESUME variable to override this.
    Processing triggers for libc-bin (2.27-3) ...
    Errors were encountered while processing:
     openssh-server
    Log ended: 2018-07-17  14:58:03
    
    Log started: 2018-07-19  12:00:15
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135350 files and directories currently installed.)
    Preparing to unpack .../libgpg-error0_1.32-1_amd64.deb ...
    Unpacking libgpg-error0:amd64 (1.32-1) over (1.31-1) ...
    Setting up libgpg-error0:amd64 (1.32-1) ...
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 135350 files and directories currently installed.)
    Preparing to unpack .../00-busybox_1%3a1.27.2-3_amd64.deb ...
    Unpacking busybox (1:1.27.2-3) over (1:1.27.2-2) ...
    Preparing to unpack .../01-libcupsfilters1_1.20.4-1_amd64.deb ...
    Unpacking libcupsfilters1:amd64 (1.20.4-1) over (1.20.3-1+b1) ...
    Preparing to unpack .../02-cups-filters-core-drivers_1.20.4-1_amd64.deb ...
    Unpacking cups-filters-core-drivers (1.20.4-1) over (1.20.3-1+b1) ...
    Preparing to unpack .../03-libfontembed1_1.20.4-1_amd64.deb ...
    Unpacking libfontembed1:amd64 (1.20.4-1) over (1.20.3-1+b1) ...
    Preparing to unpack .../04-cups-filters_1.20.4-1_amd64.deb ...
    Unpacking cups-filters (1.20.4-1) over (1.20.3-1+b1) ...
    Preparing to unpack .../05-libboost-system1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-system1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../06-libboost-chrono1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-chrono1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../07-libboost-date-time1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-date-time1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../08-libboost-filesystem1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../09-libboost-iostreams1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../10-libboost-thread1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-thread1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../11-libboost-locale1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-locale1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../12-libboost-program-options1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-program-options1.62.0:amd64 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../13-libboost-python1.62.0_1.62.0+dfsg-8_amd64.deb ...
    Unpacking libboost-python1.62.0 (1.62.0+dfsg-8) over (1.62.0+dfsg-6) ...
    Preparing to unpack .../14-libinput-bin_1.11.2-1_amd64.deb ...
    Unpacking libinput-bin (1.11.2-1) over (1.11.1-1) ...
    Preparing to unpack .../15-libinput10_1.11.2-1_amd64.deb ...
    Unpacking libinput10:amd64 (1.11.2-1) over (1.11.1-1) ...
    Preparing to unpack .../16-libwww-perl_6.35-1_all.deb ...
    Unpacking libwww-perl (6.35-1) over (6.34-1) ...
    Preparing to unpack .../17-make_4.2.1-1.1_amd64.deb ...
    Unpacking make (4.2.1-1.1) over (4.1-9.1) ...
    Setting up make (4.2.1-1.1) ...
    Setting up libboost-date-time1.62.0:amd64 (1.62.0+dfsg-8) ...
    Setting up busybox (1:1.27.2-3) ...
    Setting up libboost-program-options1.62.0:amd64 (1.62.0+dfsg-8) ...
    Processing triggers for initramfs-tools (0.130) ...
    update-initramfs: Generating /boot/initrd.img-4.4.10-antix.1-amd64-smp
    cryptsetup: WARNING: The initramfs image may not contain cryptsetup binaries 
        nor crypto modules. If that's on purpose, you may want to uninstall the 
        'cryptsetup-initramfs' package in order to disable the cryptsetup initramfs 
        integration and avoid this warning.
    I: The initramfs will attempt to resume from /dev/sda2
    I: (UUID=f34a5d1e-9670-4b11-9602-8eb1338a376d)
    I: Set the RESUME variable to override this.
    Setting up libinput-bin (1.11.2-1) ...
    Setting up libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-8) ...
    Setting up libcupsfilters1:amd64 (1.20.4-1) ...
    Setting up libfontembed1:amd64 (1.20.4-1) ...
    Setting up openssh-server (1:7.7p1-3.0nosystemd1) ...
    Job for ssh.service failed because a timeout was exceeded.
    See "systemctl status ssh.service" and "journalctl -xe" for details.
    invoke-rc.d: initscript ssh, action "restart" failed.
    ● ssh.service - OpenBSD Secure Shell server
       Loaded: loaded (]8;;file://antix1/lib/systemd/system/ssh.service/lib/systemd/system/ssh.service]8;;; enabled; vendor preset: enabled)
       Active: activating (auto-restart) (Result: timeout) since Thu 2018-07-19 12:02:28 EDT; 16ms ago
         Docs: ]8;;man:sshd(8)man:sshd(8)]8;;
               ]8;;man:sshd_config(5)man:sshd_config(5)]8;;
      Process: 6933 ExecStart=/usr/sbin/sshd -D $SSHD_OPTS (code=exited, status=0/SUCCESS)
      Process: 6930 ExecStartPre=/usr/sbin/sshd -t (code=exited, status=0/SUCCESS)
     Main PID: 6933 (code=exited, status=0/SUCCESS)
    dpkg: error processing package openssh-server (--configure):
     installed openssh-server package post-installation script subprocess returned error exit status 1
    Processing triggers for libc-bin (2.27-3) ...
    Processing triggers for udev (239-5) ...
    Setting up cups-filters-core-drivers (1.20.4-1) ...
    Processing triggers for man-db (2.8.3-2) ...
    Setting up libboost-python1.62.0 (1.62.0+dfsg-8) ...
    Setting up libboost-system1.62.0:amd64 (1.62.0+dfsg-8) ...
    Setting up libwww-perl (6.35-1) ...
    Setting up cups-filters (1.20.4-1) ...
    Setting up libboost-thread1.62.0:amd64 (1.62.0+dfsg-8) ...
    Setting up libinput10:amd64 (1.11.2-1) ...
    Processing triggers for cups (2.2.8-5.0nosystemd1) ...
    Updating PPD files for cups-filters ...
    Setting up libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-8) ...
    Setting up libboost-chrono1.62.0:amd64 (1.62.0+dfsg-8) ...
    Setting up libboost-locale1.62.0:amd64 (1.62.0+dfsg-8) ...
    Processing triggers for libc-bin (2.27-3) ...
    Errors were encountered while processing:
     openssh-server
    Log ended: 2018-07-19  12:02:39
    history.log
    
    Start-Date: 2018-07-03  13:56:19
    Commandline: apt-get dist-upgrade
    Install: cryptsetup-initramfs:amd64 (2:2.0.3-4, automatic), libcppunit-1.14-0:amd64 (1.14.0-3, automatic), libtorrent20:amd64 (0.13.7-1, automatic), cryptsetup-run:amd64 (2:2.0.3-4, automatic)
    Upgrade: cryptsetup-bin:amd64 (2:2.0.2-1, 2:2.0.3-4), libgcc-7-dev:amd64 (7.3.0-23, 7.3.0-24), libmpx2:amd64 (8.1.0-8, 8.1.0-9), libsoup-gnome2.4-1:amd64 (2.62.1-1, 2.62.2-2), libpython3.6-minimal:amd64 (3.6.6~rc1-4, 3.6.6-1), libpangoft2-1.0-0:amd64 (1.42.0-1, 1.42.1-2), libvte-2.91-0:amd64 (0.52.0-1, 0.52.2-1), libsemanage1:amd64 (2.8-1, 2.8-1+b1), gir1.2-gtk-3.0:amd64 (3.22.29-3, 3.22.30-2), linux-libc-dev:amd64 (4.16.12-1, 4.16.16-2), libxml2-utils:amd64 (2.9.4+dfsg1-7, 2.9.4+dfsg1-7+b1), gir1.2-soup-2.4:amd64 (2.62.1-1, 2.62.2-2), libdw1:amd64 (0.170-0.4, 0.170-0.5), libgtk-3-common:amd64 (3.22.29-3, 3.22.30-2), libgtk-3-0:amd64 (3.22.29-3, 3.22.30-2), libpango1.0-0:amd64 (1.42.0-1, 1.42.1-2), cpp-7:amd64 (7.3.0-23, 7.3.0-24), python-gi:amd64 (3.28.2-1, 3.28.2-1+b1), gcc-8-base:amd64 (8.1.0-8, 8.1.0-9), libpython3.6-stdlib:amd64 (3.6.6~rc1-4, 3.6.6-1), libelf1:amd64 (0.170-0.4, 0.170-0.5), python-dbus:amd64 (1.2.8-2, 1.2.8-2+b1), python3-reportlab-accel:amd64 (3.4.0-3+b1, 3.4.0-3+b2), libitm1:amd64 (8.1.0-8, 8.1.0-9), libgtk2.0-0:amd64 (2.24.32-1, 2.24.32-2), gcc-7-base:amd64 (7.3.0-23, 7.3.0-24), python3.6:amd64 (3.6.6~rc1-4, 3.6.6-1), python-cairo:amd64 (1.16.2-1, 1.16.2-1+b1), gir1.2-pango-1.0:amd64 (1.42.0-1, 1.42.1-2), libharfbuzz-icu0:amd64 (1.7.6-1+b1, 1.8.1-1), libcilkrts5:amd64 (7.3.0-23, 7.3.0-24), libasan4:amd64 (7.3.0-23, 7.3.0-24), libquadmath0:amd64 (8.1.0-8, 8.1.0-9), python-urwid:amd64 (2.0.1-2, 2.0.1-2+b1), python-lxml:amd64 (4.2.1-1, 4.2.1-1+b1), rsyslog:amd64 (8.35.0-1.0nosystemd1, 8.36.0-1.0nosystemd1), libapparmor1:amd64 (2.12-4, 2.12-4+b1), libsoup2.4-1:amd64 (2.62.1-1, 2.62.2-2), python3-cups:amd64 (1.9.73-2, 1.9.73-2+b1), libxmlsec1-nss:amd64 (1.2.25-2, 1.2.26-3), libgcc1:amd64 (1:8.1.0-8, 1:8.1.0-9), python3.6-minimal:amd64 (3.6.6~rc1-4, 3.6.6-1), libpangoxft-1.0-0:amd64 (1.42.0-1, 1.42.1-2), libvte9:amd64 (1:0.28.2-5+b2, 1:0.28.2-5+b3), libllvm6.0:amd64 (1:6.0-3+b1, 1:6.0.1-2), libtsan0:amd64 (8.1.0-8, 8.1.0-9), libgtk-3-bin:amd64 (3.22.29-3, 3.22.30-2), libubsan0:amd64 (7.3.0-23, 7.3.0-24), libpangocairo-1.0-0:amd64 (1.42.0-1, 1.42.1-2), gtk2-engines-pixbuf:amd64 (2.24.32-1, 2.24.32-2), whiptail:amd64 (0.52.20-4, 0.52.20-5), libnewt0.52:amd64 (0.52.20-4, 0.52.20-5), libgfortran4:amd64 (7.3.0-23, 7.3.0-24), gcc-7:amd64 (7.3.0-23, 7.3.0-24), libselinux1:amd64 (2.8-1, 2.8-1+b1), liblsan0:amd64 (8.1.0-8, 8.1.0-9), libgomp1:amd64 (8.1.0-8, 8.1.0-9), libgtk2.0-common:amd64 (2.24.32-1, 2.24.32-2), python3-dbus:amd64 (1.2.8-2, 1.2.8-2+b1), python3-cairo:amd64 (1.16.2-1, 1.16.2-1+b1), libxml2:amd64 (2.9.4+dfsg1-7, 2.9.4+dfsg1-7+b1), python3-gi:amd64 (3.28.2-1, 3.28.2-1+b1), libvte-2.91-common:amd64 (0.52.0-1, 0.52.2-1), python3-ptyprocess:amd64 (0.5.2-1, 0.6.0-1), libnss3:amd64 (2:3.37.1-1, 2:3.38-1), rtorrent:amd64 (0.9.6-3+b2, 0.9.7-1), libcryptsetup12:amd64 (2:2.0.2-1, 2:2.0.3-4), gtk-update-icon-cache:amd64 (3.22.29-3, 3.22.30-2), libatomic1:amd64 (8.1.0-8, 8.1.0-9), libharfbuzz0b:amd64 (1.7.6-1+b1, 1.8.1-1), libcc1-0:amd64 (8.1.0-8, 8.1.0-9), python3-lxml:amd64 (4.2.1-1, 4.2.1-1+b1), libstdc++6:amd64 (8.1.0-8, 8.1.0-9), libpango-1.0-0:amd64 (1.42.0-1, 1.42.1-2), cryptsetup:amd64 (2:2.0.2-1, 2:2.0.3-4), libxmlsec1:amd64 (1.2.25-2, 1.2.26-3), libaudit1:amd64 (1:2.8.3-1, 1:2.8.3-1+b1), firefox-esr:amd64 (52.8.1esr-2, 52.9.0esr-1), libfribidi0:amd64 (0.19.7-2, 0.19.7-3), libkpathsea6:amd64 (2018.20180416.47457-4, 2018.20180416.47457-5)
    End-Date: 2018-07-03  13:58:53
    
    Start-Date: 2018-07-04  10:56:52
    Commandline: apt-get dist-upgrade
    Install: libindicator3-7:amd64 (0.5.0-3+b1, automatic), libappindicator3-1:amd64 (0.4.92-5, automatic), libdbusmenu-gtk3-4:amd64 (16.04.1+17.04.20170109.1-5, automatic)
    Upgrade: python3-pexpect:amd64 (4.2.1-1, 4.6.0-1), libseccomp2:amd64 (2.3.3-2, 2.3.3-3), libbrotli1:amd64 (1.0.4-1, 1.0.5-1), libgslcblas0:amd64 (2.4+dfsg-6, 2.5+dfsg-4), clipit:amd64 (1.4.2-1.2, 1.4.4-1), libgsl23:amd64 (2.4+dfsg-6, 2.5+dfsg-4), libtiff5:amd64 (4.0.9-5, 4.0.9-6), libexiv2-14:amd64 (0.25-3.1, 0.25-4)
    End-Date: 2018-07-04  10:57:20
    
    Start-Date: 2018-07-05  10:10:36
    Commandline: apt-get dist-upgrade
    Upgrade: libcups2:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-server-common:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-common:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-ppdc:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), libcupsmime1:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), smtube:amd64 (18.3.0-1~mx17+1, 18.3.0-1), libcupsppdc1:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-core-drivers:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-daemon:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), libcupsimage2:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), libcupscgi1:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-client:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4), cups-ipp-utils:amd64 (2.2.8-3.0nosystemd1, 2.2.8-4)
    End-Date: 2018-07-05  10:11:18
    
    Start-Date: 2018-07-05  10:11:40
    Commandline: apt autoremove
    Remove: libtorrent19:amd64 (0.13.6-2)
    End-Date: 2018-07-05  10:11:42
    
    Start-Date: 2018-07-11  09:39:57
    Commandline: apt-get dist-upgrade
    Upgrade: libgphoto2-port12:amd64 (2.5.18-1, 2.5.18-2), glib-networking-services:amd64 (2.56.0-1, 2.56.1-1), libplist3:amd64 (2.0.0-3, 2.0.0-4), libcups2:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libxapian30:amd64 (1.4.5-1, 1.4.6-2), libgphoto2-6:amd64 (2.5.18-1, 2.5.18-2), libnorm1:amd64 (1.5r6+dfsg1-9, 1.5.7+dfsg1-1), libegl-mesa0:amd64 (18.1.2-1, 18.1.3-1), libhd21:amd64 (21.55-1, 21.56-1), libsystemd0:amd64 (238-5, 239-5), glib-networking:amd64 (2.56.0-1, 2.56.1-1), libglapi-mesa:amd64 (18.1.2-1, 18.1.3-1), libxatracker2:amd64 (18.1.2-1, 18.1.3-1), libharfbuzz-icu0:amd64 (1.8.1-1, 1.8.2-2), udev:amd64 (238-5, 239-5), libegl1-mesa:amd64 (18.1.2-1, 18.1.3-1), cups-server-common:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), dict:amd64 (1.12.1+dfsg-6, 1.12.1+dfsg-7), upower:amd64 (0.99.8-1, 0.99.8-2), cups-common:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), glib-networking-common:amd64 (2.56.0-1, 2.56.1-1), libudev1:amd64 (238-5, 239-5), hwinfo:amd64 (21.55-1, 21.56-1), libapparmor1:amd64 (2.12-4+b1, 2.12-5), libgbm1:amd64 (18.1.2-1, 18.1.3-1), libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), libboost-chrono1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), cups-ppdc:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libcupsmime1:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), sed:amd64 (4.4-2, 4.5-1), libnss-myhostname:amd64 (238-5, 239-5), libwayland-egl1-mesa:amd64 (18.1.2-1, 18.1.3-1), libboost-program-options1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), libboost-locale1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), iproute2:amd64 (4.16.0-4, 4.17.0-2), libgl1-mesa-dri:amd64 (18.1.2-1, 18.1.3-1), libupower-glib3:amd64 (0.99.8-1, 0.99.8-2), libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), bash:amd64 (4.4.18-3, 4.4.18-3.1), dictionaries-common:amd64 (1.27.6, 1.27.7), libgl1-mesa-glx:amd64 (18.1.2-1, 18.1.3-1), libcupsppdc1:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libboost-date-time1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), cups-core-drivers:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libboost-thread1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), cups-daemon:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libharfbuzz0b:amd64 (1.8.1-1, 1.8.2-2), libcupsimage2:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libboost-system1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), libboost-python1.62.0:amd64 (1.62.0+dfsg-5.1, 1.62.0+dfsg-6), cups:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), libcupscgi1:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), cups-client:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), cups-ipp-utils:amd64 (2.2.8-4, 2.2.8-4.0nosystemd1), sshfs:amd64 (2.10-1, 2.10+repack-2), xserver-xorg-input-mouse:amd64 (1:1.9.2-1+b1, 1:1.9.3-1), python-numpy:amd64 (1:1.14.4-1, 1:1.14.5-1+b1), libglx-mesa0:amd64 (18.1.2-1, 18.1.3-1)
    End-Date: 2018-07-11  09:42:01
    
    Start-Date: 2018-07-12  13:06:35
    Commandline: apt-get dist-upgrade
    Upgrade: libapt-inst2.0:amd64 (1.6.2, 1.6.3), apt:amd64 (1.6.2, 1.6.3), libappindicator3-1:amd64 (0.4.92-5, 0.4.92-6), libapt-pkg5.0:amd64 (1.6.2, 1.6.3), clipit:amd64 (1.4.4-1, 1.4.4-2), libappindicator1:amd64 (0.4.92-5, 0.4.92-6), apt-utils:amd64 (1.6.2, 1.6.3)
    Remove: cherrytree:amd64 (0.37.6-1), python-appindicator:amd64 (0.4.92-5)
    End-Date: 2018-07-12  13:07:47
    
    Start-Date: 2018-07-12  13:08:26
    Commandline: apt autoremove
    Remove: python-enchant:amd64 (2.0.0-1), libindicator7:amd64 (0.5.0-3+b1), libgtksourceview2.0-0:amd64 (2.10.5-3), python-chardet:amd64 (3.0.4-1), libdbusmenu-gtk4:amd64 (16.04.1+17.04.20170109.1-5), libgtksourceview2.0-common:amd64 (2.10.5-3), libappindicator1:amd64 (0.4.92-6), python-gtksourceview2:amd64 (2.10.1-3)
    End-Date: 2018-07-12  13:08:33
    
    Start-Date: 2018-07-13  11:07:41
    Commandline: apt-get dist-upgrade
    Install: systemd-sysv:amd64 (239-5, automatic), libpam-systemd:amd64 (239-5, automatic), systemd:amd64 (239-5, automatic)
    Upgrade: libpolkit-gobject-1-0:amd64 (0.105-20.0nosystemd1, 0.105-21), libavformat57:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), libavfilter6:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), ffmpeg:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), libswresample2:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), openssh-sftp-server:amd64 (1:7.7p1-2.0nosystemd1, 1:7.7p1-3), libpolkit-agent-1-0:amd64 (0.105-20.0nosystemd1, 0.105-21), libpostproc54:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), libavcodec-extra:amd64 (7:3.4.2-2, 7:3.4.3-1), mupdf:amd64 (1.13.0+ds1-1, 1.13.0+ds1-2), libavutil55:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), libavdevice57:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), libpolkit-backend-1-0:amd64 (0.105-20.0nosystemd1, 0.105-21), openssh-server:amd64 (1:7.7p1-2.0nosystemd1, 1:7.7p1-3), libswscale4:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), openssh-client:amd64 (1:7.7p1-2.0nosystemd1, 1:7.7p1-3), policykit-1:amd64 (0.105-20.0nosystemd1, 0.105-21), libavcodec-extra57:amd64 (7:3.4.2-2+b2, 7:3.4.3-1), gir1.2-polkit-1.0:amd64 (0.105-20.0nosystemd1, 0.105-21), libavresample3:amd64 (7:3.4.2-2+b2, 7:3.4.3-1)
    Remove: sysvinit-core:amd64 (2.88dsf-59.10)
    End-Date: 2018-07-13  11:08:47
    
    Start-Date: 2018-07-17  14:53:15
    Commandline: apt-get dist-upgrade
    Upgrade: libgcc-7-dev:amd64 (7.3.0-24, 7.3.0-25), asunder:amd64 (2.9.3-1, 2.9.3-2), libpolkit-gobject-1-0:amd64 (0.105-21, 0.105-21.0nosystemd1), libreoffice-math:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libmpx2:amd64 (8.1.0-9, 8.1.0-10), libcomerr2:amd64 (1.44.2-1, 1.44.3-1), libcom-err2:amd64 (1.44.2-1, 1.44.3-1), libcups2:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libreoffice-gtk2:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libreoffice-core:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), cpp-7:amd64 (7.3.0-24, 7.3.0-25), gcc-8-base:amd64 (8.1.0-9, 8.1.0-10), libreoffice-systray:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), binutils:amd64 (2.30-22, 2.30.90.20180710-1), e2fsprogs:amd64 (1.44.2-1, 1.44.3-1), libitm1:amd64 (8.1.0-9, 8.1.0-10), feh:amd64 (2.26.3-1+b1, 2.27-1), gcc-7-base:amd64 (7.3.0-24, 7.3.0-25), openssh-sftp-server:amd64 (1:7.7p1-3, 1:7.7p1-3.0nosystemd1), libexo-1-0:amd64 (0.12.1-1, 0.12.2-1), libpolkit-agent-1-0:amd64 (0.105-21, 0.105-21.0nosystemd1), libcilkrts5:amd64 (7.3.0-24, 7.3.0-25), libexo-2-0:amd64 (0.12.1-1, 0.12.2-1), cups-server-common:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libasan4:amd64 (7.3.0-24, 7.3.0-25), libquadmath0:amd64 (8.1.0-9, 8.1.0-10), e2fslibs:amd64 (1.44.2-1, 1.44.3-1), cups-common:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), bubblewrap:amd64 (0.2.1-1, 0.3.0-1), python-lxml:amd64 (4.2.1-1+b1, 4.2.3-1), libtalloc2:amd64 (2.1.11-2, 2.1.14-1), python-talloc:amd64 (2.1.11-2, 2.1.14-1), libgcc1:amd64 (1:8.1.0-9, 1:8.1.0-10), libss2:amd64 (1.44.2-1, 1.44.3-1), libreoffice-style-galaxy:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libreoffice-base-core:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), binutils-x86-64-linux-gnu:amd64 (2.30-22, 2.30.90.20180710-1), libext2fs2:amd64 (1.44.2-1, 1.44.3-1), libreoffice-impress:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libtsan0:amd64 (8.1.0-9, 8.1.0-10), libubsan0:amd64 (7.3.0-24, 7.3.0-25), cups-ppdc:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libcupsmime1:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libgfortran4:amd64 (7.3.0-24, 7.3.0-25), gcc-7:amd64 (7.3.0-24, 7.3.0-25), libexo-common:amd64 (0.12.1-1, 0.12.2-1), ure:amd64 (6.0.5-1, 6.0.6~rc1-1), libreoffice-writer:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libreoffice-common:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), liblsan0:amd64 (8.1.0-9, 8.1.0-10), libgomp1:amd64 (8.1.0-9, 8.1.0-10), html2text:amd64 (1.3.2a-22, 1.3.2a-23), libpolkit-backend-1-0:amd64 (0.105-21, 0.105-21.0nosystemd1), openssh-server:amd64 (1:7.7p1-3, 1:7.7p1-3.0nosystemd1), openssh-client:amd64 (1:7.7p1-3, 1:7.7p1-3.0nosystemd1), binutils-common:amd64 (2.30-22, 2.30.90.20180710-1), policykit-1:amd64 (0.105-21, 0.105-21.0nosystemd1), fonts-opensymbol:amd64 (2:102.10+LibO6.0.5-1, 2:102.10+LibO6.0.6~rc1-1), libcupsppdc1:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libbinutils:amd64 (2.30-22, 2.30.90.20180710-1), libunistring2:amd64 (0.9.8-1, 0.9.10-1), uno-libs3:amd64 (6.0.5-1, 6.0.6~rc1-1), libreoffice-style-tango:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), cups-core-drivers:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libatomic1:amd64 (8.1.0-9, 8.1.0-10), cups-daemon:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), gir1.2-polkit-1.0:amd64 (0.105-21, 0.105-21.0nosystemd1), libcc1-0:amd64 (8.1.0-9, 8.1.0-10), libcupsimage2:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), python3-lxml:amd64 (4.2.1-1+b1, 4.2.3-1), libreoffice-calc:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libstdc++6:amd64 (8.1.0-9, 8.1.0-10), cups:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libcupscgi1:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), cups-client:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), cups-ipp-utils:amd64 (2.2.8-4.0nosystemd1, 2.2.8-5.0nosystemd1), libreoffice-draw:amd64 (1:6.0.5-1, 1:6.0.6~rc1-1), libexo-helpers:amd64 (0.12.1-1, 0.12.2-1), libkpathsea6:amd64 (2018.20180416.47457-5, 2018.20180710.48169-1), libpng16-16:amd64 (1.6.34-1, 1.6.34-2)
    Error: Sub-process /usr/bin/dpkg returned an error code (1)
    End-Date: 2018-07-17  14:58:03
    
    Start-Date: 2018-07-19  12:00:15
    Commandline: apt-get upgrade
    Upgrade: libgpg-error0:amd64 (1.31-1, 1.32-1), libwww-perl:amd64 (6.34-1, 6.35-1), libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libboost-chrono1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libinput-bin:amd64 (1.11.1-1, 1.11.2-1), cups-filters:amd64 (1.20.3-1+b1, 1.20.4-1), libcupsfilters1:amd64 (1.20.3-1+b1, 1.20.4-1), make:amd64 (4.1-9.1, 4.2.1-1.1), libboost-program-options1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libboost-locale1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libfontembed1:amd64 (1.20.3-1+b1, 1.20.4-1), libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), cups-filters-core-drivers:amd64 (1.20.3-1+b1, 1.20.4-1), busybox:amd64 (1:1.27.2-2, 1:1.27.2-3), libboost-date-time1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libboost-thread1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libboost-system1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libboost-python1.62.0:amd64 (1.62.0+dfsg-6, 1.62.0+dfsg-8), libinput10:amd64 (1.11.1-1, 1.11.2-1)
    Error: Sub-process /usr/bin/dpkg returned an error code (1)
    End-Date: 2018-07-19  12:02:39
    #11515
    Member

    rsmereka

    >How about apt-get install eudev

    apt-get update && apt-get install eudev
    Hit:1 http://repo.antixlinux.com/testing testing InRelease
    Hit:2 http://security.debian.org testing/updates InRelease
    Hit:3 http://ftp.gr.debian.org/debian testing InRelease        
    Reading package lists... Done                                  
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     eudev : Depends: libeudev1 (= 232:3.2.5.3) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    apt-get update && apt-get install eudev libeudev1
    Hit:1 http://repo.antixlinux.com/testing testing InRelease
    Hit:2 http://security.debian.org testing/updates InRelease                  
    Hit:3 http://ftp.gr.debian.org/debian testing InRelease                  
    Reading package lists... Done                      
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following additional packages will be installed:
      libsystemd0
    The following packages will be REMOVED:
      init libpam-systemd libudev1 systemd systemd-sysv sysvinit udev
    The following NEW packages will be installed:
      eudev libeudev1
    The following packages will be upgraded:
      libsystemd0
    WARNING: The following essential packages will be removed.
    This should NOT be done unless you know exactly what you are doing!
      init systemd-sysv (due to init)
    1 upgraded, 2 newly installed, 7 to remove and 71 not upgraded.
    1 not fully installed or removed.
    Need to get 1,393 kB of archives.
    After this operation, 13.7 MB disk space will be freed.
    You are about to do something potentially harmful.
    To continue type in the phrase 'Yes, do as I say!'
     ?] no
    Abort.

    When I tried to install ‘eudev’, there was a dependancy of libeudev1 (first code block). I re-ran including the dependancy and the result is in the second code block. It is still trying to install some systemd crud unless I am reading this wrong.

    • This reply was modified 3 months, 3 weeks ago by rsmereka.
    #11521
    Forum Admin
    anticapitalista
    anticapitalista

    Ok, how about

    apt-get install eudev libeudev1 sysvinit

    Philosophers have interpreted the world in many ways; the point is to change it.

    #11529
    Member

    rsmereka

    >Ok, how about

    >apt-get install eudev libeudev1 sysvinit

    apt-get update && apt-get install eudev libeudev1 sysvinit
    Hit:1 http://repo.antixlinux.com/testing testing InRelease
    Get:2 http://security.debian.org testing/updates InRelease [38.3 kB]           
    Get:3 http://ftp.gr.debian.org/debian testing InRelease [150 kB]               
    Get:4 http://ftp.gr.debian.org/debian testing/main amd64 Packages.diff/Index [27.9 kB]
    Get:5 http://ftp.gr.debian.org/debian testing/main i386 Packages.diff/Index [27.9 kB]
    Get:6 http://ftp.gr.debian.org/debian testing/main Translation-en.diff/Index [27.9 kB]
    Get:7 http://ftp.gr.debian.org/debian testing/contrib amd64 Packages.diff/Index [27.8 kB]                                                            
    Get:8 http://ftp.gr.debian.org/debian testing/contrib i386 Packages.diff/Index [27.8 kB]                                                             
    Get:9 http://ftp.gr.debian.org/debian testing/non-free amd64 Packages.diff/Index [27.8 kB]                                                           
    Get:10 http://ftp.gr.debian.org/debian testing/non-free i386 Packages.diff/Index [27.8 kB]                                                           
    Get:11 http://ftp.gr.debian.org/debian testing/non-free Translation-en.diff/Index [27.8 kB]                                                          
    Get:12 http://ftp.gr.debian.org/debian testing/main amd64 Packages 2018-07-24-0209.12.pdiff [117 kB]                                                 
    Get:13 http://ftp.gr.debian.org/debian testing/main amd64 Packages 2018-07-24-1408.05.pdiff [1,028 B]                                                
    Get:14 http://ftp.gr.debian.org/debian testing/main amd64 Packages 2018-07-24-2017.15.pdiff [17.1 kB]                                                
    Get:15 http://ftp.gr.debian.org/debian testing/main amd64 Packages 2018-07-25-0207.37.pdiff [229 kB]                                                 
    Get:15 http://ftp.gr.debian.org/debian testing/main amd64 Packages 2018-07-25-0207.37.pdiff [229 kB]                                                 
    Get:16 http://ftp.gr.debian.org/debian testing/main i386 Packages 2018-07-24-0209.12.pdiff [115 kB]                                                  
    Get:17 http://ftp.gr.debian.org/debian testing/main i386 Packages 2018-07-24-1408.05.pdiff [1,029 B]                                                 
    Get:18 http://ftp.gr.debian.org/debian testing/main i386 Packages 2018-07-24-2017.15.pdiff [17.0 kB]                                                 
    Get:19 http://ftp.gr.debian.org/debian testing/main i386 Packages 2018-07-25-0207.37.pdiff [227 kB]                                                  
    Get:19 http://ftp.gr.debian.org/debian testing/main i386 Packages 2018-07-25-0207.37.pdiff [227 kB]                                                  
    Get:20 http://ftp.gr.debian.org/debian testing/main Translation-en 2018-07-24-0209.12.pdiff [6,555 B]                                                
    Get:21 http://ftp.gr.debian.org/debian testing/main Translation-en 2018-07-24-1408.05.pdiff [890 B]                                                  
    Get:22 http://ftp.gr.debian.org/debian testing/main Translation-en 2018-07-25-0207.37.pdiff [4,154 B]                                                
    Get:22 http://ftp.gr.debian.org/debian testing/main Translation-en 2018-07-25-0207.37.pdiff [4,154 B]                                                
    Get:23 http://ftp.gr.debian.org/debian testing/contrib amd64 Packages 2018-07-24-0209.12.pdiff [3,389 B]                                             
    Get:24 http://ftp.gr.debian.org/debian testing/contrib amd64 Packages 2018-07-24-2017.15.pdiff [177 B]                                               
    Get:24 http://ftp.gr.debian.org/debian testing/contrib amd64 Packages 2018-07-24-2017.15.pdiff [177 B]                                               
    Get:25 http://ftp.gr.debian.org/debian testing/contrib i386 Packages 2018-07-24-0209.12.pdiff [3,395 B]                                              
    Get:26 http://ftp.gr.debian.org/debian testing/contrib i386 Packages 2018-07-24-2017.15.pdiff [169 B]                                                
    Get:26 http://ftp.gr.debian.org/debian testing/contrib i386 Packages 2018-07-24-2017.15.pdiff [169 B]                                                
    Get:27 http://ftp.gr.debian.org/debian testing/non-free amd64 Packages 2018-07-23-2011.04.pdiff [619 B]                                              
    Get:28 http://ftp.gr.debian.org/debian testing/non-free amd64 Packages 2018-07-24-0209.12.pdiff [5,269 B]                                            
    Get:29 http://ftp.gr.debian.org/debian testing/non-free amd64 Packages 2018-07-24-2017.15.pdiff [302 B]                                              
    Get:29 http://ftp.gr.debian.org/debian testing/non-free amd64 Packages 2018-07-24-2017.15.pdiff [302 B]                                              
    Get:30 http://ftp.gr.debian.org/debian testing/non-free i386 Packages 2018-07-23-2011.04.pdiff [620 B]                                               
    Get:31 http://ftp.gr.debian.org/debian testing/non-free i386 Packages 2018-07-24-0209.12.pdiff [5,381 B]                                             
    Get:32 http://ftp.gr.debian.org/debian testing/non-free i386 Packages 2018-07-24-2017.15.pdiff [302 B]                                               
    Get:32 http://ftp.gr.debian.org/debian testing/non-free i386 Packages 2018-07-24-2017.15.pdiff [302 B]                                               
    Get:33 http://ftp.gr.debian.org/debian testing/non-free Translation-en 2018-07-24-0209.12.pdiff [346 B]                                              
    Get:33 http://ftp.gr.debian.org/debian testing/non-free Translation-en 2018-07-24-0209.12.pdiff [346 B]                                              
    Fetched 1,167 kB in 40s (29.5 kB/s)                                                                                                                  
    Reading package lists... Done
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    sysvinit is already the newest version (2.88dsf-59).
    The following additional packages will be installed:
      libsystemd0 sysvinit-core
    Suggested packages:
      bootlogd
    The following packages will be REMOVED:
      libpam-systemd libudev1 systemd systemd-sysv udev
    The following NEW packages will be installed:
      eudev libeudev1 sysvinit-core
    The following packages will be upgraded:
      libsystemd0
    1 upgraded, 3 newly installed, 5 to remove and 150 not upgraded.
    1 not fully installed or removed.
    Need to get 1,393 kB/1,527 kB of archives.
    After this operation, 13.3 MB disk space will be freed.
    Do you want to continue? [Y/n]

    This looked ok to me so I answered ‘yes’, here is what happened:

    Get:1 http://repo.antixlinux.com/testing testing/nosystemd amd64 eudev amd64 232:3.2.5.3 [1,008 kB]
    Get:2 http://ftp.gr.debian.org/debian testing/main amd64 libsystemd0 amd64 239-7 [292 kB]
    Get:3 http://repo.antixlinux.com/testing testing/nosystemd amd64 libeudev1 amd64 232:3.2.5.3 [93.3 kB]
    Fetched 1,393 kB in 4s (328 kB/s)                                     
    Preconfiguring packages ...
    (Reading database ... 135346 files and directories currently installed.)
    Removing libpam-systemd:amd64 (239-5) ...
    dpkg: systemd-sysv: dependency problems, but removing anyway as you requested:
     init depends on systemd-sysv | sysvinit-core; however:
      Package systemd-sysv is to be removed.
      Package sysvinit-core is not installed.
    
    Removing systemd-sysv (239-5) ...
    Selecting previously unselected package sysvinit-core.
    (Reading database ... 135324 files and directories currently installed.)
    Preparing to unpack .../sysvinit-core_2.88dsf-59.10_amd64.deb ...
    Unpacking sysvinit-core (2.88dsf-59.10) ...
    Setting up sysvinit-core (2.88dsf-59.10) ...
    Not restarting sysvinit
    (Reading database ... 135347 files and directories currently installed.)
    Removing systemd (239-5) ...
    systemd is the active init system, please switch to another before removing systemd.
    dpkg: error processing package systemd (--remove):
     installed systemd package pre-removal script subprocess returned error exit status 1
    "/tmp" already exists and is not a directory.
    dpkg: udev: dependency problems, but removing anyway as you requested:
     unetbootin depends on udev.
     bluez depends on udev.
     midisport-firmware depends on udev.
     xserver-xorg-core depends on udev (>= 149).
     upower depends on udev.
     udisks2 depends on udev | eudev; however:
      Package udev is to be removed.
      Package eudev is not installed.
     ceni depends on udev | eudev; however:
      Package udev is to be removed.
      Package eudev is not installed.
     libsane:amd64 depends on udev | makedev; however:
      Package udev is to be removed.
      Package makedev is not installed.
     initramfs-tools-core depends on udev.
    
    Removing udev (239-5) ...
    Errors were encountered while processing:
     systemd
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    I have left the laptop running as I am scared to reboot it after this failure.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.