Buster (current Debian "testing") removing support for QT4

Forum Forums antiX-development Development Buster (current Debian "testing") removing support for QT4

  • This topic has 1 reply, 2 voices, and was last updated Nov 30-2:19 pm by anticapitalista.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3284
    Member
    Avatarskidoo

    Debian Project News – November 9th, 2017
    Qt4 removal in Buster

    For the next release, Debian 10 “Buster”, […] Debian Qt/KDE Maintainers are actively working to remove Qt4, which is long dead upstream.

    #3285
    Forum Admin
    anticapitalistaanticapitalista

    We are 1 step ahead. We updated those qt4 apps we use to use qt5 on antiX-17 stretch eg luckybackup, wpagui, smtube

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.