Cached and SSL issues

Forum Forums Administration Site Help Cached and SSL issues

  • This topic has 5 replies, 3 voices, and was last updated Oct 3-6:18 pm by Brian Masinick.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #118544
    Member
    abc-nix

      I see 3 issues:
      – It seems like a backup restoration performed this morning wiped some posts published last night. I don’t know if they can be recovered.
      – [FIXED] SSL is broken (https is not secure).
      – [FIXED] Forum pages like “Topic Freshness” are displaying old cached versions that don’t include new and updated topics if the user is not logged-in.

      EDIT: Thanks to the web administrator. The changes are great and work very well. All problems seem to be resolved.
      Thanks to Brian Masinick for providing all answers and keeping us updated.

      • This topic was modified 9 months, 2 weeks ago by abc-nix.
      • This topic was modified 9 months, 2 weeks ago by abc-nix. Reason: Special thanks
      #118547
      Member
      PPC

        Mr Masinick hinted at some future changes on the forum, recently- that may cause this situations!?

        I noticed that the post of a forum user asking for help with WINE was wiped…

        EDIT: I noticed that it seems that the “Fresh” part of the forum seems to be working correctly now.

        • This reply was modified 9 months, 2 weeks ago by PPC.
        #118551
        Moderator
        Brian Masinick

          Mr. Masinick hinted at some future changes on the forum, recently- that may cause this situations!?

          I noticed that the post of a forum user asking for help with WINE was wiped…

          I’ll let you know when I have something I can share.

          --
          Brian Masinick

          #118553
          Moderator
          Brian Masinick

            Just got this word back from my admin contact:

            “We are moving to better hosting, a copy of the website was made last night – anything posted after that copy was made will not be on the site when the DNS resolves.”

            The admin gave me the information about the DNS server. ME: From where I sit, I’m still seeing the old DNS server; the new site is not showing up on DNS yet, but it could be showing up at any point. I’ll keep monitoring that, and when I see the new location, I’ll let you know.

            --
            Brian Masinick

            #118610
            Member
            abc-nix

              Thanks, Mr. Masinick.

              Most of the things are now fixed. Thanks to you and specially to the Admin. Great work.

              #118691
              Moderator
              Brian Masinick

                By the way, the antiX Forum’s new DNS address seems to be populated across the Internet at this point.
                We have Personal Messages (PM) available once again. The search capability within the forum has not
                been implemented, but if possible, it will be added now that we have a more powerful and reliable
                server and a very responsive Internet Service Provider (ISP).

                These things do have a cost. From what I understand, we’re receiving an initial discount for the
                new services; for those who are able to contribute to the cost of maintaining the server, that’s
                always appreciated; those who can’t afford to do this but can help in other ways are of course
                appreciated too. (I am not directly involved in the financial matters here), I’m just sharing
                some “general information” minus any specifics, which I don’t know anyway.

                --
                Brian Masinick

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.