cannot apt update

  • This topic has 1 reply, 2 voices, and was last updated Mar 5-6:38 am by anticapitalista.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7256
    Member
    Sadshark [p.n.2001]Sadshark [p.n.2001]

    Hey y’all. Glad to see you folks again after the last forum got shut down. Beware the wrath of the victim! (Ok I stole that from Leftover Crack).

    Anyways, I’m continuing to have this problem. I looked at these threads
    https://forum.proxmox.com/threads/gpg-error-on-apt-get-update-packages-from-jessie-main-missing.24041/
    https://www.antixforum.com/forums/topic/update-failure-2/
    and I’m having a lot of trouble trying to find the thread where it told me to switch the repo to daveserver.info etc etc (didn’t work) and trying apt update again. Here’s my stack

    $ sudo apt update
    [sudo] password for skyroze: 
    Ign http://ftp.us.debian.org jessie InRelease
    Ign http://iso.mxrepo.com jessie InRelease                                   
    Get:1 http://iso.mxrepo.com jessie Release.gpg [473 B]                       
    Hit http://ftp.us.debian.org jessie Release.gpg                              
    Hit http://security.debian.org jessie/updates InRelease
    Get:2 http://iso.mxrepo.com jessie Release [20.1 kB]
    Hit http://ftp.us.debian.org jessie Release
    Err http://iso.mxrepo.com jessie Release           
      
    Hit http://security.debian.org jessie/updates/non-free i386 Packages
    Hit http://security.debian.org jessie/updates/non-free Translation-en
    Hit http://security.debian.org jessie/updates/main i386 Packages     
    Hit http://security.debian.org jessie/updates/contrib i386 Packages
    Hit http://security.debian.org jessie/updates/contrib Translation-en
    Hit http://ftp.us.debian.org jessie/main i386 Packages              
    Hit http://security.debian.org jessie/updates/main Translation-en   
    Hit http://ftp.us.debian.org jessie/contrib i386 Packages           
    Hit http://ftp.us.debian.org jessie/non-free i386 Packages
    Hit http://ftp.us.debian.org jessie/contrib Translation-en
    Hit http://ftp.us.debian.org jessie/main Translation-en
    Hit http://ftp.us.debian.org jessie/non-free Translation-en
    Fetched 20.6 kB in 18s (1,100 B/s)                                             
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    All packages are up to date.
    W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://iso.mxrepo.com jessie Release: The following signatures were invalid: KEYEXPIRED 1489359573 KEYEXPIRED 1489359573 KEYEXPIRED 1489359573 KEYEXPIRED 1489359573 KEYEXPIRED 1489359573
    
    W: Failed to fetch http://iso.mxrepo.com/antix/jessie/dists/jessie/Release  
    
    W: Some index files failed to download. They have been ignored, or old ones used instead.

    I’ve tried apt-get clean, apt-get autoclean, etc. nothing works. Ironically however sudo apt update just worked, but if I try to install anything (i.e. SMTube which is giving me the same problems as the guy in this thread https://www.antixforum.com/forums/topic/smtube-is-not-working/) and it gives me this error (using smtube as an example here)

    Err http://iso.mxrepo.com/antix/jessie/ jessie/main smtube i386 17.1.0-0mx150+1
      404  Not Found

    Also please don’t tell me to look it up because evidently I already did!

    Running antinataliX GNU/Linux 19.9 on my Compaq Mini 110c-1100
    On my desktop running Kubuntu 18.04 LTS
    The antinatalist antifascist childfree vegan mini-manifesto
    Bertolt Brecht's beautiful poem, the Unconquerable Inscription.

    #7303
    Forum Admin
    anticapitalistaanticapitalista

    Answer found in this thread: update-failure-2

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.