Cannot connect using 3G modem on antiX 22

Forum Forums New users New Users and General Questions Cannot connect using 3G modem on antiX 22

  • This topic has 12 replies, 6 voices, and was last updated Apr 21-12:57 pm by olsztyn.
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #104967
    Member
    TheBestGamer

      Hi

      Yesterday I installed version 22 after months of using version 17.2, I changed the settings of sakis3g, I did everything possible yesterday and today but sakis3g keeps giving me that “connection failed” error message. it can detect the 3G modems I used but it cannot connect.

      With version 17.2 everything was ok with that GPRS-EDGE-UMTS-Panel tool

      I don’t have Wi-Fi all I have is 3g modems.

      Is there a solution? maybe a way to install GPRS-EDGE-UMTS-Panel manually?

      Thank you

      • This topic was modified 1 year, 1 month ago by Brian Masinick. Reason: Took out excess punctuation, best practice, though it didn't solve the problem
      #104969
      Forum Admin
      anticapitalista

        Maybe remove all the exclamation marks!

        Philosophers have interpreted the world in many ways; the point is to change it.

        antiX with runit - leaner and meaner.

        #104973
        Member
        TheBestGamer

          Maybe remove all the exclamation marks!

          I read the forum rules and I can’t find a rule that say exclamation marks are prohibited!!!

          #104976
          Forum Admin
          anticapitalista

            Exclamation marks are not prohibited. Using more than one is considered bad taste.
            How did you try to install GPRS-EDGE-UMTS-Panel?
            It probably won’t work anyway since it uses older python IIRC.

            • This reply was modified 1 year, 1 month ago by anticapitalista.

            Philosophers have interpreted the world in many ways; the point is to change it.

            antiX with runit - leaner and meaner.

            #104978
            Moderator
            Brian Masinick

              It is a good idea and a best practice to proof read what you write and attempt to use proper or reasonable punctuation.

              You may receive more answers and fewer jokes and wise crack comments when you write useful questions without excess emphasis or things that distract our eyes from what you are asking; you’ve now received two messages and an edited post.

              I found http://forums.raspberrypi.com/viewtopic.php?t=16894 – not sure if this information is current or relevant, and I have no personal experience at all with sakis3g but I at least performed a search “sakis3g connect” – you would do well to use a search engine and try a few other searches, since I really can’t personally verify whether any of the information I find is useful or not; those are both at least helpful suggestions; the first is to write carefully and considerately, and the second is to do your best to research online because we don’t always have experience with every application.

              Best wishes.

              --
              Brian Masinick

              #104995
              Member
              olsztyn

                Yesterday I installed version 22 after months of using version 17.2, I changed the settings of sakis3g, I did everything possible yesterday and today but sakis3g keeps giving me that “connection failed” error message. it can detect the 3G modems I used but it cannot connect.
                With version 17.2 everything was ok with that GPRS-EDGE-UMTS-Panel tool

                This is very interesting…
                So, since all mentioning of 3g connection to internet working in antiX 17.2 was in the past tense, I would confirm:
                – Under antiX 17.2 3g connection is still working fine.
                – I wan under impression that 3g was being phased out starting beginning of 2022 and on my phone service provider 3g service was completely stopped on July 1, 2022. Since from this note I infer 3g service is still available in some countries and not yet eliminated and replaced with LTE and 5G?
                Just for my clarity…
                Thanks for the info.

                Live antiX Boot Options (Previously posted by Xecure):
                http://antixlinuxfan.miraheze.org/wiki/Table_of_antiX_Boot_Parameters

                #105002
                Member
                sasa_

                  Install the network-manager package. Make a connection for the 3G modem through the network manager.

                  #105004
                  Member
                  RJP

                    Install the network-manager package. Make a connection for the 3G modem through the network manager.

                    Some reason NetworkManager does not start automatically in antiX 22, so there need to add to the /etc/rc.local file line

                    NetworkManager start

                    You also need to add nm-applet to .icewm/startup file.

                    geany ~/.icewm/startup

                    … a contents

                    #!/bin/bash
                    nm-applet &

                    You may not able to edit or create connection as regular user, so then run

                    sudo NetworkManager start

                    gksu nm-applet

                    • This reply was modified 1 year, 1 month ago by RJP.
                    #105016
                    Member
                    olsztyn

                      Install the network-manager package.

                      I think network-manager entails installation of libelogind0, which is against antiX strategy… I do not think anticapitalista made network-manager *elogind*-free yet…

                      Live antiX Boot Options (Previously posted by Xecure):
                      http://antixlinuxfan.miraheze.org/wiki/Table_of_antiX_Boot_Parameters

                      #105019
                      Member
                      RJP

                        Mobile Broadband works also using gnome-ppp and Wvdial. Both of them are included in antiX 22.

                        #105115
                        Member
                        TheBestGamer

                          1) Thanks to the nice members who replied to my question, I appreciate your help and will do what you said ASAP!!

                          2) I just don’t understand why the admins of this forum are so aggressive!! WOW you’re really making new users love this forum!! keep it like that!!

                          I just love to write multiple exclamation and question marks, didn’t do that on purpose, it’s just a habit!! and I won’t change it!!

                          All I did was ASKING A QUESTION, didn’t try to catch anybody’s attention, I asked nicely, so why all that was for??

                          when you write useful questions without excess emphasis or things that distract our eyes from what you are asking

                          I think this is a forum not Wikipedia!! but anyway next time I will try to write in an academic style to make you happy!!

                          And by the way, thank you so much for teaching me how to use Google!! I really appreciate that!!

                          Now let me give a lesson too, it’s not good to be so rude to new users, otherwise they will never comeback!!

                          I can’t find those two messages!! send them again if possible!!

                          #105116
                          Forum Admin
                          anticapitalista

                            Philosophers have interpreted the world in many ways; the point is to change it.

                            antiX with runit - leaner and meaner.

                            #105147
                            Member
                            olsztyn

                              2) I just don’t understand why the admins of this forum are so aggressive!! WOW you’re really making new users love this forum!! keep it like that!!
                              I just love to write multiple exclamation and question marks, didn’t do that on purpose, it’s just a habit!! and I won’t change it!!
                              All I did was ASKING A QUESTION, didn’t try to catch anybody’s attention, I asked nicely, so why all that was for??

                              I just want to explain from my personal perspective as a user that it has been uncharacteristic to question exclamation marks and it must have been a reflection of bad day for the admin you are referring to. Over my about six years in this forum there have been some aggressive/rough admins/moderators and users, but anticapitalista is not one of them.
                              I would suggest to not make too much out of it and continue participating and contributing as if nothing happened…
                              Also, take into account that anticapitalista is the owner of antiX Linux, which is unmatched by far. This fact alone allows to dictate rules, exclamation marks or not.
                              Just my observation…

                              Live antiX Boot Options (Previously posted by Xecure):
                              http://antixlinuxfan.miraheze.org/wiki/Table_of_antiX_Boot_Parameters

                            Viewing 13 posts - 1 through 13 (of 13 total)
                            • You must be logged in to reply to this topic.