[Solved] Cannot reinstall antix-cc

Forum Forums Official Releases antiX-17 “Heather Heyer” [Solved] Cannot reinstall antix-cc

This topic contains 4 replies, has 2 voices, and was last updated by thelynx Apr 8-6:13 pm.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20277
    Member
    Avatar
    thelynx

    I somehow lost antix-cc. I went to use it yesterday and it was gone — no trace of it on my system. So I went to install it again and I get following result every time:

    sudo apt install antix-cc-antix 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     antix-cc-antix : Depends: sysv-rc-conf but it is not installable
                      Depends: live-usb-gui-antix but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    I ran sudo apt --fix-broken install but there were no broken packages.

    Can anyone help me out with this?

    • This topic was modified 1 week, 5 days ago by thelynx.
    • This topic was modified 1 week, 5 days ago by thelynx.
    #20280
    Member
    caprea
    caprea

    I assume you are using antix17
    try
    sudo apt install control-centre-antix

    #20281
    Member
    Avatar
    thelynx

    There was a problem in my Debian repository. I’ve got it installed now, but when I open it, the only desktop option is Fluxbox??? See attachment . . . yet I’m running IceWM!

    Attachments:
    #20283
    Member
    caprea
    caprea

    Weird, which version of antiX do you have installed ?
    Could you post the output of
    inxi -r

    • This reply was modified 1 week, 5 days ago by caprea. Reason: typo
    #20284
    Member
    Avatar
    thelynx

    I assume you are using antix17
    try
    sudo apt install control-centre-antix

    Ahhh, thank you! That worked and everything is there now. Cheers!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.