[SOLVED] Cannot run slimjet browser

Forum Forums General Software [SOLVED] Cannot run slimjet browser

This topic contains 6 replies, has 5 voices, and was last updated by kaye Aug 21-6:25 am.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26043
    Member
    Avatar
    kaye

    Hi Friends

    I installed slimjet browser thru Package Installer. Icon not in menu –> internet. Cannot run slimjet in terminal by typing slimjet.

    I then installed slimjet by downloading the .deb file directly from slimjet website. Same results.

    Are any of you using slimjet now in antiX?

    Thank you

    • This topic was modified 2 months ago by kaye.
    #26051
    Forum Admin
    anticapitalista
    anticapitalista

    Are you using antiX-17 with stretch repos?

    Philosophers have interpreted the world in many ways; the point is to change it.

    #26052
    Member
    caprea
    caprea

    To start slimjet you have to type
    flashpeak-slimjet

    You can hardly imagine that by yourself.

    #26075
    Avatar
    Anonymous

    @ kaye

    1. I tried to install “slimjet_amd64.deb” through “Install with gdebi”.
    Start menu entry was automatically added (1st screenshot).

    2. You could easily go to Start Menu and enable “Rox-Panel”.
    Then you go to /usr/share/applications, to “slimjet.desktop”.
    Simply drag & drop “slimjet.desktop” on “Rox-Panel”.
    (2nd & 3rd screenshot)

    3. Also, if you ever took yourself a couple of minutes to simply “look around” …
    You should have noticed “Add Menu” in Start Menu “Settings” by now.

    Well, when you don’t know which command starts some application …

    A. You go to /usr/share/applications/APPLICATION-NAME.desktop
    (ex. /usr/share/applications/slimjet.desktop)

    B. You open it in some text editor and look for “Exec= …” line.
    That’s the command you need to execute in Terminal.

    C. You make use of “Add Menu” …
    (Screenshots 4, 5 & 6)

    P.S.
    You’d never want to use any other web browser except Google Chrome or Mozilla Firefox.
    And if — you wouldn’t want to install it, if it doesn’t come from the repository.
    (See the last screenshot — it should be obvious why.)

    #26083
    Member
    Avatar
    chrispop

    The 32-bit version of Slimjet does not create an icon; it’s an error by the Slimjet team.

    The same problem happens with MX Linux.

    #26104
    Avatar
    Anonymous

    P.P.S.
    And, you would NEVER install a 32 bit version of Chrome!

    #26110
    Member
    Avatar
    kaye

    Thanks very much friends!

    I don’t know if my system is corrupted, but my 64-bit slimjet browser also does not have an icon in Menu -> Applications -> Internet , but I can open the browser by pressing Ctrl-Alt_Space and typing flashpeak-slimjet.

    This thread is closed.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.