Can’t get Toshiba laptop to boot to antiX after a fresh install

Forum Forums Official Releases antiX-17 “Heather Heyer” Can’t get Toshiba laptop to boot to antiX after a fresh install

  • This topic has 3 replies, 2 voices, and was last updated Sep 20-7:17 am by anticapitalista.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27320
    Member
    AvatarNoman01

    I have an Toshiba satellite c55-a5104 laptop that I installed newest antix on. I told the installer to use the whole disk will everything seemed to go ok (I installed from a live usb stick) but when. I rebooted with usb stick out to go to the new install the screen said checking for media and the computer would not boot to the hard drive, it would only reboot with the usb stick in place. Is there anything that can be done to fix this . Thank

    #27321
    Forum Admin
    anticapitalistaanticapitalista

    Boot the live usb, and use the bootrepair app.
    Make sure you install grub to the MBR of the hard drive.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #27322
    Member
    AvatarNoman01

    Thanks for your quick reply , I tried that several time and it don”t work when I used the ESP and turned off the secure boot option it started right up. I fact I’m responding to this using mu new antiX install.

    #27323
    Forum Admin
    anticapitalistaanticapitalista

    Glad you got it fixed .. and welcome!

    Philosophers have interpreted the world in many ways; the point is to change it.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.