Can’t reply in Private Message area

Forum Forums Administration Site Help Can’t reply in Private Message area

  • This topic has 6 replies, 4 voices, and was last updated Nov 3-3:23 pm by seaken64.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #82862
    Member
    seaken64

    Hello everyone,

    I’ve been away for a couple of months. When I logged in today I had a message in the Private Message area but I cannot enter a reply. I get a notice that I do not have permission. Yet, I was able to login and I can enter forum messages. Has there been a change on the forum software for Private Messaging or is this just a glitch and I should just wait it out.

    I also noticed a few more “Anonymous” users in the threads though the user seems to be active. Are we still having problems with the forum software bumping people off? Actually, I’m not sure that was a problem, just my assumption.

    Anyway, my question is whether I should just wait for problems to sort themselves out.

    Seaken64

    • This topic was modified 7 months ago by christophe.
    • This topic was modified 7 months ago by christophe.
    #82865
    Moderator
    caprea
    Helpful
    Up
    0
    ::

    Can you answer to any other forum member ? I always thought this ” you do not have permission to send reply to this message!”
    appears if you got blocked by the member.
    This can also happen accidentally.
    Until now I didn’t notice any new deleted accounts during the last weeks.

    #82866
    Moderator
    christophe
    Helpful
    Up
    0
    ::

    I sent you a pm. Try to respond. I don’t know the answer, though we will try to figure it out. 🙂

    confirmed antiX frugaler, since 2019

    #82870
    Member
    seaken64
    Helpful
    Up
    0
    ::

    @caprea, yes it worked to reply to christophe.

    @christophe, it worked. Maybe it was unique to that one message. I will try sending a new message to the user in question.

    Thanks for helping,
    Seaken64

    Edit: I was able to send a “New” message to the user. Apparently the issue was with that one thread exchange only. At least until I try to reply. Hopefully it was just an anomaly.

    • This reply was modified 7 months ago by seaken64.
    #92161
    Member
    seaken64
    Helpful
    Up
    0
    ::

    I had this problem again today and I went searching and found my previous thread. I again got the message “you are not permitted”. I had forgotten what my solution was before – to just send a new message.

    Maybe there is a timeout feature for PM messages? I haven’t logged in to the forum in a while.

    Is there a time limit to reply to a PM?

    Seaken64

    #92168
    Moderator
    Brian Masinick
    Helpful
    Up
    0
    ::

    We had a change, updating to PHP 8 recently and we also changed a few parameters in the anti spam software.

    It’s possible that there are a few things that will have to be changed to resolve matters like this,

    I’ll communicate with an admin and see if there has been any discussion or identification of issues similar to this and attempt to take further corrective action.

    Brian Masinick

    #92171
    Member
    seaken64
    Helpful
    Up
    0
    ::

    Thanks Brian. Although just starting a new message works. I just use the same Title to help associate the thread.

    Seaken

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.