[solved] ceni password issue

Forum Forums Official Releases antiX-19 “Marielle Franco” [solved] ceni password issue

Tagged: 

  • This topic has 7 replies, 3 voices, and was last updated Feb 14-7:43 am by nova.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32730
    Member
    novanova

    i installed ceni and removed connman :

    1. Remove connman and cmst

    sudo apt-get remove –purge connman cmst connman-bluetooth-firmware-antix

    2. Delete the resolv.conf sym link in /etc/
    3. Create a new symlink in etc like this (in a terminal)

    sudo ln -s /run/resolvconf/resolv.conf /etc/resolv.conf

    it worked but there is one problem every time after reboot i have to enter the password (ceni does not save my wifi pass)

    • This topic was modified 3 months, 2 weeks ago by nova.

    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
    ― Albert Einstein

    #32732
    Forum Admin
    anticapitalistaanticapitalista

    After running ceni, it writes the information to /etc/network/interfaces file, so it should look something like this:

    
    #------------------------------------------------------------------------------
    # /etc/network/interfaces
    #
    # interfaces(5) file used by ifup(8) and ifdown(8)
    # Used by ceni but not by connman
    #------------------------------------------------------------------------------
    
    auto lo
    iface lo inet loopback
    
    allow-hotplug wlan0
    iface wlan0 inet dhcp
    	wpa-psk **********
    	wpa-ssid **************
    
    

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #32735
    Member
    novanova

    cat output
    sudo cat /etc/network/interfaces
    [sudo] password for #:
    #——————————————————————————
    # /etc/network/interfaces
    #
    # interfaces(5) file used by ifup(8) and ifdown(8)
    # Used by ceni but not by connman
    #——————————————————————————

    auto lo
    iface lo inet loopback

    allow-hotplug wlan0
    iface wlan0 inet dhcp
    wpa-psk ###########
    wpa-ssid ###########

    yes its exactly the same the user and password are correct but it still didnt save after reboot

    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
    ― Albert Einstein

    #32737
    Member
    novanova

    after i rebooted and the password and username was saved at /etc/network/interfaces

    but it didnt auto connect in so i have to enter the password every time after reboot

    • This reply was modified 3 months, 2 weeks ago by nova.

    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
    ― Albert Einstein

    #32739
    Forum Admin
    anticapitalistaanticapitalista

    Try using ceni again, but choose the auto option rather than the allow-hotplug one.

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #32740
    Member
    novanova

    sorry, but i dont know how to choose the auto option

    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
    ― Albert Einstein

    #32742
    Member
    capreacaprea

    The side after you set your password in the ceni-settings under Class

    Attachments:
    #32744
    Member
    novanova

    it worked thank you anticapitalist for your time and thank you caprea

    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
    ― Albert Einstein

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.