Cherrytree unable to update

  • This topic has 1 reply, 2 voices, and was last updated Jul 22-9:34 pm by anticapitalista.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #112442
    Member
    blur13

      Running antiX 19.5, apt will not upgrade Cherrytree to the latest version.

      apt list –upgradable
      Listing… Done
      cherrytree/buster 1.0.0+dfsg-0.1~mx19+1 all [upgradable from: 0.39.4-0~mx19+1]
      N: There is 1 additional version. Please use the ‘-a’ switch to see it

      sudo apt install cherrytree
      Reading package lists… Done
      Building dependency tree
      Reading state information… Done
      Some packages could not be installed. This may mean that you have
      requested an impossible situation or if you are using the unstable
      distribution that some required packages have not yet been created
      or been moved out of Incoming.
      The following information may help to resolve the situation:

      The following packages have unmet dependencies:
      cherrytree : Depends: libfmt7 (>= 7.1.3+ds1) but it is not installable
      E: Unable to correct problems, you have held broken packages.

      #112447
      Forum Admin
      anticapitalista

        Thanks.
        Fix sent to repos. It should appear soon

        Philosophers have interpreted the world in many ways; the point is to change it.

        antiX with runit - leaner and meaner.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.