connectshares

Forum Forums New users Welcome to antiX connectshares

Tagged: 

  • This topic has 4 replies, 3 voices, and was last updated Oct 14-12:46 am by ctlund.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #68118
    Member
    ctlund

    I recently installed antix-19.4. After doing an update, the “connectshares” option vanished from the internet menu, although the “configure connect shares” option was still displayed in the menu. Did anyone else observe this ?

    #68121
    Member
    sybok
    Helpful
    Up
    0

    Hi,

    I have antiX-testing (installed using antiX19.b2_x64-full) and both options are present there.
    Try the reinstall mentioned in the below link:
    https://www.antixforum.com/forums/topic/icons-on-the-desktop/#post-62391

    Please report the results after (session restart/log off followed by log in).

    #68123
    Moderator
    ModdIt
    Helpful
    Up
    0

    hi ctlund, in the control centre the bottom tab I think it is maintenance in english setup, has a
    tool which helps to show hide menu items, I suspect that the dissapeared item needs to be set to show.

    On a couple of occasions updates left items hidden and showed others.

    You can by the way select multiple items while pressing and holding CTRL key.

    You may like to go through the listing of installed applications, I set several previously hidden
    items to show and hid others, the hidden ones can be terminal started and are sometimes useful
    so I did not uninstall them.

    #68808
    Member
    ctlund
    Helpful
    Up
    0

    Thanks for the suggestion, but this did not work. Repeated the suggested action several times with reboots, but no combination worked.

    #68809
    Member
    ctlund
    Helpful
    Up
    0

    Thanks for suggestion, but the file already shows “show” for the connectshares option in the internet menu. However, the “connectshares” item
    in the internet menu is not displayed.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.