Crashing with live boot. Green screen. System unresponsive

Forum Forums Official Releases antiX-21/22 “Grup Yorum” Crashing with live boot. Green screen. System unresponsive

  • This topic has 2 replies, 2 voices, and was last updated Jan 25-9:09 am by Xunzi_23.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #98198
    Member
    Xunzi_23

      With fresh downoads and fully updated both Runit and Sysv editions start to boot and
      become unresponsive with a green screen. Can not access any messages.

      Experienced same issue some months ago, now again on two systems, both machines with Intel Core
      i5 type: Sandy Bridge.

      Legacy kernel booted and start went to a graphical ICEWM login.

      Bit embarrasing as introducing new user to antiX. Any ideas and explanations for the issue welcome.

      As I already have a stick with a Debian 5.18 Kernel I tried that it booted fine.
      known no issues on yet another similar I5 2500K machine.

      #98201
      Moderator
      BobC
        Helpful
        Up
        0
        ::

        Search for sandy bridge.

        I was hunting around and didn’t find anything.

        modinfo -p i915

        This search was pretty good. Maybe try adding a description of how it crashed

        “sandy” “bridge” linux 6.1 i915 kernel options

        Also, since switching one kernel fixed it, try different kernels? I would suggest trying newer Liquorix and stock Debian to see if either will work.

        • This reply was modified 3 days, 17 hours ago by BobC.
        #98214
        Member
        Xunzi_23
          Helpful
          Up
          0
          ::

          Hallo BobC, thanks for answering.

          Sandy Bridge
          Codename for Intel’s 32 nm microarchitecture used in the second generation of the
          Intel Core processors (Core i7, i5, i3). First products based on the architecture released in January
          2011.

          Full info using control center tool reports one affected CPU as below.
          K = Unlocked (adjustable CPU ratio up to 57 bins)

          CPU: Info: model: Intel Core i5-2500K bits: 64 type: MCP arch: Sandy Bridge gen: core 2
          built: 2010-12 process: Intel 32nm family: 6 model-id: 0x2A (42) stepping: 7 microcode: 0x2F
          Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 256 KiB desc: d-4×32 KiB; i-4×32 KiB
          L2: 1024 KiB desc: 4×256 KiB L3: 6 MiB desc: 1×6 MiB
          Speed (MHz): avg: 2410 high: 3230 min/max: 1600/3700 scaling: driver: intel_cpufreq
          governor: schedutil cores: 1: 3192 2: 1605 3: 1615 4: 3230 bogomips: 26341

          CPU Info as following. Both using control center tools.

          Architecture: x86_64
          CPU op-mode(s): 32-bit, 64-bit
          Address sizes: 36 bits physical, 48 bits virtual
          Byte Order: Little Endian
          CPU(s): 4
          On-line CPU(s) list: 0-3
          Vendor ID: GenuineIntel
          Model name: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz. It is definitely 2500K and not overclocked at present.
          The system belongs to a friend, is watercooled and can
          run at crazy 4.7GHz without getting very hot.
          For his usage total lunacy but keeps his legs warm.
          CPU family: 6
          Model: 42
          Thread(s) per core: 1
          Core(s) per socket: 4
          Socket(s): 1
          Stepping: 7
          CPU(s) scaling MHz: 83%

          I am unable to access any information, boot starts and drops to fully inaccesible system with green screen.
          Both ISO files were sha256 checked, USB sticks and system otherwise running without issue.
          Gen 1 I5 has done same.

          I setup with a known working debian 5.18 kernel for new user, I look after him directly.
          Maybe also test latest debian kernel sometime soon.

          I am careful with passing on Liquorix as it will not work with nvidia drivers, the video cards were very
          popular so see them often. Noveau graphics is in my experience pretty horrid with them. Screen tearing.

          My Worry, others running in to this and plastering ever more posts on dw or ytube about antiX being rubbish.
          I remember reading some posts about trouble with the modern kernel some months ago. Thought it was fixed.

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.