ddm-mx nvidia-installer fails if chosing the default

Forum Forums Official Releases antiX-17 “Heather Heyer” ddm-mx nvidia-installer fails if chosing the default

This topic contains 5 replies, has 2 voices, and was last updated by anticapitalista Jan 23-2:32 pm.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17264
    Member
    caprea
    caprea

    antiX17.3.1

    ddm-mx nvidia installer fails with missing depencies ,if chosing the default

    helga@antix1:~
    $ LANG=C sudo ddm-mx -i nvidia
    creating lock ...
    ===================================
    Install drivers for: nvidia
    Start at (m/d/y): 01/23/2019 17:26:45
    ===================================
    
    Is this a NVIDIA/INTEL Optimus system?
      1) yes (default)
      2) no
    Press <Enter> for the default entry
    Use 'q' to quit
    2
    
    Candidate is:  390.87-2~bpo9+1~mx17+2
    Installed is:  (none)
    
    Would you like to check debian-backports for a later version?
    
    Yes or No?
    
    1: Yes
    2: No
    
    Enter Number of selection
    2
    Ok...
    Candidate is:  390.87-2~bpo9+1~mx17+2
    Installed is:  (none)
    
    Need driver: nvidia-driver (390.87-2~bpo9+1~mx17+2)
     packages to install are  nvidia-driver nvidia-settings nvidia-kernel-dkms libnvidia-encode1 nvidia-xconfig
    
    Continue?
      1) yes (default)
      2) no
    Press <Enter> for the default entry
    Use 'q' to quit
    1
    Frontend: 
    Nvidia command  = apt-get install --reinstall -y --force-yes   nvidia-driver nvidia-settings nvidia-kernel-dkms libnvidia-encode1 nvidia-xconfig
    Reading package lists...
    Building dependency tree...
    Reading state information...
    0 upgraded, 0 newly installed, 3 reinstalled, 0 to remove and 0 not upgraded.
                                                                                 Need to get 0 B/10.7 MB of archives.
                                                                                                                     After this operation, 0 B of additional disk space will be used.
    (Reading database ... 127248 files and directories currently installed.)                                                                                                         (Reading database ... 
    Preparing to unpack .../linux-headers-4.9.146-antix.1-amd64-smp_4.9.146-antix.1-amd64-smp-1_amd64.deb ...
    Unpacking linux-headers-4.9.146-antix.1-amd64-smp (4.9.146-antix.1-amd64-smp-1) over (4.9.146-antix.1-amd64-smp-1) ...
    Preparing to unpack .../build-essential_12.3_amd64.deb ...
    Unpacking build-essential (12.3) over (12.3) ...
    Preparing to unpack .../firmware-linux-nonfree_20161130-4_all.deb ...
    Unpacking firmware-linux-nonfree (20161130-4) over (20161130-4) ...
    Setting up build-essential (12.3) ...
    Setting up linux-headers-4.9.146-antix.1-amd64-smp (4.9.146-antix.1-amd64-smp-1) ...
    Setting up firmware-linux-nonfree (20161130-4) ...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     libnvidia-encode1 : Depends: libcuda1 (= 390.87-2~bpo9+1~mx17+2) but it is not going to be installed
                         Depends: libnvcuvid1 (>= 260) but it is not going to be installed
     nvidia-driver : Depends: nvidia-driver-libs (= 390.87-2~bpo9+1~mx17+2) but it is not going to be installed or
                              nvidia-driver-libs-nonglvnd (= 390.87-2~bpo9+1~mx17+2) but it is not going to be installed
                     Depends: nvidia-driver-bin (= 390.87-2~bpo9+1~mx17+2) but it is not going to be installed
                     Depends: xserver-xorg-video-nvidia (= 390.87-2~bpo9+1~mx17+2) but it is not going to be installed
                     Depends: nvidia-vdpau-driver (= 390.87-2~bpo9+1~mx17+2) but it is not going to be installed
                     Depends: nvidia-alternative (= 390.87-2~bpo9+1~mx17+2)
                     Recommends: nvidia-settings (>= 390) but 384.111-1~deb9u1 is to be installed
                     Recommends: nvidia-persistenced
     nvidia-kernel-dkms : Depends: nvidia-kernel-support--v1
     nvidia-settings : Depends: nvidia-alternative
                       Recommends: libgl1-nvidia-glvnd-glx but it is not going to be installed or
                                   libgl1-nvidia-glx but it is not going to be installed
                       Recommends: nvidia-vdpau-driver but it is not going to be installed
                       Recommends: libnvidia-ml1 but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    /usr/local/bin/ddm-mx: line 472: creating /etc/X11/xorg.conf file: No such file or directory
    /usr/local/bin/ddm-mx: line 473: nvidia-xconfig: command not found
    Finished
    
    Press <Enter> to exit
    

    It works fine if you chose the backports driver during the installation and installs the 390.87-6~bpo9 from debian-backports.
    Also ddm-mx doesn’t open from control-center, I had to open it from terminal.

    Führe jetzt /usr/local/bin/ddm-mx aus.
    Dieser Befehl benötigt die Privilegien von root, um ausgeführt zu werden.
    Verwende su ...
    Geben Sie das Passwort von root ein.
    Passwort: 
    Sperrung wird hergestellt.....
    
    Drücke <Enter> zum verlassen
    

    I’m sorry I can’t really help, I can only say it’s not working right now.

    #17266
    Forum Admin
    anticapitalista
    anticapitalista

    What happens if you disable the nonfree part of the antiX repo? ie install the nvidia debs in debian stretch non free repo.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #17267
    Member
    caprea
    caprea

    Perfect !

    $ inxi -r
    Repos:
      Active apt repos in: /etc/apt/sources.list.d/antix.list 
      1: deb http://ftp.halifax.rwth-aachen.de/mxlinux/packages/antix/stretch stretch main nosystemd
      Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
      1: deb http://ftp.de.debian.org/debian/ stretch-updates main contrib non-free
      Active apt repos in: /etc/apt/sources.list.d/debian.list 
      1: deb http://ftp.de.debian.org/debian/ stretch main contrib non-free
      2: deb http://security.debian.org/ stretch/updates main contrib non-free
      No active apt repos in: /etc/apt/sources.list.d/onion.list 
      No active apt repos in: /etc/apt/sources.list.d/various.list 
    
    
    $ LANG=C sudo ddm-mx -i nvidia
    creating lock ...
    ===================================
    Install drivers for: nvidia
    Start at (m/d/y): 01/23/2019 18:24:37
    ===================================
    
    Is this a NVIDIA/INTEL Optimus system?
      1) yes (default)
      2) no
    Press <Enter> for the default entry
    Use 'q' to quit
    2
    
    Candidate is:  384.130-1
    Installed is:  (none)
    
    Would you like to check debian-backports for a later version?
    
    Yes or No?
    
    1: Yes
    2: No
    
    Enter Number of selection
    2
    Ok...
    Candidate is:  384.130-1
    Installed is:  (none)
    
    Need driver: nvidia-driver (384.130-1)
     packages to install are  nvidia-driver nvidia-settings nvidia-kernel-dkms libnvidia-encode1 nvidia-xconfig
    
    Continue?
      1) yes (default)
      2) no
    Press <Enter> for the default entry
    Use 'q' to quit
    
    Frontend: 
    Nvidia command  = apt-get install --reinstall -y --force-yes   nvidia-driver nvidia-settings nvidia-kernel-dkms libnvidia-encode1 nvidia-xconfig
    Reading package lists...
    Building dependency tree...
    Reading state information...
    0 upgraded, 0 newly installed, 3 reinstalled, 0 to remove and 0 not upgraded.
                                                                                 Need to get 0 B/10.7 MB of archives.
                           After this operation, 0 B of additional disk space will be used.
                                                                                           (Re(Reading database ... 127248 files and directories currently installed.)
    Preparing to unpack .../linux-headers-4.9.146-antix.1-amd64-smp_4.9.146-antix.1-amd64-smp-1_amd64.deb ...
    Unpacking linux-headers-4.9.146-antix.1-amd64-smp (4.9.146-antix.1-amd64-smp-1) over (4.9.146-antix.1-amd64-smp-1) ...
    Preparing to unpack .../build-essential_12.3_amd64.deb ...
    Unpacking build-essential (12.3) over (12.3) ...
    Preparing to unpack .../firmware-linux-nonfree_20161130-4_all.deb ...
    Unpacking firmware-linux-nonfree (20161130-4) over (20161130-4) ...
    Setting up build-essential (12.3) ...
    Setting up linux-headers-4.9.146-antix.1-amd64-smp (4.9.146-antix.1-amd64-smp-1) ...
    Setting up firmware-linux-nonfree (20161130-4) ...
    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following additional packages will be installed:
      gcc-6-base:i386 glx-alternative-mesa glx-alternative-nvidia glx-diversions
      libbsd0:i386 libc6:i386 libcuda1 libcuda1:i386 libcuda1-i386:i386
      libegl-nvidia0 libegl-nvidia0:i386 libegl1-glvnd-nvidia
      libegl1-glvnd-nvidia:i386 libffi6:i386 libgcc1:i386 libgl1-glvnd-nvidia-glx
      libgl1-glvnd-nvidia-glx:i386 libgl1-nvidia-glvnd-glx
      libgl1-nvidia-glvnd-glx:i386 libgles-nvidia1 libgles-nvidia1:i386
      libgles-nvidia2 libgles-nvidia2:i386 libgles1-glvnd-nvidia
      libgles1-glvnd-nvidia:i386 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386
      libglvnd0-nvidia libglvnd0-nvidia:i386 libglx-nvidia0 libglx-nvidia0:i386
      libglx0-glvnd-nvidia libglx0-glvnd-nvidia:i386 libjansson4 libnvcuvid1
      libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-egl-wayland1
      libnvidia-egl-wayland1:i386 libnvidia-eglcore libnvidia-eglcore:i386
      libnvidia-fatbinaryloader libnvidia-fatbinaryloader:i386 libnvidia-glcore
      libnvidia-glcore:i386 libnvidia-ml1 libnvidia-ml1:i386
      libnvidia-ptxjitcompiler1 libnvidia-ptxjitcompiler1:i386
      libopengl0-glvnd-nvidia libopengl0-glvnd-nvidia:i386 libvulkan1
      libvulkan1:i386 libwayland-client0:i386 libwayland-server0:i386
      libx11-6:i386 libxau6:i386 libxcb1:i386 libxdmcp6:i386 libxext6:i386
      nvidia-alternative nvidia-driver-bin nvidia-driver-libs
      nvidia-driver-libs:i386 nvidia-driver-libs-i386:i386 nvidia-egl-common
      nvidia-egl-icd nvidia-egl-icd:i386 nvidia-egl-wayland-common
      nvidia-egl-wayland-icd nvidia-egl-wayland-icd:i386 nvidia-installer-cleanup
      nvidia-kernel-common nvidia-kernel-support nvidia-legacy-check
      nvidia-modprobe nvidia-persistenced nvidia-smi:i386 nvidia-support
      nvidia-vdpau-driver nvidia-vulkan-common nvidia-vulkan-icd
      nvidia-vulkan-icd:i386 update-glx xserver-xorg-video-nvidia
    Suggested packages:
      glibc-doc:i386 locales:i386 nvidia-cuda-mps nvidia-cuda-mps:i386
      vulkan-utils vulkan-utils:i386
    Recommended packages:
      nvidia-smi
    The following NEW packages will be installed:
      gcc-6-base:i386 glx-alternative-mesa glx-alternative-nvidia glx-diversions
      libbsd0:i386 libc6:i386 libcuda1 libcuda1:i386 libcuda1-i386:i386
      libegl-nvidia0 libegl-nvidia0:i386 libegl1-glvnd-nvidia
      libegl1-glvnd-nvidia:i386 libffi6:i386 libgcc1:i386 libgl1-glvnd-nvidia-glx
      libgl1-glvnd-nvidia-glx:i386 libgl1-nvidia-glvnd-glx
      libgl1-nvidia-glvnd-glx:i386 libgles-nvidia1 libgles-nvidia1:i386
      libgles-nvidia2 libgles-nvidia2:i386 libgles1-glvnd-nvidia
      libgles1-glvnd-nvidia:i386 libgles2-glvnd-nvidia libgles2-glvnd-nvidia:i386
      libglvnd0-nvidia libglvnd0-nvidia:i386 libglx-nvidia0 libglx-nvidia0:i386
      libglx0-glvnd-nvidia libglx0-glvnd-nvidia:i386 libjansson4 libnvcuvid1
      libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-egl-wayland1
      libnvidia-egl-wayland1:i386 libnvidia-eglcore libnvidia-eglcore:i386
      libnvidia-encode1 libnvidia-fatbinaryloader libnvidia-fatbinaryloader:i386
      libnvidia-glcore libnvidia-glcore:i386 libnvidia-ml1 libnvidia-ml1:i386
      libnvidia-ptxjitcompiler1 libnvidia-ptxjitcompiler1:i386
      libopengl0-glvnd-nvidia libopengl0-glvnd-nvidia:i386 libvulkan1
      libvulkan1:i386 libwayland-client0:i386 libwayland-server0:i386
      libx11-6:i386 libxau6:i386 libxcb1:i386 libxdmcp6:i386 libxext6:i386
      nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-driver-libs
      nvidia-driver-libs:i386 nvidia-driver-libs-i386:i386 nvidia-egl-common
      nvidia-egl-icd nvidia-egl-icd:i386 nvidia-egl-wayland-common
      nvidia-egl-wayland-icd nvidia-egl-wayland-icd:i386 nvidia-installer-cleanup
      nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support
      nvidia-legacy-check nvidia-modprobe nvidia-persistenced nvidia-settings
      nvidia-smi:i386 nvidia-support nvidia-vdpau-driver nvidia-vulkan-common
      nvidia-vulkan-icd nvidia-vulkan-icd:i386 nvidia-xconfig update-glx
      xserver-xorg-video-nvidia
    0 upgraded, 90 newly installed, 0 to remove and 0 not upgraded.
    Need to get 69.4 MB of archives.
    After this operation, 266 MB of additional disk space will be used.
    Get:1 http://ftp.de.debian.org/debian stretch/contrib amd64 update-glx amd64 0.8.3~deb9u1 [9644 B]
    Get:2 http://ftp.de.debian.org/debian stretch/contrib amd64 glx-alternative-mesa amd64 0.8.3~deb9u1 [8818 B]
    Get:3 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-installer-cleanup amd64 20151021+4 [19.3 kB]
    Get:4 http://ftp.halifax.rwth-aachen.de/mxlinux/packages/antix/stretch stretch/main i386 libxcb1 i386 1.12-3 [138 kB]
    Get:5 http://ftp.de.debian.org/debian stretch/contrib amd64 glx-diversions amd64 0.8.3~deb9u1 [11.2 kB]
    Get:6 http://ftp.de.debian.org/debian stretch/contrib amd64 glx-alternative-nvidia amd64 0.8.3~deb9u1 [10.0 kB]
    Get:7 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-legacy-check amd64 384.130-1 [187 kB]
    Get:8 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-support amd64 20151021+4 [20.1 kB]
    Get:9 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-alternative amd64 384.130-1 [183 kB]
    Get:10 http://ftp.de.debian.org/debian stretch/main i386 gcc-6-base i386 6.3.0-18+deb9u1 [180 kB]
    Get:11 http://ftp.de.debian.org/debian stretch/main i386 libgcc1 i386 1:6.3.0-18+deb9u1 [48.0 kB]
    Get:12 http://ftp.de.debian.org/debian stretch/main i386 libc6 i386 2.24-11+deb9u3 [2470 kB]
    Get:13 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-ptxjitcompiler1 i386 384.130-1 [3732 kB]
    Get:14 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-fatbinaryloader i386 384.130-1 [313 kB]
    Get:15 http://ftp.de.debian.org/debian stretch/non-free i386 libcuda1 i386 384.130-1 [2018 kB]
    Get:16 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-ptxjitcompiler1 amd64 384.130-1 [3638 kB]
    Get:17 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-fatbinaryloader amd64 384.130-1 [308 kB]
    Get:18 http://ftp.de.debian.org/debian stretch/non-free amd64 libcuda1 amd64 384.130-1 [2051 kB]
    Get:19 http://ftp.de.debian.org/debian stretch/main i386 libxau6 i386 1:1.0.8-1 [20.9 kB]
    Get:20 http://ftp.de.debian.org/debian stretch/non-free amd64 libglvnd0-nvidia amd64 384.130-1 [224 kB]
    Get:21 http://ftp.de.debian.org/debian stretch/non-free amd64 libglx0-glvnd-nvidia amd64 384.130-1 [203 kB]
    Get:22 http://ftp.de.debian.org/debian stretch/non-free amd64 libgl1-glvnd-nvidia-glx amd64 384.130-1 [255 kB]
    Get:23 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-glcore amd64 384.130-1 [6657 kB]
    Get:24 http://ftp.de.debian.org/debian stretch/non-free amd64 libglx-nvidia0 amd64 384.130-1 [439 kB]
    Get:25 http://ftp.de.debian.org/debian stretch/non-free amd64 libgl1-nvidia-glvnd-glx amd64 384.130-1 [334 kB]
    Get:26 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-egl-common amd64 384.130-1 [182 kB]
    Get:27 http://ftp.de.debian.org/debian stretch/non-free amd64 libegl1-glvnd-nvidia amd64 384.130-1 [207 kB]
    Get:28 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-eglcore amd64 384.130-1 [6594 kB]
    Get:29 http://ftp.de.debian.org/debian stretch/non-free amd64 libegl-nvidia0 amd64 384.130-1 [398 kB]
    Get:30 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-egl-icd amd64 384.130-1 [181 kB]
    Get:31 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-driver-libs amd64 384.130-1 [181 kB]
    Get:32 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-ml1 amd64 384.130-1 [588 kB]
    Get:33 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-driver-bin amd64 384.130-1 [264 kB]
    Get:34 http://ftp.de.debian.org/debian stretch/non-free amd64 xserver-xorg-video-nvidia amd64 384.130-1 [3411 kB]
    Get:35 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-vdpau-driver amd64 384.130-1 [825 kB]
    Get:36 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-kernel-common amd64 20151021+4 [10.3 kB]
    Get:37 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-modprobe amd64 384.111-2~deb9u1 [18.0 kB]
    Get:38 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-kernel-support amd64 384.130-1 [182 kB]
    Get:39 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-kernel-dkms amd64 384.130-1 [7627 kB]
    Get:40 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-driver amd64 384.130-1 [478 kB]
    Get:41 http://ftp.de.debian.org/debian stretch/main amd64 libjansson4 amd64 2.9-1 [28.1 kB]
    Get:42 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-settings amd64 384.111-1~deb9u1 [896 kB]
    Get:43 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-xconfig amd64 384.111-1~deb9u1 [82.6 kB]
    Get:44 http://ftp.de.debian.org/debian stretch/main i386 libbsd0 i386 0.8.3-1 [86.5 kB]
    Get:45 http://ftp.de.debian.org/debian stretch/main i386 libxdmcp6 i386 1:1.1.2-3 [26.7 kB]
    Get:46 http://ftp.de.debian.org/debian stretch/non-free i386 libcuda1-i386 i386 384.130-1 [181 kB]
    Get:47 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-eglcore i386 384.130-1 [6963 kB]
    Get:48 http://ftp.de.debian.org/debian stretch/non-free i386 libegl-nvidia0 i386 384.130-1 [358 kB]
    Get:49 http://ftp.de.debian.org/debian stretch/non-free i386 libglvnd0-nvidia i386 384.130-1 [218 kB]
    Get:50 http://ftp.de.debian.org/debian stretch/non-free i386 libegl1-glvnd-nvidia i386 384.130-1 [206 kB]
    Get:51 http://ftp.de.debian.org/debian stretch/main i386 libffi6 i386 3.2.1-6 [19.5 kB]
    Get:52 http://ftp.de.debian.org/debian stretch/main i386 libx11-6 i386 2:1.6.4-3+deb9u1 [771 kB]
    Get:53 http://ftp.de.debian.org/debian stretch/main i386 libxext6 i386 2:1.3.3-1+b2 [55.2 kB]
    Get:54 http://ftp.de.debian.org/debian stretch/non-free i386 libglx0-glvnd-nvidia i386 384.130-1 [202 kB]
    Get:55 http://ftp.de.debian.org/debian stretch/non-free i386 libgl1-glvnd-nvidia-glx i386 384.130-1 [250 kB]
    Get:56 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-glcore i386 384.130-1 [7097 kB]
    Get:57 http://ftp.de.debian.org/debian stretch/non-free i386 libglx-nvidia0 i386 384.130-1 [422 kB]
    Get:58 http://ftp.de.debian.org/debian stretch/non-free i386 libgl1-nvidia-glvnd-glx i386 384.130-1 [334 kB]
    Get:59 http://ftp.de.debian.org/debian stretch/non-free amd64 libgles1-glvnd-nvidia amd64 384.130-1 [190 kB]
    Get:60 http://ftp.de.debian.org/debian stretch/non-free amd64 libgles-nvidia1 amd64 384.130-1 [198 kB]
    Get:61 http://ftp.de.debian.org/debian stretch/non-free i386 libgles1-glvnd-nvidia i386 384.130-1 [189 kB]
    Get:62 http://ftp.de.debian.org/debian stretch/non-free i386 libgles-nvidia1 i386 384.130-1 [197 kB]
    Get:63 http://ftp.de.debian.org/debian stretch/non-free i386 libgles2-glvnd-nvidia i386 384.130-1 [193 kB]
    Get:64 http://ftp.de.debian.org/debian stretch/non-free i386 libgles-nvidia2 i386 384.130-1 [203 kB]
    Get:65 http://ftp.de.debian.org/debian stretch/non-free amd64 libgles2-glvnd-nvidia amd64 384.130-1 [194 kB]
    Get:66 http://ftp.de.debian.org/debian stretch/non-free amd64 libgles-nvidia2 amd64 384.130-1 [203 kB]
    Get:67 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvcuvid1 amd64 384.130-1 [804 kB]
    Get:68 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-cfg1 amd64 384.130-1 [239 kB]
    Get:69 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-cfg1 i386 384.130-1 [240 kB]
    Get:70 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-egl-wayland1 amd64 384.130-1 [193 kB]
    Get:71 http://ftp.de.debian.org/debian stretch/main i386 libwayland-client0 i386 1.12.0-1 [25.2 kB]
    Get:72 http://ftp.de.debian.org/debian stretch/main i386 libwayland-server0 i386 1.12.0-1 [31.2 kB]
    Get:73 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-egl-wayland1 i386 384.130-1 [192 kB]
    Get:74 http://ftp.de.debian.org/debian stretch/non-free amd64 libnvidia-encode1 amd64 384.130-1 [225 kB]
    Get:75 http://ftp.de.debian.org/debian stretch/non-free i386 libnvidia-ml1 i386 384.130-1 [553 kB]
    Get:76 http://ftp.de.debian.org/debian stretch/non-free i386 libopengl0-glvnd-nvidia i386 384.130-1 [205 kB]
    Get:77 http://ftp.de.debian.org/debian stretch/non-free amd64 libopengl0-glvnd-nvidia amd64 384.130-1 [207 kB]
    Get:78 http://ftp.de.debian.org/debian stretch/main i386 libvulkan1 i386 1.0.39.0+dfsg1-1 [66.0 kB]
    Get:79 http://ftp.de.debian.org/debian stretch/main amd64 libvulkan1 amd64 1.0.39.0+dfsg1-1 [59.9 kB]
    Get:80 http://ftp.de.debian.org/debian stretch/non-free i386 nvidia-egl-icd i386 384.130-1 [181 kB]
    Get:81 http://ftp.de.debian.org/debian stretch/non-free i386 nvidia-driver-libs i386 384.130-1 [181 kB]
    Get:82 http://ftp.de.debian.org/debian stretch/non-free i386 nvidia-driver-libs-i386 i386 384.130-1 [181 kB]
    Get:83 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-egl-wayland-common amd64 384.130-1 [182 kB]
    Get:84 http://ftp.de.debian.org/debian stretch/non-free i386 nvidia-egl-wayland-icd i386 384.130-1 [181 kB]
    Get:85 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-egl-wayland-icd amd64 384.130-1 [181 kB]
    Get:86 http://ftp.de.debian.org/debian stretch/contrib amd64 nvidia-persistenced amd64 384.111-1~deb9u1 [20.7 kB]
    Get:87 http://ftp.de.debian.org/debian stretch/non-free i386 nvidia-smi i386 384.130-1 [358 kB]
    Get:88 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-vulkan-common amd64 384.130-1 [182 kB]
    Get:89 http://ftp.de.debian.org/debian stretch/non-free amd64 nvidia-vulkan-icd amd64 384.130-1 [181 kB]
    Get:90 http://ftp.de.debian.org/debian stretch/non-free i386 nvidia-vulkan-icd i386 384.130-1 [181 kB]
    Extracting templates from packages: 100%
    Preconfiguring packages ...
    Fetched 69.4 MB in 24s (2868 kB/s)
                                      Selecting previously unselected package update-glx.
    (Reading database ... 127248 files and directories currently installed.)
    Preparing to unpack .../update-glx_0.8.3~deb9u1_amd64.deb ...
    Unpacking update-glx (0.8.3~deb9u1) ...
    Selecting previously unselected package glx-alternative-mesa.
    Preparing to unpack .../glx-alternative-mesa_0.8.3~deb9u1_amd64.deb ...
    Unpacking glx-alternative-mesa (0.8.3~deb9u1) ...
    Selecting previously unselected package nvidia-installer-cleanup.
    Preparing to unpack .../nvidia-installer-cleanup_20151021+4_amd64.deb ...
    Unpacking nvidia-installer-cleanup (20151021+4) ...
    Setting up nvidia-installer-cleanup (20151021+4) ...
    Selecting previously unselected package glx-diversions.
    (Reading database ... 127334 files and directories currently installed.)
    Preparing to unpack .../glx-diversions_0.8.3~deb9u1_amd64.deb ...
    Unpacking glx-diversions (0.8.3~deb9u1) ...
    Selecting previously unselected package glx-alternative-nvidia.
    Preparing to unpack .../glx-alternative-nvidia_0.8.3~deb9u1_amd64.deb ...
    Unpacking glx-alternative-nvidia (0.8.3~deb9u1) ...
    Selecting previously unselected package nvidia-legacy-check.
    Preparing to unpack .../nvidia-legacy-check_384.130-1_amd64.deb ...
    Unpacking nvidia-legacy-check (384.130-1) ...
    Selecting previously unselected package nvidia-support.
    Preparing to unpack .../nvidia-support_20151021+4_amd64.deb ...
    Unpacking nvidia-support (20151021+4) ...
    Setting up nvidia-legacy-check (384.130-1) ...
    Selecting previously unselected package nvidia-alternative.
    (Reading database ... 127370 files and directories currently installed.)
    Preparing to unpack .../00-nvidia-alternative_384.130-1_amd64.deb ...
    Unpacking nvidia-alternative (384.130-1) ...
    Selecting previously unselected package libnvidia-ptxjitcompiler1:amd64.
    Preparing to unpack .../01-libnvidia-ptxjitcompiler1_384.130-1_amd64.deb ...
    Unpacking libnvidia-ptxjitcompiler1:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-fatbinaryloader:amd64.
    Preparing to unpack .../02-libnvidia-fatbinaryloader_384.130-1_amd64.deb ...
    Unpacking libnvidia-fatbinaryloader:amd64 (384.130-1) ...
    Selecting previously unselected package libcuda1:amd64.
    Preparing to unpack .../03-libcuda1_384.130-1_amd64.deb ...
    Unpacking libcuda1:amd64 (384.130-1) ...
    Selecting previously unselected package gcc-6-base:i386.
    Preparing to unpack .../04-gcc-6-base_6.3.0-18+deb9u1_i386.deb ...
    Unpacking gcc-6-base:i386 (6.3.0-18+deb9u1) ...
    Selecting previously unselected package libgcc1:i386.
    Preparing to unpack .../05-libgcc1_1%3a6.3.0-18+deb9u1_i386.deb ...
    Unpacking libgcc1:i386 (1:6.3.0-18+deb9u1) ...
    Selecting previously unselected package libc6:i386.
    Preparing to unpack .../06-libc6_2.24-11+deb9u3_i386.deb ...
    Unpacking libc6:i386 (2.24-11+deb9u3) ...
    Selecting previously unselected package libnvidia-ptxjitcompiler1:i386.
    Preparing to unpack .../07-libnvidia-ptxjitcompiler1_384.130-1_i386.deb ...
    Unpacking libnvidia-ptxjitcompiler1:i386 (384.130-1) ...
    Selecting previously unselected package libnvidia-fatbinaryloader:i386.
    Preparing to unpack .../08-libnvidia-fatbinaryloader_384.130-1_i386.deb ...
    Unpacking libnvidia-fatbinaryloader:i386 (384.130-1) ...
    Selecting previously unselected package libcuda1:i386.
    Preparing to unpack .../09-libcuda1_384.130-1_i386.deb ...
    Unpacking libcuda1:i386 (384.130-1) ...
    Selecting previously unselected package libxau6:i386.
    Preparing to unpack .../10-libxau6_1%3a1.0.8-1_i386.deb ...
    Unpacking libxau6:i386 (1:1.0.8-1) ...
    Selecting previously unselected package libglvnd0-nvidia:amd64.
    Preparing to unpack .../11-libglvnd0-nvidia_384.130-1_amd64.deb ...
    Unpacking libglvnd0-nvidia:amd64 (384.130-1) ...
    Selecting previously unselected package libglx0-glvnd-nvidia:amd64.
    Preparing to unpack .../12-libglx0-glvnd-nvidia_384.130-1_amd64.deb ...
    Unpacking libglx0-glvnd-nvidia:amd64 (384.130-1) ...
    Selecting previously unselected package libgl1-glvnd-nvidia-glx:amd64.
    Preparing to unpack .../13-libgl1-glvnd-nvidia-glx_384.130-1_amd64.deb ...
    Unpacking libgl1-glvnd-nvidia-glx:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-glcore:amd64.
    Preparing to unpack .../14-libnvidia-glcore_384.130-1_amd64.deb ...
    Unpacking libnvidia-glcore:amd64 (384.130-1) ...
    Selecting previously unselected package libglx-nvidia0:amd64.
    Preparing to unpack .../15-libglx-nvidia0_384.130-1_amd64.deb ...
    Unpacking libglx-nvidia0:amd64 (384.130-1) ...
    Selecting previously unselected package libgl1-nvidia-glvnd-glx:amd64.
    Preparing to unpack .../16-libgl1-nvidia-glvnd-glx_384.130-1_amd64.deb ...
    Unpacking libgl1-nvidia-glvnd-glx:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-egl-common.
    Preparing to unpack .../17-nvidia-egl-common_384.130-1_amd64.deb ...
    Unpacking nvidia-egl-common (384.130-1) ...
    Selecting previously unselected package libegl1-glvnd-nvidia:amd64.
    Preparing to unpack .../18-libegl1-glvnd-nvidia_384.130-1_amd64.deb ...
    Unpacking libegl1-glvnd-nvidia:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-eglcore:amd64.
    Preparing to unpack .../19-libnvidia-eglcore_384.130-1_amd64.deb ...
    Unpacking libnvidia-eglcore:amd64 (384.130-1) ...
    Selecting previously unselected package libegl-nvidia0:amd64.
    Preparing to unpack .../20-libegl-nvidia0_384.130-1_amd64.deb ...
    Unpacking libegl-nvidia0:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-egl-icd:amd64.
    Preparing to unpack .../21-nvidia-egl-icd_384.130-1_amd64.deb ...
    Unpacking nvidia-egl-icd:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-driver-libs:amd64.
    Preparing to unpack .../22-nvidia-driver-libs_384.130-1_amd64.deb ...
    Unpacking nvidia-driver-libs:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-ml1:amd64.
    Preparing to unpack .../23-libnvidia-ml1_384.130-1_amd64.deb ...
    Unpacking libnvidia-ml1:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-driver-bin.
    Preparing to unpack .../24-nvidia-driver-bin_384.130-1_amd64.deb ...
    Unpacking nvidia-driver-bin (384.130-1) ...
    Selecting previously unselected package xserver-xorg-video-nvidia.
    Preparing to unpack .../25-xserver-xorg-video-nvidia_384.130-1_amd64.deb ...
    Unpacking xserver-xorg-video-nvidia (384.130-1) ...
    Selecting previously unselected package nvidia-vdpau-driver:amd64.
    Preparing to unpack .../26-nvidia-vdpau-driver_384.130-1_amd64.deb ...
    Unpacking nvidia-vdpau-driver:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-kernel-common.
    Preparing to unpack .../27-nvidia-kernel-common_20151021+4_amd64.deb ...
    Unpacking nvidia-kernel-common (20151021+4) ...
    Selecting previously unselected package nvidia-modprobe.
    Preparing to unpack .../28-nvidia-modprobe_384.111-2~deb9u1_amd64.deb ...
    Unpacking nvidia-modprobe (384.111-2~deb9u1) ...
    Selecting previously unselected package nvidia-kernel-support.
    Preparing to unpack .../29-nvidia-kernel-support_384.130-1_amd64.deb ...
    Unpacking nvidia-kernel-support (384.130-1) ...
    Selecting previously unselected package nvidia-kernel-dkms.
    Preparing to unpack .../30-nvidia-kernel-dkms_384.130-1_amd64.deb ...
    Unpacking nvidia-kernel-dkms (384.130-1) ...
    Selecting previously unselected package nvidia-driver.
    Preparing to unpack .../31-nvidia-driver_384.130-1_amd64.deb ...
    Unpacking nvidia-driver (384.130-1) ...
    Selecting previously unselected package libjansson4:amd64.
    Preparing to unpack .../32-libjansson4_2.9-1_amd64.deb ...
    Unpacking libjansson4:amd64 (2.9-1) ...
    Selecting previously unselected package nvidia-settings.
    Preparing to unpack .../33-nvidia-settings_384.111-1~deb9u1_amd64.deb ...
    Unpacking nvidia-settings (384.111-1~deb9u1) ...
    Selecting previously unselected package nvidia-xconfig.
    Preparing to unpack .../34-nvidia-xconfig_384.111-1~deb9u1_amd64.deb ...
    Unpacking nvidia-xconfig (384.111-1~deb9u1) ...
    Selecting previously unselected package libbsd0:i386.
    Preparing to unpack .../35-libbsd0_0.8.3-1_i386.deb ...
    Unpacking libbsd0:i386 (0.8.3-1) ...
    Selecting previously unselected package libxdmcp6:i386.
    Preparing to unpack .../36-libxdmcp6_1%3a1.1.2-3_i386.deb ...
    Unpacking libxdmcp6:i386 (1:1.1.2-3) ...
    Selecting previously unselected package libxcb1:i386.
    Preparing to unpack .../37-libxcb1_1.12-3_i386.deb ...
    Unpacking libxcb1:i386 (1.12-3) ...
    Selecting previously unselected package libcuda1-i386:i386.
    Preparing to unpack .../38-libcuda1-i386_384.130-1_i386.deb ...
    Unpacking libcuda1-i386:i386 (384.130-1) ...
    Selecting previously unselected package libnvidia-eglcore:i386.
    Preparing to unpack .../39-libnvidia-eglcore_384.130-1_i386.deb ...
    Unpacking libnvidia-eglcore:i386 (384.130-1) ...
    Selecting previously unselected package libegl-nvidia0:i386.
    Preparing to unpack .../40-libegl-nvidia0_384.130-1_i386.deb ...
    Unpacking libegl-nvidia0:i386 (384.130-1) ...
    Selecting previously unselected package libglvnd0-nvidia:i386.
    Preparing to unpack .../41-libglvnd0-nvidia_384.130-1_i386.deb ...
    Unpacking libglvnd0-nvidia:i386 (384.130-1) ...
    Selecting previously unselected package libegl1-glvnd-nvidia:i386.
    Preparing to unpack .../42-libegl1-glvnd-nvidia_384.130-1_i386.deb ...
    Unpacking libegl1-glvnd-nvidia:i386 (384.130-1) ...
    Selecting previously unselected package libffi6:i386.
    Preparing to unpack .../43-libffi6_3.2.1-6_i386.deb ...
    Unpacking libffi6:i386 (3.2.1-6) ...
    Selecting previously unselected package libx11-6:i386.
    Preparing to unpack .../44-libx11-6_2%3a1.6.4-3+deb9u1_i386.deb ...
    Unpacking libx11-6:i386 (2:1.6.4-3+deb9u1) ...
    Selecting previously unselected package libxext6:i386.
    Preparing to unpack .../45-libxext6_2%3a1.3.3-1+b2_i386.deb ...
    Unpacking libxext6:i386 (2:1.3.3-1+b2) ...
    Selecting previously unselected package libglx0-glvnd-nvidia:i386.
    Preparing to unpack .../46-libglx0-glvnd-nvidia_384.130-1_i386.deb ...
    Unpacking libglx0-glvnd-nvidia:i386 (384.130-1) ...
    Selecting previously unselected package libgl1-glvnd-nvidia-glx:i386.
    Preparing to unpack .../47-libgl1-glvnd-nvidia-glx_384.130-1_i386.deb ...
    Unpacking libgl1-glvnd-nvidia-glx:i386 (384.130-1) ...
    Selecting previously unselected package libnvidia-glcore:i386.
    Preparing to unpack .../48-libnvidia-glcore_384.130-1_i386.deb ...
    Unpacking libnvidia-glcore:i386 (384.130-1) ...
    Selecting previously unselected package libglx-nvidia0:i386.
    Preparing to unpack .../49-libglx-nvidia0_384.130-1_i386.deb ...
    Unpacking libglx-nvidia0:i386 (384.130-1) ...
    Selecting previously unselected package libgl1-nvidia-glvnd-glx:i386.
    Preparing to unpack .../50-libgl1-nvidia-glvnd-glx_384.130-1_i386.deb ...
    Unpacking libgl1-nvidia-glvnd-glx:i386 (384.130-1) ...
    Selecting previously unselected package libgles1-glvnd-nvidia:i386.
    Preparing to unpack .../51-libgles1-glvnd-nvidia_384.130-1_i386.deb ...
    Unpacking libgles1-glvnd-nvidia:i386 (384.130-1) ...
    Selecting previously unselected package libgles-nvidia1:i386.
    Preparing to unpack .../52-libgles-nvidia1_384.130-1_i386.deb ...
    Unpacking libgles-nvidia1:i386 (384.130-1) ...
    Selecting previously unselected package libgles1-glvnd-nvidia:amd64.
    Preparing to unpack .../53-libgles1-glvnd-nvidia_384.130-1_amd64.deb ...
    Unpacking libgles1-glvnd-nvidia:amd64 (384.130-1) ...
    Selecting previously unselected package libgles-nvidia1:amd64.
    Preparing to unpack .../54-libgles-nvidia1_384.130-1_amd64.deb ...
    Unpacking libgles-nvidia1:amd64 (384.130-1) ...
    Selecting previously unselected package libgles2-glvnd-nvidia:amd64.
    Preparing to unpack .../55-libgles2-glvnd-nvidia_384.130-1_amd64.deb ...
    Unpacking libgles2-glvnd-nvidia:amd64 (384.130-1) ...
    Selecting previously unselected package libgles-nvidia2:amd64.
    Preparing to unpack .../56-libgles-nvidia2_384.130-1_amd64.deb ...
    Unpacking libgles-nvidia2:amd64 (384.130-1) ...
    Selecting previously unselected package libgles2-glvnd-nvidia:i386.
    Preparing to unpack .../57-libgles2-glvnd-nvidia_384.130-1_i386.deb ...
    Unpacking libgles2-glvnd-nvidia:i386 (384.130-1) ...
    Selecting previously unselected package libgles-nvidia2:i386.
    Preparing to unpack .../58-libgles-nvidia2_384.130-1_i386.deb ...
    Unpacking libgles-nvidia2:i386 (384.130-1) ...
    Selecting previously unselected package libnvcuvid1:amd64.
    Preparing to unpack .../59-libnvcuvid1_384.130-1_amd64.deb ...
    Unpacking libnvcuvid1:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-cfg1:amd64.
    Preparing to unpack .../60-libnvidia-cfg1_384.130-1_amd64.deb ...
    Unpacking libnvidia-cfg1:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-cfg1:i386.
    Preparing to unpack .../61-libnvidia-cfg1_384.130-1_i386.deb ...
    Unpacking libnvidia-cfg1:i386 (384.130-1) ...
    Selecting previously unselected package libnvidia-egl-wayland1:amd64.
    Preparing to unpack .../62-libnvidia-egl-wayland1_384.130-1_amd64.deb ...
    Unpacking libnvidia-egl-wayland1:amd64 (384.130-1) ...
    Selecting previously unselected package libwayland-client0:i386.
    Preparing to unpack .../63-libwayland-client0_1.12.0-1_i386.deb ...
    Unpacking libwayland-client0:i386 (1.12.0-1) ...
    Selecting previously unselected package libwayland-server0:i386.
    Preparing to unpack .../64-libwayland-server0_1.12.0-1_i386.deb ...
    Unpacking libwayland-server0:i386 (1.12.0-1) ...
    Selecting previously unselected package libnvidia-egl-wayland1:i386.
    Preparing to unpack .../65-libnvidia-egl-wayland1_384.130-1_i386.deb ...
    Unpacking libnvidia-egl-wayland1:i386 (384.130-1) ...
    Selecting previously unselected package libnvidia-encode1:amd64.
    Preparing to unpack .../66-libnvidia-encode1_384.130-1_amd64.deb ...
    Unpacking libnvidia-encode1:amd64 (384.130-1) ...
    Selecting previously unselected package libnvidia-ml1:i386.
    Preparing to unpack .../67-libnvidia-ml1_384.130-1_i386.deb ...
    Unpacking libnvidia-ml1:i386 (384.130-1) ...
    Selecting previously unselected package libopengl0-glvnd-nvidia:i386.
    Preparing to unpack .../68-libopengl0-glvnd-nvidia_384.130-1_i386.deb ...
    Unpacking libopengl0-glvnd-nvidia:i386 (384.130-1) ...
    Selecting previously unselected package libopengl0-glvnd-nvidia:amd64.
    Preparing to unpack .../69-libopengl0-glvnd-nvidia_384.130-1_amd64.deb ...
    Unpacking libopengl0-glvnd-nvidia:amd64 (384.130-1) ...
    Selecting previously unselected package libvulkan1:i386.
    Preparing to unpack .../70-libvulkan1_1.0.39.0+dfsg1-1_i386.deb ...
    Unpacking libvulkan1:i386 (1.0.39.0+dfsg1-1) ...
    Selecting previously unselected package libvulkan1:amd64.
    Preparing to unpack .../71-libvulkan1_1.0.39.0+dfsg1-1_amd64.deb ...
    Unpacking libvulkan1:amd64 (1.0.39.0+dfsg1-1) ...
    Selecting previously unselected package nvidia-egl-icd:i386.
    Preparing to unpack .../72-nvidia-egl-icd_384.130-1_i386.deb ...
    Unpacking nvidia-egl-icd:i386 (384.130-1) ...
    Selecting previously unselected package nvidia-driver-libs:i386.
    Preparing to unpack .../73-nvidia-driver-libs_384.130-1_i386.deb ...
    Unpacking nvidia-driver-libs:i386 (384.130-1) ...
    Selecting previously unselected package nvidia-driver-libs-i386:i386.
    Preparing to unpack .../74-nvidia-driver-libs-i386_384.130-1_i386.deb ...
    Unpacking nvidia-driver-libs-i386:i386 (384.130-1) ...
    Selecting previously unselected package nvidia-egl-wayland-common.
    Preparing to unpack .../75-nvidia-egl-wayland-common_384.130-1_amd64.deb ...
    Unpacking nvidia-egl-wayland-common (384.130-1) ...
    Selecting previously unselected package nvidia-egl-wayland-icd:i386.
    Preparing to unpack .../76-nvidia-egl-wayland-icd_384.130-1_i386.deb ...
    Unpacking nvidia-egl-wayland-icd:i386 (384.130-1) ...
    Selecting previously unselected package nvidia-egl-wayland-icd:amd64.
    Preparing to unpack .../77-nvidia-egl-wayland-icd_384.130-1_amd64.deb ...
    Unpacking nvidia-egl-wayland-icd:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-persistenced.
    Preparing to unpack .../78-nvidia-persistenced_384.111-1~deb9u1_amd64.deb ...
    Unpacking nvidia-persistenced (384.111-1~deb9u1) ...
    Selecting previously unselected package nvidia-smi:i386.
    Preparing to unpack .../79-nvidia-smi_384.130-1_i386.deb ...
    Unpacking nvidia-smi:i386 (384.130-1) ...
    Selecting previously unselected package nvidia-vulkan-common.
    Preparing to unpack .../80-nvidia-vulkan-common_384.130-1_amd64.deb ...
    Unpacking nvidia-vulkan-common (384.130-1) ...
    Selecting previously unselected package nvidia-vulkan-icd:amd64.
    Preparing to unpack .../81-nvidia-vulkan-icd_384.130-1_amd64.deb ...
    Unpacking nvidia-vulkan-icd:amd64 (384.130-1) ...
    Selecting previously unselected package nvidia-vulkan-icd:i386.
    Preparing to unpack .../82-nvidia-vulkan-icd_384.130-1_i386.deb ...
    Unpacking nvidia-vulkan-icd:i386 (384.130-1) ...
    Setting up libvulkan1:amd64 (1.0.39.0+dfsg1-1) ...
    Setting up nvidia-kernel-common (20151021+4) ...
    Processing triggers for mime-support (3.60) ...
    Setting up libnvidia-eglcore:amd64 (384.130-1) ...
    Processing triggers for desktop-file-utils (0.23-1) ...
    Setting up nvidia-support (20151021+4) ...
    Setting up update-glx (0.8.3~deb9u1) ...
    Setting up gcc-6-base:i386 (6.3.0-18+deb9u1) ...
    Setting up libjansson4:amd64 (2.9-1) ...
    Setting up libnvidia-glcore:amd64 (384.130-1) ...
    Setting up nvidia-egl-wayland-common (384.130-1) ...
    Setting up libnvidia-egl-wayland1:amd64 (384.130-1) ...
    Processing triggers for libc-bin (2.24-11+deb9u3) ...
    Setting up nvidia-xconfig (384.111-1~deb9u1) ...
    Setting up libnvidia-ptxjitcompiler1:amd64 (384.130-1) ...
    Setting up nvidia-egl-common (384.130-1) ...
    Setting up nvidia-modprobe (384.111-2~deb9u1) ...
    Setting up nvidia-vulkan-common (384.130-1) ...
    Processing triggers for man-db (2.7.6.1-2) ...
    Setting up libglvnd0-nvidia:amd64 (384.130-1) ...
    Setting up glx-alternative-mesa (0.8.3~deb9u1) ...
    Setting up libnvidia-fatbinaryloader:amd64 (384.130-1) ...
    Setting up libopengl0-glvnd-nvidia:amd64 (384.130-1) ...
    Setting up glx-diversions (0.8.3~deb9u1) ...
    Processing triggers for glx-alternative-mesa (0.8.3~deb9u1) ...
    update-alternatives: using /usr/lib/mesa-diverted to provide /usr/lib/glx (glx) in auto mode
    Setting up glx-alternative-nvidia (0.8.3~deb9u1) ...
    Processing triggers for glx-alternative-nvidia (0.8.3~deb9u1) ...
    Setting up nvidia-alternative (384.130-1) ...
    Processing triggers for nvidia-alternative (384.130-1) ...
    update-alternatives: using /usr/lib/nvidia/current to provide /usr/lib/nvidia/nvidia (nvidia) in auto mode
    Setting up libglx0-glvnd-nvidia:amd64 (384.130-1) ...
    Setting up nvidia-kernel-support (384.130-1) ...
    Setting up nvidia-settings (384.111-1~deb9u1) ...
    Setting up nvidia-vdpau-driver:amd64 (384.130-1) ...
    Setting up libegl1-glvnd-nvidia:amd64 (384.130-1) ...
    Setting up libegl-nvidia0:amd64 (384.130-1) ...
    Setting up libnvidia-cfg1:amd64 (384.130-1) ...
    Setting up libgles1-glvnd-nvidia:amd64 (384.130-1) ...
    Setting up libnvidia-ml1:amd64 (384.130-1) ...
    Setting up libgles-nvidia1:amd64 (384.130-1) ...
    Setting up libcuda1:amd64 (384.130-1) ...
    Setting up libnvcuvid1:amd64 (384.130-1) ...
    Setting up xserver-xorg-video-nvidia (384.130-1) ...
    Setting up nvidia-driver-bin (384.130-1) ...
    Setting up nvidia-egl-wayland-icd:amd64 (384.130-1) ...
    Setting up libgl1-glvnd-nvidia-glx:amd64 (384.130-1) ...
    Setting up nvidia-persistenced (384.111-1~deb9u1) ...
    Setting up libgles2-glvnd-nvidia:amd64 (384.130-1) ...
    Setting up libglx-nvidia0:amd64 (384.130-1) ...
    Setting up nvidia-vulkan-icd:amd64 (384.130-1) ...
    Setting up nvidia-egl-icd:amd64 (384.130-1) ...
    Setting up libnvidia-encode1:amd64 (384.130-1) ...
    Setting up libgles-nvidia2:amd64 (384.130-1) ...
    Setting up libgl1-nvidia-glvnd-glx:amd64 (384.130-1) ...
    Setting up nvidia-driver-libs:amd64 (384.130-1) ...
    Processing triggers for nvidia-alternative (384.130-1) ...
    update-alternatives: updating alternative /usr/lib/nvidia/current because link group nvidia has changed slave links
    Setting up nvidia-kernel-dkms (384.130-1) ...
    Loading new nvidia-current-384.130 DKMS files...
    Building for 4.9.146-antix.1-amd64-smp
    Building initial module for 4.9.146-antix.1-amd64-smp
    Done.
    
    nvidia-current:
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/4.9.146-antix.1-amd64-smp/updates/dkms/
    
    nvidia-current-modeset.ko:
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/4.9.146-antix.1-amd64-smp/updates/dkms/
    
    nvidia-current-drm.ko:
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/4.9.146-antix.1-amd64-smp/updates/dkms/
    
    nvidia-current-uvm.ko:
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/4.9.146-antix.1-amd64-smp/updates/dkms/
    
    depmod...
    
    DKMS: install completed.
    Setting up nvidia-driver (384.130-1) ...
    Setting up libc6:i386 (2.24-11+deb9u3) ...
    Setting up libbsd0:i386 (0.8.3-1) ...
    Setting up libnvidia-ptxjitcompiler1:i386 (384.130-1) ...
    Setting up libnvidia-cfg1:i386 (384.130-1) ...
    Setting up libnvidia-ml1:i386 (384.130-1) ...
    Setting up libglvnd0-nvidia:i386 (384.130-1) ...
    Setting up libffi6:i386 (3.2.1-6) ...
    Setting up libxdmcp6:i386 (1:1.1.2-3) ...
    Setting up libnvidia-fatbinaryloader:i386 (384.130-1) ...
    Setting up libxau6:i386 (1:1.0.8-1) ...
    Setting up libgcc1:i386 (1:6.3.0-18+deb9u1) ...
    Setting up libwayland-server0:i386 (1.12.0-1) ...
    Setting up libvulkan1:i386 (1.0.39.0+dfsg1-1) ...
    Setting up libopengl0-glvnd-nvidia:i386 (384.130-1) ...
    Setting up libnvidia-eglcore:i386 (384.130-1) ...
    Setting up libgles2-glvnd-nvidia:i386 (384.130-1) ...
    Setting up libwayland-client0:i386 (1.12.0-1) ...
    Setting up libnvidia-glcore:i386 (384.130-1) ...
    Setting up libnvidia-egl-wayland1:i386 (384.130-1) ...
    Setting up libegl1-glvnd-nvidia:i386 (384.130-1) ...
    Setting up libegl-nvidia0:i386 (384.130-1) ...
    Setting up nvidia-smi:i386 (384.130-1) ...
    Setting up libgles-nvidia2:i386 (384.130-1) ...
    Setting up libgles1-glvnd-nvidia:i386 (384.130-1) ...
    Setting up libgles-nvidia1:i386 (384.130-1) ...
    Setting up libcuda1:i386 (384.130-1) ...
    Setting up libxcb1:i386 (1.12-3) ...
    Setting up nvidia-egl-wayland-icd:i386 (384.130-1) ...
    Setting up libcuda1-i386:i386 (384.130-1) ...
    Setting up libx11-6:i386 (2:1.6.4-3+deb9u1) ...
    Setting up nvidia-egl-icd:i386 (384.130-1) ...
    Setting up libxext6:i386 (2:1.3.3-1+b2) ...
    Setting up libglx0-glvnd-nvidia:i386 (384.130-1) ...
    Setting up libgl1-glvnd-nvidia-glx:i386 (384.130-1) ...
    Setting up libglx-nvidia0:i386 (384.130-1) ...
    Setting up nvidia-vulkan-icd:i386 (384.130-1) ...
    Setting up libgl1-nvidia-glvnd-glx:i386 (384.130-1) ...
    Setting up nvidia-driver-libs:i386 (384.130-1) ...
    Setting up nvidia-driver-libs-i386:i386 (384.130-1) ...
    Processing triggers for libc-bin (2.24-11+deb9u3) ...
    Processing triggers for update-glx (0.8.3~deb9u1) ...
    Processing triggers for glx-alternative-nvidia (0.8.3~deb9u1) ...
    update-alternatives: using /usr/lib/nvidia to provide /usr/lib/glx (glx) in auto mode
    Processing triggers for libc-bin (2.24-11+deb9u3) ...
    Processing triggers for initramfs-tools (0.130) ...
    update-initramfs: Generating /boot/initrd.img-4.9.146-antix.1-amd64-smp
    Writing Menu: icewm
    Writing Menu: fluxbox
    Writing Menu: jwm
    /usr/local/bin/ddm-mx: line 472: creating /etc/X11/xorg.conf file: No such file or directory
    
    WARNING: Unable to locate/open X configuration file.
    
    New X configuration file written to '/etc/X11/xorg.conf'
    
    Finished
    
    Press <Enter> to exit

    nvidia-driver 384.130 from stable get’s installed.

    #17271
    Forum Admin
    anticapitalista
    anticapitalista

    Great! Unless you (or anyone else knows better), I’ll remove the nvidia debs in antiX stretch nonfree repo.

    Is the 384.130 set ok?

    Can user still get the ‘latest’ if they choose backports?

    Philosophers have interpreted the world in many ways; the point is to change it.

    #17272
    Member
    caprea
    caprea

    The 384.130 should build fine up to kernel 4.16, so it’s fine for the default kernel on antiX.

    If chosing the backports the 390.87-6 from debian-backports get’s installed which builds up to kernel 4.20

    So removing the nvidia debs in nonfree is good.

    #17295
    Forum Admin
    anticapitalista
    anticapitalista

    Thanks caprea

    Philosophers have interpreted the world in many ways; the point is to change it.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.