Default terminal??

Forum Forums New users New Users and General Questions Default terminal??

  • This topic has 2 replies, 3 voices, and was last updated Feb 4-12:35 am by skidoo.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51455
    Member
    Avatarlgj100

    Hi there,

    When I right click in the roxfiler to open a terminal then the urxvt terminal opens. I have set my preferred terminal in the Control Centre to be roxterm.desktop. Why would the roxfiler open urxvt, and how do I change it so roxfiler opens instead?

    Sincerely,
    Lars.

    • This topic was modified 2 months, 1 week ago by lgj100.
    #51464
    Moderator
    christophechristophe

    Right-click inside the ROX-filer window (on empty space). Choose -> options -> menus. In the place of “Terminal emulator program,” change uxrvt to roxterm.

    That should fix it. 😉

    #51465
    Member
    Avatarskidoo

    .
    .
    .

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.