Disable trackpad tap to click?

Forum Forums General Hardware Disable trackpad tap to click?

  • This topic has 1 reply, 2 voices, and was last updated Aug 27-5:30 am by BobC.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #65752
    Member
    Halian

    I just installed antiX on my ThinkPad SL510 and can find no way to disable the tap-to-click misfeature of its trackpad. My Google-fu keeps pointing me to solutions that presuppose the existence of graphical tools not available in antiX or, worse, systemd. So what can or should I do to rid myself of this misfeature?

    #65759
    Moderator
    BobC
    Helpful
    Up
    0

    I’m pretty sure you could find that here by searching (click Forum, then Search Forum from the pulldown) and search for disable touchpad tapping and find my post with that in my settings…

    https://www.antixforum.com/forums/topic/simple-icewm-startup-example-with-programs-and-wifi/

    The command you want to add to your startup is:

    # disable touchpad tapping for button1 so I don't click by mistake when my hand moves.  lines beginning with # are treated as comments
    synclient tapbutton1=-1 &
    • This reply was modified 1 month, 2 weeks ago by BobC.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.