Disappearing posts marked as Spam …

Forum Forums General Software Disappearing posts marked as Spam …

Tagged: , , ,

  • This topic has 5 replies, 4 voices, and was last updated Jan 16-10:16 pm by mikey777.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #31293
    Member
    Avatarmikey777

    I created a post yesterday entitled “Cannot enable autologin – how to fix this?”, but it disappeared following my last edit (nothing new).
    This morning I searched for it on the forum, and saw it listed (click on 1st attachment below to see the entire screenshot) – it’s the post by mikey777.

    I then discovered that when I click on the name mikey777, I get the notification “This topic is marked as spam” (see 2nd attachment). Why and how is this?

    NB. A warning to others: always tick the “Keep a log of this edit” box, when you write a post. It’s located just below “Notify me of follow-up replies via email”.

    PS. Are any of these posts, marked as spam, recoverable?

    • This topic was modified 1 month, 4 weeks ago by mikey777.
    • This topic was modified 1 month, 4 weeks ago by mikey777.
    • This topic was modified 1 month, 4 weeks ago by mikey777.
    #31323
    Moderator
    fatmacfatmac

    Looks like the spam filter decided an empty post is spam.

    Linux (& BSD) since 1999

    #31332
    Member
    linuxdaddylinuxdaddy

    As fatmac pointed out as far as the forum software goes …
    the software thinks it’s a bot.
    It can’t be an empty post or flagged.
    I think it will flag if you edit and post rapidly too.

    Normal == 🙂
    depends on the surrounding crowd ?!

    #31749
    Member
    Avatarmikey777

    It’s happened again, with a post I edited today – getting really cheesed off with this.
    Post gobbled up by the ‘spam filter’ …

    @fatmac
    @linuxdaddy
    Take your point guys, but I’m not posting any ’empty posts’.
    The ’empty post’ and accompanying ‘spam message’ is what bounces
    back after I’ve submitted the edits on a recent post …

    NB. the box entitled “Keep a log of this edit” was ticked.

    • This reply was modified 1 month, 1 week ago by mikey777. Reason: another post lost by spam
    #31751
    Forum Admin
    anticapitalistaanticapitalista

    If you constantly edit your posts, the spam filter thinks you are a spammer and the post is sent to be approved.
    If you then write another post, the same happens.

    So, either don’t edit your posts, or, better, wait a while after it has been published, then edit.

    Philosophers have interpreted the world in many ways; the point is to change it.

    antiX with runit - leaner and meaner.

    #31782
    Member
    Avatarmikey777

    @anticapitalista
    Many thanks for your feedback.
    Yes, maybe better to write my post in libreoffice first, do the edits there, and then
    copy & paste to forum, thus avoiding any edits …

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.