Display flash content [solved]

Forum Forums New users New Users and General Questions Display flash content [solved]

Tagged: 

  • This topic has 3 replies, 3 voices, and was last updated Nov 12-10:03 am by andfree.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2376
    Member
    Avatarandfree

    Hi. When I use other computers with antix 16 or 15 upgraded and I visit pages that include flash content, there is an “allow and remember” or “allow for now” choice, and then the flash content is displayed. When I use my laptop with antix 15 upgraded, I don’t have this choice, but only a message saying “a plugin is needed to display this content”. What I should do for this? Thanks.

    • This topic was modified 3 years, 5 months ago by andfree.
    • This topic was modified 3 years, 5 months ago by andfree.
    #2413
    Moderator
    capreacaprea

    You probably have to install the “adobe-flashplugin” on your antix 15 laptop.

    #2414
    Forum Admin
    rokytnjirokytnji

    What displays in your browser page

    about:plugins

    Mine for example on AntiX 15

    Shockwave Flash

    File: libflashplayer.so
    Path: /usr/lib/flashplugin-nonfree/libflashplayer.so
    Version: 27.0.0.130
    State: Enabled (STATE_VULNERABLE_UPDATE_AVAILABLE)
    Shockwave Flash 27.0 r0

    I usually update mine manually But there is video D.O. Probably has on updating flash . I am not sweating the Vulnerable readout on mine.

    Edit: After my manual update

    Shockwave Flash

    File: libflashplayer.so
    Path: /usr/lib/flashplugin-nonfree/libflashplayer.so
    Version: 27.0.0.183
    State: Enabled
    Shockwave Flash 27.0 r0

    If interested in how I manually update:

    https://forum.mxlinux.org/viewtopic.php?t=42702

    • This reply was modified 3 years, 5 months ago by rokytnji.
    • This reply was modified 3 years, 5 months ago by rokytnji.
    • This reply was modified 3 years, 5 months ago by rokytnji.

    Sometimes I drive a crooked road to get my mind straight.
    Not all who Wander are Lost.
    I'm not outa place. I'm from outer space.

    Linux Registered User # 475019
    How to Search for AntiX solutions to your problems

    #2421
    Member
    Avatarandfree

    You probably have to install the “adobe-flashplugin” on your antix 15 laptop.

    That was the case. Sorry for asking something so simple.

    What displays in your browser page

    about:plugins

    Before the installation, nothing. After the installation, this:

    Shockwave Flash
    
        File: libflashplayer.so
        Path: /usr/lib/adobe-flashplugin/libflashplayer.so
        Version: 27.0.0.183
        State: Enabled
        Shockwave Flash 27.0 r0

    Thanks for the replies.

    • This reply was modified 3 years, 5 months ago by andfree.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.