Display problems

This topic contains 4 replies, has 2 voices, and was last updated by caprea Apr 11-5:50 am.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20204
    Member
    roland
    roland

    After moving up to 17.4 from 16.3 on a small laptop, being very satisfied and having only minor problems, I did the same move on a 64-bit PC with a small flat-screen tv as a monitor. This had behaved OK on 16.3, however on 17.4 the graphics chipset appeared not to be properly used, a raster display was generated instead and this could be seen when dragging a window around as moving in jerks, remnants of windows left lying around and other shortcomings. Also the wide screen format was not liked and I tried every combination listed including the correct 1024×768 none of which was able to show the screen properly centred and all there. Necessity has made me regress quickly to 16.3 and peace now reigns at the same settings as before. I thought this information might be useful to the developers and testers, I thank you all for your efforts. !7 will become a good release when it stabilises I’m sure.

    Attachments:
    1. Full_info.pdf
    #20213
    Member
    caprea
    caprea

    You attached the inxi from the working antiX16

    System:
    Host: antix1 Kernel: 4.4.10­antix.1­amd64­smp x86_64 bits: 64 gcc:
    4.9.2 Desktop: IceWM 1.3.8
    Distro: antiX­16.3_x64­full Berta Cáceres 21 December 2017
    Machine:
    Device: desktop Mobo: MICRO­STAR model: MS­7312 v: 1.00 serial: N/A
    BIOS: Phoenix v: 6.00 PG date: 09/12/2006
    CPU:
    Dual core AMD model unknown (­MCP­) arch: K8 rev.F+ cache: 2048 KB
    flags: (lm nx sse sse2 sse3 svm) bmips: 7200
    clock speeds: max: 3000 MHz 1: 1800 MHz 2: 1800 MHz
    Graphics: Card: VIA K8M800/K8N800/K8N800A [S3 UniChrome Pro] bus­ID: 01:00.0
    Display Server: X.Org 1.16.4 driver: vesa Resolution: 1024x768@0.00hz
    OpenGL: renderer: Gallium 0.4 on llvmpipe (LLVM 3.5, 128 bits)
    version: 3.0 Mesa 10.3.2 Direct Render: Yes
    Audio:
    Card VIA VT8233/A/8235/8237 AC97 Audio Controller
    driver: snd_via82xx port: d800 bus­ID: 00:11.5
    Sound: Advanced Linux Sound Architecture v: k4.4.10­antix.1­amd64­smp
    Network:
    Card­1: Realtek RTL­8100/8101L/8139 PCI Fast Ethernet Adapter
    driver: 8139too v: 0.9.28 port: d000 bus­ID: 00:08.0
    IF: eth0 state: down mac: <filter>
    Card­2: VIA VT6102 [Rhine­II] driver: via­rhine port: e000 bus­ID:
    00:12.0
    IF: eth1 state: down mac: <filter>
    Card­3: Atheros AR9271 802.11n driver: ath9k_htc usb­ID: 001­002
    IF: wlan0 state: N/A mac: N/A
    Drives:
    HDD Total Size: 163.9GB (17.4% used)
    ID­1: /dev/sda model: Maxtor_6L160P0 size: 163.9GB
    Partition: ID­1: / size: 58G used: 23G (42%) fs: ext4 dev: /dev/sda6
    ID­2: swap­1 size: 4.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
    Sensors:
    System Temperatures: cpu: 40.0C mobo: N/A
    Fan Speeds (in rpm): cpu: N/A
    Info:
    Processes: 175 Uptime: 51 min Memory: 454.0/1938.6MB Init: SysVinit
    runlevel: 5 Gcc sys: 4.9.2
    Client: Shell wrapper inxi: 2.3.53

    For to see what might cause the issues, it would be helpful to post inxi-output from antiX17.4 live-usb.
    Did you try to boot the live-usb with the Save-Video-Mode option , should be the second line on the boot-screen ?

    #20260
    Member
    roland
    roland

    I did not install 17.4 from live-usb I burned a dvd and used that. To repeat the install of 17.4 just to get more details of the problem is quite a bit of work although I shall do it when time allows, and get the inxi for 17.4 as well although the screen is quite scrambled at times, some functions can’t be got to work as the positions of buttons is unclear or unknown.

    #20385
    Member
    roland
    roland

    Could the reported INVALID SIGNATURES produced when I ran the usual apt-get update and apt-get dist-upgrade, be responsibe for this display problem. I am not certain the copies of the depositories I am getting here in Spain is up to date, or even correct? How can I point at a known good set of repositories?

    Thanks in advance

    #20388
    Member
    caprea
    caprea

    Do this
    https://www.antixforum.com/forums/topic/expkeysig-error/

    Also when booting from dvd antix17.4, you can try the Save-Video-Mode option , should be the second line on the boot-screen.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.