Do not upgrade Libreoffice!

Forum Forums News Announcements Do not upgrade Libreoffice!

  • This topic has 19 replies, 8 voices, and was last updated Jan 20-11:00 pm by anticapitalista.
Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #129849
    Member
    marcelocripe

      I can’t help but think something suspicious is going on. If you go to the software installer on antix linux and try and install libreoffice it fails. Could be that LibreOffice no will no longer run on antix. Maybe it’s political.

      Or could it be because of money? Instead of being political.

      – – – – –

      I can’t help but think something suspicious is going on. If you go to the software installer on antix linux and try and install libreoffice it fails. Could be that LibreOffice no will no longer run on antix. Maybe it’s political.

      Ou poderia ser por causa de dinheiro? Ao invés de ser político.

      #129939
      Moderator
      Brian Masinick

        If all else fails, downloading LibreOffice from https://www.libreoffice.org/download/download-libreoffice/ and manually install the collection of .deb packages in the tarball.gz; first tar xvf the tarball, then change directories into the resultant .deb, which is actually a DIRECTORY rather than a single .deb package. Inside the directory there is a readmes directory that explains the layout; you can read it or visit the deb directory that goes with it; in the second level directory there is another deb directory which contains all of the LibreOffice components, each in a separate .deb package. I was able to install all of them with a single command, something like sudo dpkg -i ./*.deb. Investigate it if you are unable to get a working LibreOffice environment; this one gets you the current 7.6.4.1 LibreOffice directly from the LibreOffice team, and you can get the entire suite in EITHER .rpm or .deb format, so if you know what you are doing OR you want to learn something, give this alternate approach a try.

        --
        Brian Masinick

        #129941
        Forum Admin
        anticapitalista

          Seems to be ok now – 20 Jan 2024

          Can others confirm.

          Philosophers have interpreted the world in many ways; the point is to change it.

          antiX with runit - leaner and meaner.

          #129953
          Member
          blur13

            Yes its working fine now.

            #129961
            Forum Admin
            anticapitalista

              Yes its working fine now.

              Thanks.
              So, there is no conspiracy involved, just a badly timed upgrade (from Debian backports).

              Philosophers have interpreted the world in many ways; the point is to change it.

              antiX with runit - leaner and meaner.

            Viewing 5 posts - 16 through 20 (of 20 total)
            • You must be logged in to reply to this topic.