Installationsproblem antiX 19 32 Bit, Samsung CLX 3185 Drucker

Forum Forums General Other Languages German Installationsproblem antiX 19 32 Bit, Samsung CLX 3185 Drucker

  • This topic has 19 replies, 5 voices, and was last updated Oct 20-5:16 pm by Henning1.
Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #90846
    Member
    Henning1

      Hallo Robin,

      vielen Dank für Deine Antwort und Deine Info´s.

      Ja,ein Stückchen bin ich vorangekommen, bei Eingabe von Demo (ich arbeite ausschliesslich nur im LIVE Zustand) konnte ich dann die Gruppen sehen und habe darauf geachtet, dass auch lp und lpadmin angekreuzt ist.

      Dennoch funktioniert noch nix. Unter ROXTERM (davon hab ich so gut wie keine Ahnung) schreibt er mir bei Eingabe von service cups status:

      mkdir: das Verzeichnis “/run/cups” kann nicht angelegt werden : keine Berechtigung (fail) cupsd is not running..Failed !”.

      Immer wenn ich in Kontrollzentrum unter Drucker gehe schreibt er dass keine Verbindung zum localhost hat. Wenn ich dann auf Fehler gehe meint er, dass ich unter System auf Administration gehen soll, aber das finde ich dort nicht und wenn ich Info anklicke bringt er mir etwas über system-config-printer GNU, aber unheimlich viel und alles in englisch, da hab ich keine Ahnung was da zu machen ist.

      Vielleicht hast Du da noch Ideen die helfen könnten.

      Leider hab ich immer wieder Probleme, dass ich beim Einloggen in das englischsprachige antiX – Forum komme und ich mir immer wieder neue Codes schicken lassen muss bis ich mal im deutschsprachigen antiX forum lande Auf meinem e-mail Webmailer kann ich Dir nicht antworten, da wird geschrieben Browser Fehlmeldung. Ist es nicht möglich, dass Du mir Deine normale e-mail Adresse mitteilst, damit ich auch von dort schreiben kann.

      Im voraus besten Dank für Deine Bemühungen.

      Gruss
      Henning

      #90852
      Moderator
      caprea

        Hi Henning1, der cups-Dienst wird bei einem live System nicht automatisch gestartet.
        Gebe bitte im Terminal
        sudo service cups start
        ein. Drücke enter und auch hier musst du wieder dein Passwort eingeben. demo vermutlich.

        #90858
        Member
        Henning1

          Hallo caprea,

          da wird doch der “Hund in der Pfanne verrückt”, das klappt ja wirklich !!!, heissen Dank, nun funktioniert mein Epson LQ400 unter antiX genausogut wie unter LINUX MINT 19 32 Bit. Das ist toll, vielen herzlichen Dank, aber auch an Robin, der mich auch schon ein Stück vorrangebracht hatte.

          Herzliche Grüsse von

          Henning

          #91013
          Member
          Robin

            Ja, wieso soll das denn auch nicht klappen, wenn caprea das schreibt 🙂

            Zur Erklärung: Das war der nächste logische Schritt nachdem Dir die Statusabfrage für den Cups Dienst ein „not running” als Auskunft beschert hat. Ich hätte übrigens auch gleich dazuschreiben sollen, daß Du sudo zur Ausführung dieser Befehle brauchst, weil Systemdienste nur mit erweiterten Nutzerrechten gestartet oder beendet werden können.
            Es gibt drei wichtige Varianten dieses Befehls (sowie eine Menge weiterer, die Du mit „man cups” erfährst, leider alles in Englisch):

            sudo service cups start
            sudo service cups status
            sudo service cups stop

            Und außer „cups” kannst Du auf diese Weise viele der Systemdienste starten und beenden. Das gehört zu den Grundlagen, die es lohnt sich einzuprägen. Mit „status” kannst Du jederzeit eine Statusabfrage für einen Dienst machen, ohne ihn dabei zu stören. Was „start” und „stop” bewirken, brauche ich ja wohl nicht zu erklären.

            Noch ein Tip zum Forum allgemein, weil Du es oben angesprochen hast. Wenn Du die englischsprachigen Informationen und Threads nicht verstehen kannst, installiere Dir einfach das Übersetzer-Plugin traduzir paginas web von Felipe PS. Damit bekommst Du das ganze Forum in (halbwegs verständlicher) deutscher Sprache serviert. Aber bitte bedenke, daß Dich andere nicht verstehen, wenn Du in den englischsprachigen Bereichen dann in Deutsch schreibst und antwortest. Das geht also nicht. Stelle Deine Fragen am besten hier, oder wenn Du direkt eine Frage in einem englischen Thread stellen willst, lasse sie vorher mit deepl.com übersetzen (die deepl Übersetzungen sind wesentlich besser und genauer als die von google translate.). Kopiere die fertige Übersetzung in das Text-Eingabefeld unter dem Thread und füge den Originaltext darunter an, wie Marcelo es im brasilianischen Portugieseisch macht. Das Verfahren hat sich bewährt. (Ohne Originaltext kann es leicht zu schweren Mißverständnissen kommen)

            Grüße
            Robin.

            Windows is like a submarine. Open a window and serious problems will start.

            #91090
            Member
            Henning1

              Hallo Robin,

              besten Dank für Deine Hinweise.

              Herzlich grüsst

              Henning

            Viewing 5 posts - 16 through 20 (of 20 total)
            • You must be logged in to reply to this topic.