Eliminar el paginador de la barra de tareas de icewm

Forum Forums General Other Languages Spanish Eliminar el paginador de la barra de tareas de icewm

  • This topic has 1 reply, 1 voice, and was last updated Sep 6-5:00 pm by peixe80.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #87553
    Member
    peixe80

      He eliminado todos los dos escritorios virtuales que tenía por defecto, editando el archivo .icewm/preferences de la siguiente manera:

      WorkspaceNames=

      Sin embargo, sigue apareciendo el paginador en la barra de tareas de icewm. ¿Cómo puedo hacer para eliminarlo?

      Gracias.

      #88181
      Member
      peixe80

        He encontrado la solución. Hay que editar las siguientes dos líneas en ~/.icewm/preferences:

        TaskBarWorkspacesLimit="1"
        TaskBarShowWorkspaces=0

        Problema resuelto 🙂

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.