error al instalar brave

Forum Forums General Other Languages Spanish error al instalar brave

Tagged: 

  • This topic has 11 replies, 5 voices, and was last updated Mar 3-1:01 am by Murdock2525.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #49210
    Member
    ecalderontanti07

    hola, soy nuevo usando Antix 19.2 , al instalar Brave browser siguiendo los pasos indicados en la web oficial , termina indicando despues del ultimo comando: sudo apt install brave me dice :$ sudo apt-get install brave
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    E: No se ha podido localizar el paquete brave
    como puedo corregir ese error, alguien me puede ayudar ?
    agradecido

    #49211
    Member
    Xecure
    Helpful
    Up
    0
    :D

    Hola.

    Sorry for not writing in Spanish. I hope you can follow the instructions.

    Menu > Control Centre > Systema > Package Installer.

    Search for brave. Select and click “Install/Instalar”. Accept, wait, enjoy.

    #49215
    Member
    ecalderontanti07
    Helpful
    Up
    0
    :D

    Thanks for answering, it was the first option to use the software tool but it indicates that it is not possible to install it.
    send image

    Attachments:
    #49218
    Moderator
    ModdIt
    Helpful
    Up
    0
    :D

    First, is your installation 32 bit ?. If yes you can not install the brave Browser as 64 Bit only

    Should you have 64 bit installation have you already done sudo apt-get dist update then
    sudo apt-get dist-upgrade

    #49228
    Member
    Xecure
    Helpful
    Up
    0
    :D

    As ModdIt has pointed out, we may need more info on your system

    Please, provide the output of
    inxi -Fxrz
    I just tried to install it on my antiX 19.3 x64 base system, and it installed OK, and is working
    brave-antix

    #49230
    Member
    ecalderontanti07
    Helpful
    Up
    0
    :D

    It was so simple, the version I had was 32 bits, sorry for the annoying
    thanks

    #49234
    Member
    Xecure
    Helpful
    Up
    0
    :D

    It was so simple, the version I had was 32 bits,

    Don’t blame yourself. It makes no sense to abandon 32 bits on linux when they still support 32 bits on Windows. These companies are just following Ubuntu’s trend, as if that was the only linux distro.

    From their website: https://brave.com/linux/#linux

    Brave is only supported on 64-bit AMD/Intel architectures (amd64 / x86_64).

    But then in the Windows section they have 32bit installer
    What can I say…

    Anyway, don’t worry to much about it. There are other Chromium based browsers that work faster than brave. Slimjet was talked about in the forum for a 32 bits system.
    Try to install it from the package installer. It also claims to be add-free, and they claim to be less resource hungry compared to Google Chrome.

    Anyways, don’t fear asking for questions when you see something going wrongly on your system. Better ask now than lament later.

    #49257
    Moderator
    ModdIt
    Helpful
    Up
    0
    :D

    Nothing annoying in asking, we are all learners in many things 🙂

    if you really want a chrome based browser and do not like slimjet, the only other “fully featured”
    alternative 32 bit build left is Vivaldi.
    https://vivaldi.com/download/#

    #49261
    Member
    ecalderontanti07
    Helpful
    Up
    0
    :D

    Thank you very much, everyone for answering definitely I just chose Vivaldi, the functionality is almost equal to Brave.

    #49265
    Moderator
    ModdIt
    Helpful
    Up
    0
    :D

    Missed SR Ware Iron, 32 and 64 Bit deb packet downloads for Linux are available, still an active project..

    Tue Oct 06, 2020 2:25 pm: Quote: We released the new Iron for Linux 85 today, which contains all features and updates known from Chromium 85.
    The current version is 85.4350.0.
    https://www.srware.net/forum/viewtopic.php?p=87212#p87212

    #55292
    Member
    The Dark Side
    Helpful
    Up
    0
    :D

    De los derivados de Chromium, Vivaldi es la única esperanza (creo) para computadoras de 32 bits. Cordiales saludos para todos.

    #55293
    Member
    Murdock2525
    Helpful
    Up
    0
    :D

    Si. El problema(puede ser) 32 bit. No 100% seguro…talvez.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.