Extended Long Term Support – Freexian – antiX-17.x

Forum Forums General Other Languages German Extended Long Term Support – Freexian – antiX-17.x

  • This topic has 1 reply, 2 voices, and was last updated May 15-8:24 pm by Robin.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #106875
    Member
    ext4

      Hi,
      kann ich für antiX-17.x (basiert auf Debian 9 – Stretch) das Repository für ELTS von Freexian benutzen, oder geht das nicht da antiX “systemd-free” ist?

      ###

      Hi,
      for antiX-17.x (based on Debian 9 – Stretch) can I use the repository for ELTS from Freexian, or is that not possible since antiX is “systemd-free”?

      Es kann nur e1nen geben!

      #106888
      Member
      Robin

        Hallo ext4!

        Bitte lies dieses Posting von Christophe, dort findest Du die Antwort:
        https://www.antixforum.com/forums/topic/most-of-the-17-5-repos-are-broken/#post-105695

        Möglicherweise bringen einzelne Pakete aus den freexian Repos bei deren Installation systemd als Abhängigkeit auf Dein System. Aber das wird antiX nicht grundsätzlich vom Funktionieren abhalten.

        Beachte bitte auch die Methode, die ich angegeben hatte, um das System vom aktuellen 17.5 ISO aus den antiX- und Debian Repos auf deren letzten Stand zu aktualisieren oder benötigte Programme daraus zu installieren. Diese Methode ist erforderlich, da die meisten Spiegelserver alle antiX 17.5 Daten mittlerweile gelöscht haben, und Debian seine Stretch Repos ins Archiv versenkt hat.
        https://www.antixforum.com/forums/topic/most-of-the-17-5-repos-are-broken/

        Und an dieser Stelle natürlich auch nochmal die ausdrückliche Warnung:
        Alle Debian Pakete erhalten keinerlei Sicherheitsaktualisierungen mehr, da Debian der Auffassung ist, daß diese von niemandem mehr benötigt werden.
        Die Sicherheitsaktualisierungen für antiX 17.5 beschränken sich künftig also auf die Pakete, die freexian in ihrer LTS-Initiative weiterpflegt.

        Freundliche Grüße
        Robin

        ————————–
        English translation:

        Please read https://www.antixforum.com/forums/topic/most-of-the-17-5-repos-are-broken/#post-105695 by Christophe, you’ll find most of the answer in it.

        Possibly some of the packages from the frexian repos will draw in systemd to your antiX 17,.5 installation as dependencies. But this won’t keep antiX from working generally.

        Please don’t forget to apply also the method I had described to update the antiX 17.5 to the latest available state of the antiX and debian repos; this is needed since most of the antiX mirrors have deleted all the 17.5 data meanwhile, and Debian has moved their stretch repo to the archives.
        https://www.antixforum.com/forums/topic/most-of-the-17-5-repos-are-broken/

        Let me repeat the warning:
        Please be aware all the debian packages won’t get any security fixes any longer, since they call it deprecated.
        In future security updates for antiX 17.5 are limited to the packages freexian cares for in their special LTS repos.

        Kind regards
        Robin

        Windows is like a submarine. Open a window and serious problems will start.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.