False menu entries after upgrade today

Forum Forums Official Releases antiX-17 “Heather Heyer” False menu entries after upgrade today

  • This topic has 3 replies, 3 voices, and was last updated Aug 6-5:36 am by smitty1954.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25355
    Member
    christophechristophe

    After apt full-upgrade today, my 17.4.1 32-bit system root menu is wrong:
    The “Preferences” submenu is missing.
    It looks like the default applications from a full-iso are listed, but I used the base-iso, so I never had libre office, etc. that is now listed.
    All of my own installed programs are missing from the menu.

    #25361
    Member
    waspwasp

    After apt full-upgrade today, my 17.4.1 32-bit system root menu is wrong:
    The “Preferences” submenu is missing.
    It looks like the default applications from a full-iso are listed, but I used the base-iso, so I never had libre office, etc. that is now listed.
    All of my own installed programs are missing from the menu.

    https://www.antixforum.com/forums/topic/problem-menu-applications/

    #25373
    Member
    christophechristophe

    Yep. Thanks, wasp (and everybody else involved). That did it (i.e., another apt upgrade).
    (I saw that post earlier, skimmed it, and assumed it didn’t apply since mine wasn’t a language issue. Oops!)

    #25415
    Member
    Avatarsmitty1954

    Upgraded successfully through the Synaptic Package Mgr. Thank you for resolving this annoying issue!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.