Firefox, Midori, Pale moon not working

Forum Forums General Software Firefox, Midori, Pale moon not working

  • This topic has 5 replies, 4 voices, and was last updated Jan 23-4:47 pm by Anonymous.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5572
    Anonymous

      I recently installed and updated Antix 17. I don’t usually use GUI but sometimes it is handy. When I do none of the browsers installed work (save for Links2 and Dillo). With Midori and Pale moon I get “illigal instruction” with Firefox just a crach window. Any ideas?

      Thanks,

      Odisej

      #5574
      Moderator
      BobC

        If Dillo works, that means X windows is probably ok. For someone to diagnose I would start with what kind of machine is it and how much memory and swap is available, etc.

        from a root terminal run, copy and paste the results of:

        inxi -Fxz

        and

        ps_mem.py

        Daily driver distro https://www.antixforum.com

        #5575
        Forum Admin
        anticapitalista

          If you have an old P4 PIII etc remove adobe-flashplugin

          Philosophers have interpreted the world in many ways; the point is to change it.

          antiX with runit - leaner and meaner.

          #5655
          Anonymous

            Anticapitalista, thank you. Firefox is working now. Like you said I had to uninstall flash. Pale moon is still not working though but I don’t really need it now.

            #5757
            Anonymous

              websearch “illegal instruction pale moon browser”

              ^—v

              http://forum.palemoon.org/viewtopic.php?t=13530&start=40

              #5758
              Anonymous

                websearch “illegal instruction midori browser”

                ^—v

                http://askubuntu.com/questions/166462/how-to-circumvent-illegal-instruction-error-with-midori-luakit-and-surf
                Midori and Qupzilla crashing on !SSE2 CPU

                So, “solved”, in the sense that the reported problem is a “known issue”.

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.