GIMP 2.10.22-2 fails to start on Debian Unstable — solved

Forum Forums General Software GIMP 2.10.22-2 fails to start on Debian Unstable — solved

  • This topic has 0 replies, 1 voice, and was last updated Mar 17-9:33 pm by linuxdaddy.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #55918
    Member
    linuxdaddylinuxdaddy

    Today after upgrading ran into gimp not loading due to a gegl error.

    GEGL operation missing! 
        GIMP requires the GEGL operation "gegl:introspect". 
    This operation cannot be found. Check your GEGL install and ensure 
    it has been compiled with any dependencies required for GIMP.

    this is solved by installing graviz package

    sudo apt install graphviz

    this is on antiX using the sid repos. Also double check that the
    gegl package is installed.

    Normal == 🙂
    depends on the surrounding crowd ?!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.