Google Earth in Antix 17

Forum Forums General Tips and Tricks Google Earth in Antix 17

  • This topic has 0 replies, 4 voices, and was last updated Feb 18-9:51 am by sleekmason.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #6711
    Member
    sleekmason

      Been trying to get Google Earth to work for some time now. Kept having overlay issues. Not anymore!

      Google Earth works on my system with one tweak to /etc/X11/xorg.conf. Nothing else needed. No false files, no adding i386, nada!

      Option "Accel" "off"
      added to the “screen” section did the trick for me.

      To download Earth for linux (64 bit): Google Earth Download

      I installed using gdebi. Imagine dpkg -i works as well.

      *Note (Info) – From man xorg.conf:

       Option "Accel"
                    Enables  2D  hardware acceleration.  This option is on by default, but it
                    may be necessary to turn it off if there are bugs in the  driver.   There
                    are  many  options  to  disable  specific  accelerated operations, listed
                    below.  Note that disabling an operation will have no effect if the oper‐
                    ation  is not accelerated (whether due to lack of support in the hardware
                    or in the driver).
    Viewing 1 post (of 1 total)
    • You must be logged in to reply to this topic.