Help with Pulseaudio Not Holding Setting

Forum Forums New users New Users and General Questions Help with Pulseaudio Not Holding Setting

This topic contains 3 replies, has 2 voices, and was last updated by rej Dec 24-1:38 pm.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14584
    Member
    Avatar
    rej

    Hi-

    Pulseaudio output set at 110%.

    After “suspending”, “restart” or “shutdown” it resets itself to 25%.

    Is there a way to set it permanently?

    Tried uninstalling Pulseaudio completely and reinstalling with no change.

    Alsa wanted to take the Control Centre with it, so left that alone.

    Any help will be appreciated.

    Thanks

    rj@antix17.1rj:~
    $ inxi -F
    System:
      Host: antix17.1rj Kernel: 4.15.9-antix.1-amd64-smp x86_64 bits: 64 
      Desktop: Xfce 4.12.3 Distro: antiX-17.1_x64-full Heather Heyer 17 March 2018 
    Machine:
      Type: Laptop System: LENOVO product: N/A v: ThinkPad T61 serial: <root required> 
      Mobo: LENOVO model: N/A serial: <root required> BIOS: LENOVO v: 7LETC5WW (2.25 ) 
      date: 11/14/2008 
    Battery:
      ID-1: BAT0 charge: 45.6 Wh condition: 45.6/84.2 Wh (54%) 
    CPU:
      Topology: Dual Core model: Intel Core2 Extreme X9000 bits: 64 type: MCP 
      L2 cache: 6144 KiB 
      Speed: 798 MHz min/max: 800/2800 MHz Core speeds (MHz): 1: 798 2: 798 
    Graphics:
      Device-1: Intel Mobile GM965/GL960 Integrated Graphics driver: i915 v: kernel 
      Display: server: X.Org 1.19.2 driver: intel resolution: 1920x1200~60Hz 
      OpenGL: renderer: Mesa DRI Intel 965GM v: 2.1 Mesa 13.0.6 
    Audio:
      Device-1: Intel 82801H HD Audio driver: snd_hda_intel 
      Sound Server: ALSA v: k4.15.9-antix.1-amd64-smp 
    Network:
      Device-1: Intel 82566MM Gigabit Network driver: e1000e 
      IF: eth0 state: down mac: 00:1c:25:7c:03:b0 
      Device-2: Intel PRO/Wireless 3945ABG [Golan] Network driver: iwl3945 
      IF: wlan0 state: up mac: 00:13:02:4d:6d:f6 
    Drives:
      Local Storage: total: 149.05 GiB used: 5.20 GiB (3.5%) 
      ID-1: /dev/sda vendor: Seagate model: ST91608220AS size: 149.05 GiB 
    Partition:
      ID-1: / size: 26.43 GiB used: 5.20 GiB (19.7%) fs: ext4 dev: /dev/sda6 
    Sensors:
      System Temperatures: cpu: 30.0 C mobo: 29.0 C 
      Fan Speeds (RPM): cpu: 0 
    Info:
      Processes: 245 Uptime: 4h 00m Memory: 7.72 GiB used: 326.9 MiB (4.1%) Shell: bash 
      inxi: 3.0.25 
    rj@antix17.1rj:~
    $ 
    #14585
    Member
    caprea
    caprea

    The setting you’re looking for is in /.desktop-session/desktop-session.conf in the last row normally.

    #14589
    Member
    Avatar
    rej

    Thank you caprea-

    Tried different kernels and worked on some.

    Appreciate the help very much!

    #14597
    Member
    Avatar
    rej

    Update: After a couple of re-boots, it starts failing again. The information you gave is very helpful nonetheless.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.