[Solved] How can I change IceWM’s clock font color?

Forum Forums New users New Users and General Questions [Solved] How can I change IceWM’s clock font color?

Tagged: 

  • This topic has 2 replies, 2 voices, and was last updated Aug 27-8:57 am by tracajax.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40777
    Member
    tracajax

    Greetings everyone, and thank you antiX devs for your work. This is my first post here, but I’ve been using the distro for a while.

    I’ve recently transferred everything to a new PC, including my configuration files. Everything seems to be in place, except for the clock font color, which is black on a dark background, a bit hard to read (pic attached).

    I’d appreciate any help on changing it. I looked through the configuration files and docs I could, but I wasn’t able to find a specific setting for it.

    • This topic was modified 9 months, 4 weeks ago by tracajax.
    • This topic was modified 9 months, 4 weeks ago by tracajax.
    • This topic was modified 9 months, 4 weeks ago by tracajax.
    Attachments:
    #40788
    Member
    Xecure
    Helpful
    Up
    0
    :D

    It depends on the theme.
    You need to edit the default.theme file of the theme in /usr/share/icewm/themes

    eg: BlueDay-Medium (default theme)

    ClockFontNameXft = “ubuntu:size=11,Sans:size=11″

    ColorClock=””
    ColorClockText=”#bAbAbA”

    You can also read the thread: https://www.antixforum.com/forums/topic/icewm-clock-font/

    #40826
    Member
    tracajax
    Helpful
    Up
    0
    :D

    Xecure, thanks a lot for replying! I couldn’t find that thread when I was searching for a solution. Much appreciated!!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.