[Solved] How to burn antix on a USB Stick?

Forum Forums Official Releases antiX-17 “Heather Heyer” [Solved] How to burn antix on a USB Stick?

This topic contains 5 replies, has 5 voices, and was last updated by noClue Jun 7-12:53 am.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6911
    Member
    Avatar
    AntiX21

    Hello.
    I’ve downloaded AntiX a couple of days ago. I’m about to use it on a old computer (9-10 years old).
    I’m currently trying to make a Antix Live USB on Ubuntu.
    Each time i try to do so with the tools : usb live creator (include in the distro) and Unetbootin, the process start and then it stops. After that when i’m trying to start my pc with that stick, the interface prompt : no bootable operating system.
    Do you how could I solve that problem? thank you for you help.

    You'll find below the MD54sum check : 
    MD5sum AntiX iso on my pc : 
    c0be8980027356d064fb2a4f8275a42f
    MD5Sum of AntiX-17 website antiX:  
    c0be8980027356d064fb2a4f8275a42f

    AntiX21M

    • This topic was modified 1 year, 4 months ago by AntiX21.
    • This topic was modified 1 year, 4 months ago by AntiX21.
    • This topic was modified 1 year, 4 months ago by rokytnji.
    #6914
    Forum Admin
    anticapitalista
    anticapitalista

    I guess you have an old version of Ubuntu that uses an older version of Unetbootin.

    You probably have to use dd to install the iso to the stick.

    There are plenty of examples on the net.

    Philosophers have interpreted the world in many ways; the point is to change it.

    #6915
    Forum Admin
    rokytnji
    rokytnji

    Might give

    https://forum.mxlinux.org/viewtopic.php?f=108&t=43909

    How to Install Etcher, the open-source USB writer tool, on Ubuntu

    Etcher a try on that old Ubuntu install < Just a guess on my part from Anti's post > . Since Etcher is a app image. It is self contained and has all that is needed in the download. My post is MX forum explains how I ran it in rox file manager.

    Linux builds are provided in the AppImage package format. App Images are self-contained runtimes that do not require manual installation or root (but does require you to give it the necessary permissions to run as a programme). They will run on pretty much every distro out there — just download, and double-click to run:

    Sometimes I drive a crooked road to get my mind straight.
    Not all who Wander are Lost.
    Linux Registered User # 475019
    How to Search for AntiX solutions to your problems

    #6926
    Member
    Avatar
    AntiX21

    Tank you for your help guys. Finally I’ve solved my problem. I used a good old CD-RW. And it works perfectly.
    I’m runing the latest release of Ubuntu 17.10. And I’ve tried Etcher -> It didn’t work properly to creat a AntiX LiveUSB.
    Thank you once again. I which you a good day.
    My problem is solved.
    AntiX21

    #22653
    Member
    Avatar
    stevesr0

    @rokytnji,

    Belated response. I tried to use the etcher app-image with 17.4 and it would run. I saw that there is a known problem if some files aren’t present. However, these were installed.

    I downloaded directly from the balena.io site.

    I wonder if the package downloaded from the electron site contains all needed files.

    stevesr0

    #22660
    Member
    noClue
    noClue

    I have a small collection of some 20+ different tools.

    Out of experience, the most reliable (working in most cases) were:

    1. Rufus (Windows only)

    https://rufus.ie/

    2. mkusb (Linux)

    https://help.ubuntu.com/community/mkusb

    Important to say, not one of those 20+ tools was working for every distribution I’ve tried to ‘bake’.

    So, a good collection of tools and some experimenting (luck?) are needed.

    How strange is to be anything at all. (Alice in Wonderland)

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.