How to disable connectshares flash screen

Forum Forums New users New Users and General Questions How to disable connectshares flash screen

Tagged: 

  • This topic has 6 replies, 3 voices, and was last updated May 10-1:47 am by atxdude.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #59033
    Member
    atxdude

    Hello,

    New Antix user here (also newish in general with linux!). I’m wondering if anyone knows how to disable the Connectshares app’s flash screens that show up on logging in the desktop? I went through the Control Center’s various options but didn’t see anything. Also search the forum without any relevant result.

    Thanks in advance!

    atxdude

    #59040
    Member
    skidoo
    Helpful
    Up
    0
    :D

    click the FAQ link in the forum header, then click the “connectshares” navigation link in the faq page.
    http://download.tuxfamily.org/antix/docs-antiX-19/FAQ/connectshares.html
    Recommend you skimread the entire page, but if you are in a hurry today, just search for “start” in that page.

    #59050
    Member
    seaken64
    Helpful
    Up
    0
    :D

    So, we’re assuming you don’t want those shares active anymore? Or you just don’t want to see the report on screen?

    Seaken64

    #59056
    Member
    atxdude
    Helpful
    Up
    0
    :D

    Thnaks for the pointers. Do I edit the startup script to decrease the sleep second to 0 instead of 2? Will that disable the startup flash screen? That won’t disable to the auto mount of the shares I have specified to automount, right? Or am I missing something in the Faq?

    #59057
    Member
    atxdude
    Helpful
    Up
    0
    :D

    Sorry I wasn’t clear in my question. I only wanted the startup flash screen not to show up at loggin. I do want my remote shares to still be auto mounted. I can always check my home or the mnt directories to make sure is thing go wrong. Thanks for taking time to help!

    #59062
    Member
    skidoo
    Helpful
    Up
    0
    :D

    To eliminate the “success” dialogboxes, try this (I did not test):

    edit /usr/local/bin/connectshares.sh
    and outcomment the line(s) which spawn those dialogs

    dialog --title "Summary"                   \
           --no-shadow                         \
           --sleep 5                           \
           --cr-wrap                           \
           --infobox "\n$(cat $TEMPFILE1) \n " \
           17 60
    • This reply was modified 1 month, 1 week ago by skidoo.
    #59074
    Member
    atxdude
    Helpful
    Up
    0
    :D

    Thanks for the tip. I’ll give it a try and report back the outcome.

    To eliminate the “success” dialogboxes, try this (I did not test):

    edit /usr/local/bin/connectshares.sh
    and outcomment the line(s) which spawn those dialogs

    dialog --title "Summary"                   \
           --no-shadow                         \
           --sleep 5                           \
           --cr-wrap                           \
           --infobox "\n$(cat $TEMPFILE1) \n " \
           17 60
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.